<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/thefrontierpost.com/1616247186-943d1363a3c1e1f134945642147b7e89e42e4429.min.css" as="style" media="all" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://thefrontierpost.com/wp-content/cache/fvm/min/thefrontierpost.com/1616247186-943d1363a3c1e1f134945642147b7e89e42e4429.min.css" media="all" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>3 Members of polio vaccination team shot dead by unknown assailants in eastern Jalalabad city - The Frontier Post</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="canonical" href="https://thefrontierpost.com/3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Members of polio vaccination team shot dead by unknown assailants in eastern Jalalabad city - The Frontier Post" />
<meta property="og:description" content="Monitoring Desk KABUL, Afghanistan At least three members of polio vaccination team, all of them women, were shot dead by unknown assailants in Afghanistan&#8217;s eastern Nangarhar province on Tuesday, local officials said. Attaullah Khogyani, the provincial administration’s spokesman, told Anadolu Agency the incident took place before noon in the provincial capital Jalalabad on the second &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Afghanistan" />
<meta property="article:published_time" content="2021-03-30T11:17:03+00:00" />
<meta property="article:modified_time" content="2021-03-30T11:17:06+00:00" />
<meta property="og:updated_time" content="2021-03-30T11:17:06+00:00" />
<meta property="og:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/03/26-12.jpg?fit=864%2C486&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/03/26-12.jpg?fit=864%2C486&#038;ssl=1" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Monitoring Desk KABUL, Afghanistan At least three members of polio vaccination team, all of them women, were shot dead by unknown assailants in Afghanistan&#8217;s eastern Nangarhar province on Tuesday, local officials said. Attaullah Khogyani, the provincial administration’s spokesman, told Anadolu Agency the incident took place before noon in the provincial capital Jalalabad on the second [&hellip;]" />
<meta name="twitter:title" content="3 Members of polio vaccination team shot dead by unknown assailants in eastern Jalalabad city - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/03/26-12.jpg?fit=864%2C486&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<script src="//www.googletagmanager.com/gtag/js?id=UA-59785272-1"  type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-59785272-1';
				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}
				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}
				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}
				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-59785272-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}
								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='vce-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false","ua":"UA-59785272-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pws-core/public/js/GD-cORe-public.js?ver=3.0.1' id='gd-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-59785272-1", {"anonymize_ip":true});
</script>
<link rel="alternate" type="application/json" href="https://thefrontierpost.com/wp-json/wp/v2/posts/316994" />
<meta name="framework" content="Redux 4.1.24" />
<script>
			var bb_powerpack = {
				ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
			};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<script data-cfasync="false"> var dFlipLocation = "https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3456041781389472","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<style type="text/css" id="wp-custom-css">.has-logo img{max-width:250px}#post-309549 .entry-content{width:95%;max-width:95%}.header-sticky .site-title img{max-height:42px}.vce-blank-module{background:none;margin:0;box-shadow:none}.vce-blank-module .main-box-inside{padding:0}@media only screen and (max-width:1023px){.site-branding img{max-height:42px!important}}</style>
</head>
<script data-ad-client="ca-pub-3456041781389472" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<body class="post-template-default single single-post postid-316994 single-format-standard wp-embed-responsive pmpro-body-has-access fl-theme-builder-singular vce-sid-right voice-v_2_9_7"><div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-311599" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-311599"><a href="https://thefrontierpost.com/login/">Log In</a></li></ul></div><div class="vce-wrap-right"><div class="menu-social-icons-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-310206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310206"><a href="https://twitter.com/TheFrontierPost"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-310207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310207"><a href="https://www.facebook.com/thefrontierpost/"><span class="vce-social-name">Facebook</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"><a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"><span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-313792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-313792"><a href="https://thefrontierpost.com/">Home</a><li id="menu-item-311568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li id="menu-item-311569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li id="menu-item-311570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li id="menu-item-311571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li id="menu-item-311572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li id="menu-item-311573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li id="menu-item-311574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li id="menu-item-311575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li id="menu-item-311576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-311578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a><li id="menu-item-311579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a><li id="menu-item-311580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts &amp; Literature</a><li id="menu-item-311581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a><li id="menu-item-311583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a><li id="menu-item-311584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a><li id="menu-item-311587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a><li id="menu-item-311588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a><li id="menu-item-311589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a><li id="menu-item-311590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a><li id="menu-item-311591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a><li id="menu-item-311592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a><li id="menu-item-311593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a><li id="menu-item-311594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a><li id="menu-item-311595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a><li id="menu-item-311596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"><input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /><button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></div></header><div id="sticky_header" class="header-sticky"><div class="container"><div class="vce-res-nav"><a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"><span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-313792"><a href="https://thefrontierpost.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts &amp; Literature</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"><input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /><button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></div><div id="main-wrapper"><div class="fl-builder-content fl-builder-content-312757 fl-builder-global-templates-locked" data-post-id="312757"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-6051e71175a17 fl-row-bg-overlay" data-node="6051e71175a17"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-6051e71175a18" data-node="6051e71175a18"><div class="fl-col fl-node-6051e71175a19" data-node="6051e71175a19"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-6051e71175a0e" data-node="6051e71175a0e"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"><span class="fl-heading-text">3 Members of polio vaccination team shot dead by unknown assailants in eastern Jalalabad city</span></h1></div></div><div class="fl-module fl-module-fl-post-info fl-node-6051e71175a10" data-node="6051e71175a10"><div class="fl-module-content fl-node-content"><span class="fl-post-info-date">March 30, 2021</span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/hina/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-comments"><a href="https://thefrontierpost.com/3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city/#respond">No Comments</a></span></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-6051e71175a04" data-node="6051e71175a04"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-6051e71175a09" data-node="6051e71175a09"><div class="fl-col fl-node-6051e71175a0c" data-node="6051e71175a0c"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-fl-post-content fl-node-6051e71175a0d" data-node="6051e71175a0d"><div class="fl-module-content fl-node-content"><p>Monitoring Desk</p><p><strong>KABUL, Afghanistan</strong></p><p>At least three members of polio vaccination team, all of them women, were shot dead by unknown assailants in Afghanistan&#8217;s eastern Nangarhar province on Tuesday, local officials said.</p><p>Attaullah Khogyani, the provincial administration’s spokesman, told Anadolu Agency the incident took place before noon in the provincial capital Jalalabad on the second day of a nationwide polio vaccination campaign for an estimated 9.2 million children below the age of 5.</p><p>There was no immediate claim of responsibility for the attack, but the province is marred by pro-Daesh as well as Taliban-led insurgency.</p><p>On Monday, The Health Ministry urged the Taliban to extend support and allow the vaccination in areas under their influence.</p><p>Globally, Afghanistan and Pakistan are the only two remaining polio endemic countries in the world, according to UNICEF.</p><p>According to UNICEF figures, 16 out of 34 provinces in Afghanistan have seen 56 cases of world polio virus type 1 (WPV1), and the virus’ circulation remains high in the southern region, which has contributed to 66% of the total national cases in 2020.</p><p>Courtesy: The Guardian</p><div id='jp-relatedposts' class='jp-relatedposts' ></div></div></div><div class="fl-module fl-module-separator fl-node-6051e71175a12" data-node="6051e71175a12"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-html fl-node-6051e71175a16" data-node="6051e71175a16"><div class="fl-module-content fl-node-content"><div class="fl-html"> Posted in <a href="https://thefrontierpost.com/category/afghanistan/" rel="tag" class="afghanistan">Afghanistan</a></div></div></div><div class="fl-module fl-module-separator fl-node-6051e71175a15" data-node="6051e71175a15"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-fl-author-bio fl-node-6051e71175a13" data-node="6051e71175a13"><div class="fl-module-content fl-node-content"><div class="fl-author-bio-thumb"></div><div class="fl-author-bio-content"><h3 class="fl-author-bio-name">The Frontier Post</h3><div class="fl-author-bio-text"></div></div></div></div><div class="fl-module fl-module-separator fl-node-6051e71175a11" data-node="6051e71175a11"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-fl-post-navigation fl-node-6051e71175a14" data-node="6051e71175a14"><div class="fl-module-content fl-node-content"><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://thefrontierpost.com/spokesman-for-the-talibans-political-office-says-afghanistans-future-will-be-decided-at-negotiation-table/" rel="prev">&larr; Spokesman for the Taliban’s political office says, &#8216;Afghanistan’s future will be decided at negotiation table&#8217;</a></div><div class="nav-next"><a href="https://thefrontierpost.com/dr-hafeez-shaikh-test-positive-for-coronavirus/" rel="next">Dr Hafeez Shaikh test positive for coronavirus &rarr;</a></div></div></nav></div></div><div class="fl-module fl-module-fl-comments fl-node-6051e71175a0f" data-node="6051e71175a0f"><div class="fl-module-content fl-node-content"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&#038;postid=316994&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b9e241ad039f2b3d4387f9408e1a9ca4220b68b4#parent=https%3A%2F%2Fthefrontierpost.com%2F3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" ></iframe>
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
</form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Subscribe via Email</h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to The Frontier Post and receive notifications of new stories by email.</p></div><div class="jetpack-subscribe-count"><p> Join 36,619 other subscribers </p></div><p id="subscribe-email"><label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label><input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"><input type="hidden" name="action" value="subscribe"/><input type="hidden" name="source" value="https://thefrontierpost.com/3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city/"/><input type="hidden" name="sub-type" value="widget"/><input type="hidden" name="redirect_fragment" value="blog_subscription-2"/><button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div></div><div class="bit-3"><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title">Recent Stories</h4><ul><li><a href="https://thefrontierpost.com/afghans-want-peace-new-data-show-theyre-open-to-a-surprising-number-of-options/">Afghans want peace. New data show they’re open to a surprising number of options</a><span class="post-date">March 30, 2021</span></li><li><a href="https://thefrontierpost.com/govt-appoints-hammad-azhar-as-new-finance-minister/">Govt appoints Hammad Azhar as new finance minister</a><span class="post-date">March 30, 2021</span></li><li><a href="https://thefrontierpost.com/pechuho-confirms-sindh-govt-to-purchase-5-mln-doses-of-covid-19-vaccine/">Pechuho confirms Sindh govt to purchase 5 mln doses of COVID-19 vaccine</a><span class="post-date">March 30, 2021</span></li><li><a href="https://thefrontierpost.com/dr-hafeez-shaikh-test-positive-for-coronavirus/">Dr Hafeez Shaikh test positive for coronavirus</a><span class="post-date">March 30, 2021</span></li><li><a href="https://thefrontierpost.com/3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city/" aria-current="page">3 Members of polio vaccination team shot dead by unknown assailants in eastern Jalalabad city</a><span class="post-date">March 30, 2021</span></li></ul></div></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2021. All right reserved <a href="https://thefrontierpost.com">The Frontier Post</a></p></div><div class="vce-wrap-right"></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/481068ada4572c461498d7ed40ee0af1-layout-bundle.js?ver=2.4.2.2-1.3.3' id='fl-builder-layout-bundle-481068ada4572c461498d7ed40ee0af1-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"300","sticky_header_logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.7' id='vce-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.5.1' id='dflip-script-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.2' id='meks_ess-main-js'></script>
<script type='text/javascript' id='gem-main-js-extra'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.3' id='gem-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;
				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=316994&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b9e241ad039f2b3d4387f9408e1a9ca4220b68b4#parent=https%3A%2F%2Fthefrontierpost.com%2F3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=316994&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b9e241ad039f2b3d4387f9408e1a9ca4220b68b4#parent=https%3A%2F%2Fthefrontierpost.com%2F3-members-of-polio-vaccination-team-shot-dead-by-unknown-assailants-in-eastern-jalalabad-city%2F";
					}
				};
				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})
			})();
		</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'137582343',post:'316994',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '316994' ]);
</script>
</body>
</html>