<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thefrontierpost.com/xmlrpc.php"> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>Al Meezan Launches Pakistan’s First Islamic ETF - The Frontier Post</title><!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Al Meezan Launches Pakistan’s First Islamic ETF - The Frontier Post" /><meta property="og:description" content="F.P. Report KARACHI: Al Meezan Investments, Pakistan&#8217;s Largest &amp; only full-fledged Shariah compliant Asset Management company launched the country&#8217;s first Islamic ETF on 6th October 2020 under the moniker Meezan Pakistan Exchange Traded Fund (MP-ETF). The ETF will trade at the stock exchange under the ticker &#8216;MZNP-ETF&#8217;.&nbsp; The product offers significant growth potential due to &hellip;" /><meta property="og:url" content="https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/" /><meta property="og:site_name" content="The Frontier Post" /><meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-10-07T17:46:07+00:00" /><meta property="og:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?fit=200%2C200&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?fit=200%2C200&#038;ssl=1" /><meta property="og:image:width" content="200" /><meta property="og:image:height" content="200" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="F.P. Report KARACHI: Al Meezan Investments, Pakistan&#8217;s Largest &amp; only full-fledged Shariah compliant Asset Management company launched the country&#8217;s first Islamic ETF on 6th October 2020 under the moniker Meezan Pakistan Exchange Traded Fund (MP-ETF). The ETF will trade at the stock exchange under the ticker &#8216;MZNP-ETF&#8217;.&nbsp; The product offers significant growth potential due to [&hellip;]" /><meta name="twitter:title" content="Al Meezan Launches Pakistan’s First Islamic ETF - The Frontier Post" /><meta name="twitter:site" content="@TheFrontierPost" /><meta name="twitter:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?fit=200%2C200&#038;ssl=1" /><meta name="twitter:creator" content="@TheFrontierPost" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script> <!-- / Yoast SEO Premium plugin. --><!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59785272-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59785272-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style type="text/css" media="all">@font-face{font-family:'Source Sans Pro';font-style:italic;font-weight:300;src:local('Source Sans Pro Light Italic'),local('SourceSansPro-LightItalic'),url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZMkidi18I.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-style:italic;font-weight:400;src:local('Source Sans Pro Italic'),local('SourceSansPro-Italic'),url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDQ.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:300;src:local('Source Sans Pro Light'),local('SourceSansPro-Light'),url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ik4zwmRdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:400;src:local('Source Sans Pro Regular'),local('SourceSansPro-Regular'),url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7j.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:600;src:local('Source Sans Pro SemiBold'),local('SourceSansPro-SemiBold'),url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwmRdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:700;src:local('Source Sans Pro Bold'),local('SourceSansPro-Bold'),url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:900;src:local('Source Sans Pro Black'),local('SourceSansPro-Black'),url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3iu4nwmRdo.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1601926881/out/header-638e45545606241e0518131e8c5baca10ac1eada.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='fvm-header-3-css'  href='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1601926881/out/header-6dda902d6ac30af38fea568f45409254ad80b907.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-5-css'  href='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1601926881/out/header-01b6674c2168b0ddc1cec4ed6c96f6e7a5e5dfce.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script><script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script type='text/javascript' id='fvm-header-2-js-extra'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1601926881/out/header-3de210e1fb3e05f53dcb724da7bc76f0bb9dbb3c.min.js' id='fvm-header-2-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script><script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1601926881/out/header-4497214f2475b8da7b40a1c34eb2c1957f8c5feb.min.js' id='fvm-header-4-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js'></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-59785272-1', {"anonymize_ip":true} );</script><link rel="https://api.w.org/" href="https://thefrontierpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thefrontierpost.com/wp-json/wp/v2/posts/259676" /><link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fal-meezan-launches-pakistans-first-islamic-etf%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fal-meezan-launches-pakistans-first-islamic-etf%2F&#038;format=xml" /> <script>var bb_powerpack = {
				ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
			};</script> <meta name="generator" content="Site Kit by Google 1.17.0" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style type='text/css'>img#wpstats{display:none}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; }</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3456041781389472",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">h2.fl-post-grid-title a { font-weight: bold; } h1 { font-weight:bold;} h1.entry-title { display: none; } a { color: #000000; }</style> <script data-ad-client="ca-pub-5532995584648886" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-259676 single-format-standard wp-custom-logo fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular group-blog no-wc-breadcrumb storefront-full-width-content right-sidebar"><div id="page" class="hfeed site"> <header id="masthead" class="site-header" role="banner" style=""><div class="col-full"><div class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f4fb2f4b8486" data-node="5f4fb2f4b8486"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5f4fb2f4bfb30 fl-col-group-equal-height fl-col-group-align-top" data-node="5f4fb2f4bfb30"><div class="fl-col fl-node-5f4fb2f4bfd54 fl-col-small fl-visible-desktop" data-node="5f4fb2f4bfd54"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5f4fb2f4bfd5b fl-col-small fl-col-has-cols" data-node="5f4fb2f4bfd5b"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5f4fb49a6b423 fl-col-group-nested" data-node="5f4fb49a6b423"><div class="fl-col fl-node-5f4fb49a6b556" data-node="5f4fb49a6b556"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f4fb4a57622d" data-node="5f4fb4a57622d"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text"></span></h2></div></div></div></div><div class="fl-col fl-node-5f4fb49a6b55b fl-col-small" data-node="5f4fb49a6b55b"><div class="fl-col-content fl-node-content"><div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5f4fb45dbcc05" data-node="5f4fb45dbcc05"><div class="fl-module-content fl-node-content"><div class="fl-icon-group"> <span class="fl-icon"> <a href="https://www.facebook.com/thefrontierpost/" target="_blank" rel="noopener" > <i class="fa fa-facebook" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://twitter.com/TheFrontierPost" target="_blank" rel="noopener" > <i class="fa fa-twitter" aria-hidden="true"></i> </a> </span></div></div></div></div></div></div></div></div></div></div></div></div><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38"><div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42"><div class="fl-col-content fl-node-content"><div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-jpg"> <a href="https://thefrontierpost.com" target="_self" itemprop="url"> <img loading="lazy" width="300" height="300"   alt="image-5" itemprop="image" title="image-5"  data-no-lazy="1" data-srcset="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?w=640&amp;ssl=1 640w"  data-src="https://thefrontierpost.com/wp-content/uploads/2020/10/image-5-300x300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="fl-photo-img wp-image-258452 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="300" height="300" class="fl-photo-img wp-image-258452" src="https://thefrontierpost.com/wp-content/uploads/2020/10/image-5-300x300.jpg" alt="image-5" itemprop="image" title="image-5"  data-no-lazy="1" srcset="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?w=640&amp;ssl=1 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div></div></div></div></div></div><div class="fl-col fl-node-5ca2381120d74" data-node="5ca2381120d74"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe168ec758 header-menu" data-node="5cafe168ec758"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-medium-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div> </header><!-- #masthead --><div id="content" class="site-content" tabindex="-1"><div class="col-full"><div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5f354ac1b4bb7" data-node="5f354ac1b4bb7"><div class="fl-col fl-node-5f354ac1b4cce" data-node="5f354ac1b4cce"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-social-share fl-node-5f354ac1b4b14" data-node="5f354ac1b4b14"><div class="fl-module-content fl-node-content"><div class="pp-social-share-content pp-share-buttons-view-icon-text pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official"><div class="pp-social-share-inner"><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-facebook"> <a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/&title=Al+Meezan+Launches+Pakistan%E2%80%99s+First+Islamic+ETF"> <span class="pp-share-button-icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="pp-screen-only">Share on Facebook</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Facebook</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-linkedin"> <a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/&title=Al+Meezan+Launches+Pakistan%E2%80%99s+First+Islamic+ETF"> <span class="pp-share-button-icon"> <i class="fab fa-linkedin" aria-hidden="true"></i> <span class="pp-screen-only">Share on Linkedin</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Linkedin</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-pinterest"> <a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?fit=200%2C200&#038;ssl=1&url=https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/&description=Al+Meezan+Launches+Pakistan%E2%80%99s+First+Islamic+ETF"> <span class="pp-share-button-icon"> <i class="fab fa-pinterest" aria-hidden="true"></i> <span class="pp-screen-only">Share on Pinterest</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Pinterest</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-twitter"> <a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/&text=Al+Meezan+Launches+Pakistan%E2%80%99s+First+Islamic+ETF"> <span class="pp-share-button-icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="pp-screen-only">Share on Twitter</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Twitter</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-skype"> <a class="pp-share-button-link" href="https://web.skype.com/share?url=https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/"> <span class="pp-share-button-icon"> <i class="fab fa-skype" aria-hidden="true"></i> <span class="pp-screen-only">Share on Skype</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Skype</span></div> </a></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7"><div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png?fit=200%2C200&ssl=1"> <img loading="lazy"   alt="Al Meezan Launches Pakistan’s First Islamic ETF" itemprop="image" height="200" width="200" height="200" width="200" title="Al Meezan Launches Pakistan’s First Islamic ETF" data-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?w=200&amp;ssl=1 200w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?resize=150%2C150&amp;ssl=1 150w"  data-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?fit=200%2C200&ssl=1" data-sizes="(max-width: 200px) 100vw, 200px" class="fl-photo-img wp-image-259679 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="fl-photo-img wp-image-259679 size-medium" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?fit=200%2C200&ssl=1" alt="Al Meezan Launches Pakistan’s First Islamic ETF" itemprop="image" height="200" width="200" height="200" width="200" title="Al Meezan Launches Pakistan’s First Islamic ETF" srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?w=200&amp;ssl=1 200w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/Al-Meezan-Launches-Pakistans-First-Islamic-ETF-1.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c"><div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">Al Meezan Launches Pakistan’s First Islamic ETF</span></h1></div></div><div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">October 7, 2020</span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7"><div class="fl-module-content fl-node-content"><p>F.P. Report</p><p>KARACHI: Al Meezan Investments, Pakistan&#8217;s Largest &amp; only full-fledged Shariah compliant Asset Management company launched the country&#8217;s first Islamic ETF on 6th October 2020 under the moniker Meezan Pakistan Exchange Traded Fund (MP-ETF). The ETF will trade at the stock exchange under the ticker &#8216;MZNP-ETF&#8217;.&nbsp; The product offers significant growth potential due to its transparent nature, low costs and embedded ability to track the index.</p><p>MZNP-ETF is an SECP-approved product which consists of a basket of securities which tracks Meezan Pakistan Index (MZNPI) as the underlying benchmark index of the fund.</p><p>MZNPI tracks approximately 70% of KMI-30, on average. The ETF is available through stockbrokers (TREC Holders) and trade like stocks with real time pricing during trading hours on an exchange. The investor can either trade ETFs like a stock by buying it at a low price and selling it at a high price to make a profit, or can receive dividends from the securities that comprise the ETF basket.</p><p>On the occasion of the MZNP-ETF launch ceremony held at PSX, Mohammad Shoaib, CFA, CEO Al Meezan Investment stated &#8220;Alhamdulillah, we are extremely excited at the launch of this unique product which has gained massive popularity globally. This will bring about a paradigm shift in the investment attitude of investors who are looking to capitalize on the market movement and liquidity through low cost exchange traded products.</p><p>We are proud to be the first Islamic ETF in Pakistan with one of the strongest and most diverse investment basket. Looking forward to support from our investors, brokers and media houses to make this endeavor a success In Sha Allah&#8221;.</p><p>Al Meezan is proud to maintain AM1 rating, which is the highest management quality rating in Pakistan.</p><p>We also enjoy a unique position of being the only AMC in Pakistan to be awarded the highest management quality rating of AM1 by both VIS &amp; PACRA (Credit Rating Companies).</p><p>Additionally, we also have the privilege of managing the trust of one of the largest investor base in Pakistan with over 125,000 direct investors and thousands more through the retirement and provident funds being managed by us.</p><p>For more information on MZNP-ETF please call 0800-HALAL (42525), email us at <a href="mailto:info@almeezangroup.com">info@almeezangroup.com</a></p><div id='jp-relatedposts' class='jp-relatedposts' ></div></div></div><div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div><div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0"><div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd"><div class="fl-module-content fl-node-content"><div class="fl-html"> <span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/business/" rel="tag" class="business">Business</a></span></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><!-- .col-full --></div><!-- #content --> <footer id="colophon" class="site-footer" role="contentinfo"><div class="col-full"><div class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53"><div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Site Links</span></h2></div></div><div class="fl-module fl-module-menu fl-node-5ca24118d4c62 footer-menu" data-node="5ca24118d4c62"><div class="fl-module-content fl-node-content"><div class="fl-menu"><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="https://thefrontierpost.com/al-meezan-launches-pakistans-first-islamic-etf/" aria-current="page">Al Meezan Launches Pakistan’s First Islamic ETF</a></li><li> <a href="https://thefrontierpost.com/hbfc-unveils-newly-renovated-branch/">HBFC unveils newly renovated branch</a></li><li> <a href="https://thefrontierpost.com/tpl-life-partners-with-icap-to-offer-health-insurance-coverage-for-its-members/">TPL Life partners with ICAP to offer health insurance coverage for its members</a></li><li> <a href="https://thefrontierpost.com/tax-awareness-educational-session-held-in-imcb-f-8-4/">Tax Awareness Educational Session held in IMCB F-8/4</a></li><li> <a href="https://thefrontierpost.com/ecc-allows-ogra-to-issue-licenses-for-cng-stations/">ECC allows OGRA to issue licenses for CNG stations</a></li><li> <a href="https://thefrontierpost.com/us-lawmakers-slam-big-tech-monopolies/">US lawmakers slam Big Tech &#8216;monopolies&#8217;</a></li><li> <a href="https://thefrontierpost.com/moscow-meddling-in-us-presidential-elections/">The name to blame: Moscow</a></li><li> <a href="https://thefrontierpost.com/armenian-video-shows-azerbaijani-tank-being-destroyed-in-karabakh/">Armenian video shows &#8216;Azerbaijani Tank&#8217; Being Destroyed in Karabakh</a></li><li> <a href="https://thefrontierpost.com/turkish-cyprus-decision-to-reopen-abandoned-varosha-resort-slammed-by-moscow/">Turkish Cyprus&#8217; Decision to Reopen Abandoned Varosha Resort slammed by Moscow</a></li><li> <a href="https://thefrontierpost.com/reports-of-turkeys-testing-of-s-400s-raises-deep-concerns-from-us/">Reports of Turkey&#8217;s Testing of S-400s raises deep concerns from US</a></li></ul></div></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Subscribe!</span></h2></div></div><div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><span style="color:#ffffff ">Sign up for our newsletter!</span></p></div></div></div><div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d"><div class="fl-module-content fl-node-content"><div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" ><div class="fl-form-field"> <label for="fl-subscribe-form-name" class="hidden">Name</label> <input type="text" aria-describedby="name-error" name="fl-subscribe-form-name" placeholder="Name" id="fl-subscribe-form-name" /><div class="fl-form-error-message" id="name-error">Please enter your name.</div></div><div class="fl-form-field"> <label for="fl-subscribe-form-email" class="hidden">Email Address</label> <input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email" /><div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div></div><div class="fl-form-button" data-wait-text="Please Wait..."><div class="fl-button-wrap fl-button-width-full fl-button-left"> <a href="#" target="_self" class="fl-button" role="button"> <span class="fl-button-text">Subscribe!</span> </a></div></div><div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div><div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div></div></div></div><div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963"><div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>© 2018 The Frontier Post</p></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94"><div class="fl-module-content fl-node-content"><div class="fl-html"><div align="right"> <a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><!-- .col-full --> </footer><!-- #colophon --></div><!-- #page --><div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ --><style>.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;} .switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;} .switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;} .switcher a:hover img {opacity:1;} .switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;} .switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;} .switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;} .switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);} .switcher .selected a:hover {background:#fff} .switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;} .switcher .option a {color:#000;padding:3px 5px;} .switcher .option a:hover {background:#fff;} .switcher .option a.selected {background:#fff;} #selected_lang_name {float: none;} .l_name {float: none !important;margin: 0;} .switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;} .switcher .option::-webkit-scrollbar {width:5px;} .switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style><div class="switcher notranslate"><div class="selected"> <a href="#" onclick="return false;"><img  height="24" width="24" alt="en" data-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a></div></div> <script>jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});</script> <style>#goog-gt-tt {display:none !important;} .goog-te-banner-frame {display:none !important;} .goog-te-menu-value:hover {text-decoration:none !important;} .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;} body {top:0 !important;} #google_translate_element2 {display:none!important;}</style><div id="google_translate_element2"></div> <script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script>function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script> </div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' id='fvm-footer-1-js-extra'>/*  */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/*  */</script> <script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1601926881/out/footer-28fc98bdcf2e65064ef17ab118beee914854bb25.min.js' id='fvm-footer-1-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'137582343',post:'259676',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '259676' ]);</script> </body></html>

<!-- Cache Enabler by KeyCDN @ 07.10.2020 17:46:15 (https gzip) -->