<!DOCTYPE html> 
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg"> 
<head>
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css8746c1a981c5c37c52d18baa8a162868e0b232867231a2197d0616f3d1445.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css97ffeac57f49061cef6485a6140a0bf001e59a6601bbc33a13d1390781703.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css6df05646f3109301d3d65747f630081bdc061dfa26b51a02cc62fb76881f7.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css98bd13648ff12409fe1100622efad5aa408311bb99c2feffd97dfb782cd1e.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css44d9c10991f9f9fae24d11da98723bbd3966beb5d867922778b8c2ee509ae.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css250aaa93ce583dbbd34ee06cfd6f65d608d23109318c2449be818dafc6ec4.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css803e1a4d5c8957d3132f72dcb3d7c9402e4471a41cb7c7dbbda5bde4a63bb.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css0c5b51732d844d3dbd420a979bb79c5888630c3496698516538c8fde60933.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css845c00fd06323d37bf514bf8e9750e8fe8630dec83d6aef133069b6e4733f.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css0cf7adc6ea242c68bcf98225e21d257d24f46ceef0c9fb2a921139da7c916.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css50cb49b6e0757b956d38841116baf2234904cc2bc857397201a9f189f7f66.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-cssa8dc87a96721f536468862db902a8b06361601bdd20463ab8dbaf4c65db8e.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><title>Blast kills Taliban Inte’l. officer in Jalalabad - The Frontier Post</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="canonical" href="https://thefrontierpost.com/blast-kills-taliban-intel-officer-in-jalalabad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blast kills Taliban Inte’l. officer in Jalalabad - The Frontier Post" />
<meta property="og:description" content="KABUL (Sputnik): A Taliban intelligence officer was killed in an explosion in Afghanistan&#8217;s eastern Nangarhar province on Sunday morning, a local source told Sputnik. &#8220;A Taliban intelligence officer died in an explosion in the city of Jalalabad this morning&#8221;, the source said. A day before, a blast in Jalalabad hit a car belonging to the &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/blast-kills-taliban-intel-officer-in-jalalabad/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Afghanistan" />
<meta property="article:published_time" content="2021-09-26T18:35:42+00:00" />
<meta property="article:modified_time" content="2021-09-26T18:35:47+00:00" />
<meta property="og:updated_time" content="2021-09-26T18:35:47+00:00" />
<meta property="og:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?fit=800%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?fit=800%2C600&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="KABUL (Sputnik): A Taliban intelligence officer was killed in an explosion in Afghanistan&#8217;s eastern Nangarhar province on Sunday morning, a local source told Sputnik. &#8220;A Taliban intelligence officer died in an explosion in the city of Jalalabad this morning&#8221;, the source said. A day before, a blast in Jalalabad hit a car belonging to the [&hellip;]" />
<meta name="twitter:title" content="Blast kills Taliban Inte’l. officer in Jalalabad - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?fit=800%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Blast kills Taliban Inte’l. officer in Jalalabad Comments Feed" href="https://thefrontierpost.com/blast-kills-taliban-intel-officer-in-jalalabad/feed/" />
<meta name="framework" content="Redux 4.1.24" /> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<script src="//www.googletagmanager.com/gtag/js?id=UA-59785272-1"  type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
var em_version = '6.8.0';
var em_track_user = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-59785272-1';
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
return document.cookie.indexOf( disableStr + '=true' ) > - 1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gtagTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
if ( em_track_user ) {
function __gtagTracker() {dataLayer.push( arguments );}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dNDMyYj' : true,
});
__gtagTracker( 'config', 'UA-59785272-1', {
forceSSL:true,					} );
window.gtag = __gtagTracker;										(
function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
}
)();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css8746c1a981c5c37c52d18baa8a162868e0b232867231a2197d0616f3d1445.css' type='text/css' media='all' /> 
<style id='wp-block-library-inline-css' type='text/css' media="all">.has-text-align-justify{text-align:justify}</style> 
<link rel='stylesheet' id='gutenberg-pdfjs-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css97ffeac57f49061cef6485a6140a0bf001e59a6601bbc33a13d1390781703.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='mediaelement-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css6df05646f3109301d3d65747f630081bdc061dfa26b51a02cc62fb76881f7.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css98bd13648ff12409fe1100622efad5aa408311bb99c2feffd97dfb782cd1e.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='pmpro_frontend-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css44d9c10991f9f9fae24d11da98723bbd3966beb5d867922778b8c2ee509ae.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='vce-fonts-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='vce-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css' type='text/css' media='all' /> 
<style id='vce-style-inline-css' type='text/css' media="all">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</style> 
<link rel='stylesheet' id='dflip-icons-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css250aaa93ce583dbbd34ee06cfd6f65d608d23109318c2449be818dafc6ec4.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='dflip-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css803e1a4d5c8957d3132f72dcb3d7c9402e4471a41cb7c7dbbda5bde4a63bb.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-ads-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css0c5b51732d844d3dbd420a979bb79c5888630c3496698516538c8fde60933.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-social-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css845c00fd06323d37bf514bf8e9750e8fe8630dec83d6aef133069b6e4733f.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='newsletter-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css0cf7adc6ea242c68bcf98225e21d257d24f46ceef0c9fb2a921139da7c916.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks_ess-main-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css50cb49b6e0757b956d38841116baf2234904cc2bc857397201a9f189f7f66.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gd-core-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gem-base-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='pp-animate-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='jetpack_css-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1629747747-cssa8dc87a96721f536468862db902a8b06361601bdd20463ab8dbaf4c65db8e.css' type='text/css' media='all' /> 
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false","ua":"UA-59785272-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pws-core/public/js/GD-cORe-public.js?ver=3.0.1' id='gd-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thefrontierpost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-59785272-1", {"anonymize_ip":true});
</script>
<script>
var bb_powerpack = {
ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
};
</script>
<style type='text/css' media="all">img#wpstats{display:none}</style> 
<script data-cfasync="false"> var dFlipLocation = "https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<style type="text/css" media="all">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> 
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9867459262800957" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9867459262800957","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>
<script type="text/javascript">
var __ATA_PP = { pt: 1, ht: 2, tn: 'voice', amp: false, siteid: 137582343, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
var __ATA = __ATA || {};
__ATA.cmd = __ATA.cmd || [];
__ATA.criteo = __ATA.criteo || {};
__ATA.criteo.cmd = __ATA.criteo.cmd || [];
</script>
<script type="text/javascript">
(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
</script>
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /> <div id="atatags-1375823432-6150f6c998f0f"></div> 
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823432-6150f6c998f0f',
location: 110,
formFactor: '002',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<style type="text/css" id="wp-custom-css" media="all">.has-logo img{max-width:250px}#post-309549 .entry-content{width:95%;max-width:95%}.header-sticky .site-title img{max-height:42px}.vce-blank-module{background:none;margin:0;box-shadow:none}.vce-blank-module .main-box-inside{padding:0}@media only screen and (max-width:1023px){.site-branding img{max-height:42px!important}}#post-308725 .entry-content,#post-308725 .page-content{width:96%;max-width:96%}.custom_horizontal_emag_menu{text-align:center}.custom_horizontal_emag_menu li{display:inline-block;border:1px solid #ccc;padding:4px 10px;font-size:13px;margin-bottom:2px}</style> 
</head>
<script data-ad-client="ca-pub-9867459262800957" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<body class="post-template-default single single-post postid-369977 single-format-standard wp-embed-responsive pmpro-body-has-access vce-sid-right voice-v_2_9_7"> <div id="vce-main"> <header id="header" class="main-header"> <div class="top-header"> <div class="container"> <div class="vce-wrap-left"> <ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-311599" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-311599"><a href="https://thefrontierpost.com/login/">Log In</a></li> </ul> </div> <div class="vce-wrap-right"> <div class="menu-social-icons-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-310206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310206"><a href="https://twitter.com/TheFrontierPost"><span class="vce-social-name">Twitter</span></a></li> <li id="menu-item-310207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310207"><a href="https://www.facebook.com/thefrontierpost/"><span class="vce-social-name">Facebook</span></a></li> </ul></div> </div> </div> </div><div class="container header-1-wrapper header-main-area"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div></div> <div class="header-bottom-wrapper"> <div class="container"> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-321900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li id="menu-item-311568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li id="menu-item-311569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li id="menu-item-311570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li id="menu-item-311571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li id="menu-item-311572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li id="menu-item-311573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li id="menu-item-311574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li id="menu-item-311575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li id="menu-item-311576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li id="menu-item-311578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li id="menu-item-311579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li id="menu-item-311580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a> <li id="menu-item-311581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li id="menu-item-311583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li id="menu-item-311584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li id="menu-item-311587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li id="menu-item-311588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li id="menu-item-311589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li id="menu-item-311590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li id="menu-item-311591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li id="menu-item-311592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li id="menu-item-311593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li id="menu-item-311594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li id="menu-item-311595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li id="menu-item-311596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div></header> <div id="sticky_header" class="header-sticky"> <div class="container"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div> <div id="main-wrapper"> <div id="content" class="container site-content vce-sid-right"> <div id="primary" class="vce-main-content"> <main id="main" class="main-box main-box-single"> <article id="post-369977" class="vce-single post-369977 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan pmpro-has-access"> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/afghanistan/" class="category-4">Afghanistan</a></span> <h1 class="entry-title">Blast kills Taliban Inte’l. officer in Jalalabad</h1> <div class="entry-meta"><div class="meta-item date"><span class="updated">4 hours ago</span></div><div class="meta-item comments"><a href="https://thefrontierpost.com/blast-kills-taliban-intel-officer-in-jalalabad/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://thefrontierpost.com/author/umer/">The Frontier Post</a></span></span></div></div> </header> <div class="meta-image"> <img width="800" height="600" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?fit=800%2C600&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Blast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg?fit=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div> <div class="meta-author"> <div class="meta-author-img"> </div> <div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://thefrontierpost.com/author/umer/">The Frontier Post</a></span></span> </div> </div> <div class="entry-content"> <p>KABUL (Sputnik): A Taliban intelligence officer was killed in an explosion in Afghanistan&#8217;s eastern Nangarhar province on Sunday morning, a local source told Sputnik.</p> <p>&#8220;A Taliban intelligence officer died in an explosion in the city of Jalalabad this morning&#8221;, the source said.</p> <p>A day before, a blast in Jalalabad hit a car belonging to the Taliban, leaving two people dead and six more injured.</p> <p>On 18 September, another explosion struck Jalalabad, killing three people and wounding 19 others. The Daesh terror group claimed responsibility for the attack.</p> <div id="atatags-1375823431-6150f6c9ab0a3"></div> 
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823431-6150f6c9ab0a3',
location: 120,
formFactor: '001',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<div id='jp-relatedposts' class='jp-relatedposts' > </div> </div> <footer class="entry-footer"> <div class="meta-tags"> </div> </footer> <div class="vce-share-bar"> <ul class="vce-share-items"> <div class="meks_ess rounded no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F&amp;t=Blast%20kills%20Taliban%20Inte%E2%80%99l.%20officer%20in%20Jalalabad"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F&amp;text=Blast%20kills%20Taliban%20Inte%E2%80%99l.%20officer%20in%20Jalalabad"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F"><span>Google+</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fthefrontierpost.com%2Fwp-content%2Fuploads%2F2021%2F09%2FBlast-kills-Taliban-Intel.-officer-in-Jalalabad.jpg%3Ffit%3D800%252C600%26amp%3Bssl%3D1&amp;description=Blast%20kills%20Taliban%20Inte%E2%80%99l.%20officer%20in%20Jalalabad"><span>Pinterest</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F"><span>LinkedIn</span></a></div> </ul> </div> </article> <nav class="prev-next-nav"> <div class="vce-prev-link"> <a href="https://thefrontierpost.com/military-dimensions-of-sco/" rel="next"><span class="img-wrp"><img width="258" height="195" src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Chairman-Joint-Chiefs-of-Staff-Committee-JCSC-General-Nadeem-Raza.jpg?resize=258%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Chairman-Joint-Chiefs-of-Staff-Committee-JCSC-General-Nadeem-Raza.jpg?resize=258%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Military dimensions of SCO</span></a> </div> <div class="vce-next-link"> <a href="https://thefrontierpost.com/iceland-elects-europes-first-women-majority-parliament/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/BACK-PG-PIC-2.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/BACK-PG-PIC-2.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Iceland elects Europe’s first women-majority parliament</span></a> </div> </nav> </main> <div class="main-box vce-related-box"> <h3 class="main-box-title">You may also like</h3> <div class="main-box-inside"> <article class="vce-post vce-lay-d post-369801 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/taliban-to-be-recognized-by-world-soon-mujahid/" title="Taliban to be recognized by world soon: Mujahid"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-1-3.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-1-3.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-1-3.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-1-3.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-1-3.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-1-3.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-1-3.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/afghanistan/" class="category-4">Afghanistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/taliban-to-be-recognized-by-world-soon-mujahid/" title="Taliban to be recognized by world soon: Mujahid">Taliban to be recognized by world soon: Mujahid</a></h2> </header> </article> <article class="vce-post vce-lay-d post-369795 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/us-flays-amputation-execution-by-taliban/" title="US flays amputation, execution by Taliban"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-2-3.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-2-3.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-2-3.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-2-3.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-2-3.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-2-3.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/afghanistan/" class="category-4">Afghanistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/us-flays-amputation-execution-by-taliban/" title="US flays amputation, execution by Taliban">US flays amputation, execution by Taliban</a></h2> </header> </article> <article class="vce-post vce-lay-d post-369796 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/female-investor-to-close-womens-driving-center/" title="Female investor to close women’s driving center"> <img width="145" height="100" src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-3-1.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-3-1.jpg?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-3-1.jpg?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-3-1.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-3-1.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-3-1.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/afghanistan/" class="category-4">Afghanistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/female-investor-to-close-womens-driving-center/" title="Female investor to close women’s driving center">Female investor to close women’s driving center</a></h2> </header> </article> <article class="vce-post vce-lay-d post-369789 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/afghan-fighters-seek-glory-on-a-dusty-kabul-field/" title="Afghan fighters seek glory on a dusty Kabul field"> <img width="145" height="100" src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-4-1.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-4-1.jpg?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-4-1.jpg?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-4-1.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-4-1.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/afg-4-1.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/afghanistan/" class="category-4">Afghanistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/afghan-fighters-seek-glory-on-a-dusty-kabul-field/" title="Afghan fighters seek glory on a dusty Kabul field">Afghan fighters seek glory on a dusty Kabul field</a></h2> </header> </article> <article class="vce-post vce-lay-d post-369790 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/us-allows-aid-for-afghanistan/" title="US allows aid for Afghanistan"> <img width="145" height="100" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/US-allows-aid-for-Afghanistan.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/US-allows-aid-for-Afghanistan.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/afghanistan/" class="category-4">Afghanistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/us-allows-aid-for-afghanistan/" title="US allows aid for Afghanistan">US allows aid for Afghanistan</a></h2> </header> </article> <article class="vce-post vce-lay-d post-369783 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/taliban-hang-bodies-as-warning-in-city-of-herat/" title="Taliban hang bodies as warning in city of Herat"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Taliban-hang-bodies-as-warning-in-city-of-Herat.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/09/Taliban-hang-bodies-as-warning-in-city-of-Herat.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/afghanistan/" class="category-4">Afghanistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/taliban-hang-bodies-as-warning-in-city-of-herat/" title="Taliban hang bodies as warning in city of Herat">Taliban hang bodies as warning in city of Herat</a></h2> </header> </article> </div> </div> <section class="main-box mbt-border-top author-box"> <h3 class="main-box-title">About the author</h3> <div class="main-box-inside"> <div class="data-image"> </div> <div class="data-content"> <h4 class="author-title">The Frontier Post</h4> <div class="data-entry-content"> </div> </div> </div> <div class="vce-content-outside"> <div class="data-links"> <a href="https://thefrontierpost.com/author/umer/" class="vce-author-link vce-button">View all posts</a> </div> <div class="vce-author-links"> </div> </div> </section> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blast-kills-taliban-intel-officer-in-jalalabad/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&#038;postid=369977&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6cfe15bbd4ff00ca304026c2ba174339e9dc1eee#parent=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" > </iframe> 
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
</form> </div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /> </div> <aside id="sidebar" class="sidebar right"> <div id="categories-3" class="widget widget_categories"><h4 class="widget-title">News Categories</h4> <ul> <li class="cat-item cat-item-2"><a href="https://thefrontierpost.com/category/global/"><span class="category-text">Global</span></a> </li> <li class="cat-item cat-item-15"><a href="https://thefrontierpost.com/category/top-stories/" title="1"><span class="category-text">Top Stories</span></a> </li> <li class="cat-item cat-item-5"><a href="https://thefrontierpost.com/category/business/"><span class="category-text">Business</span></a> </li> <li class="cat-item cat-item-225734"><a href="https://thefrontierpost.com/category/e-paper/"><span class="category-text">e-Paper</span></a> </li> <li class="cat-item cat-item-225742"><a href="https://thefrontierpost.com/category/e-gaming/"><span class="category-text">e-Gaming</span></a> </li> <li class="cat-item cat-item-20"><a href="https://thefrontierpost.com/category/editorial/"><span class="category-text">Editorial</span></a> </li> <li class="cat-item cat-item-3"><a href="https://thefrontierpost.com/category/pakistan/"><span class="category-text">Pakistan</span></a> </li> <li class="cat-item cat-item-4"><a href="https://thefrontierpost.com/category/afghanistan/"><span class="category-text">Afghanistan</span></a> </li> <li class="cat-item cat-item-6"><a href="https://thefrontierpost.com/category/entertainment/"><span class="category-text">Entertainment</span></a> </li> <li class="cat-item cat-item-19"><a href="https://thefrontierpost.com/category/article/"><span class="category-text">Article</span></a> </li> <li class="cat-item cat-item-50578"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/" title="Arts and Literature"><span class="category-text">Arts and Literature</span></a> </li> <li class="cat-item cat-item-7"><a href="https://thefrontierpost.com/category/sports/"><span class="category-text">Sports</span></a> </li> <li class="cat-item cat-item-26"><a href="https://thefrontierpost.com/category/technology/"><span class="category-text">Technology</span></a> </li> <li class="cat-item cat-item-24"><a href="https://thefrontierpost.com/category/letters-to-editor/"><span class="category-text">News In Pictures</span></a> </li> <li class="cat-item cat-item-25"><a href="https://thefrontierpost.com/category/health/"><span class="category-text">Health</span></a> </li> <li class="cat-item cat-item-23"><a href="https://thefrontierpost.com/category/travel/"><span class="category-text">Travel</span></a> </li> <li class="cat-item cat-item-225715"><a href="https://thefrontierpost.com/category/kids-corner/"><span class="category-text">Kids Corner</span></a> </li> <li class="cat-item cat-item-225740"><a href="https://thefrontierpost.com/category/food/"><span class="category-text">Food</span></a> </li> <li class="cat-item cat-item-225741"><a href="https://thefrontierpost.com/category/environment/"><span class="category-text">Environment</span></a> </li> <li class="cat-item cat-item-225748"><a href="https://thefrontierpost.com/category/personalities/"><span class="category-text">Personalities</span></a> </li> <li class="cat-item cat-item-1"><a href="https://thefrontierpost.com/category/uncategorized/"><span class="category-text">Uncategorized</span></a> </li> </ul> </div> </aside> </div> <footer id="footer" class="site-footer"> <div class="container"> <div class="container-fix"> <div class="bit-3"> <div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Subscribe via Email</h4> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"> <div id="subscribe-text"><p>Enter your email address to subscribe to The Frontier Post and receive notifications of new stories by email.</p> </div> <div class="jetpack-subscribe-count"> <p> Join 37,906 other subscribers </p> </div> <p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /> </p> <p id="subscribe-submit" > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://thefrontierpost.com/blast-kills-taliban-intel-officer-in-jalalabad/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button> </p> </form> </div> </div> <div class="bit-3"> <div id="recent-posts-2" class="widget widget_recent_entries"> <h4 class="widget-title">Recent Stories</h4> <ul> <li> <a href="https://thefrontierpost.com/todays-cartoon-629/">‘Today’s Cartoon’</a> <span class="post-date">September 26, 2021</span> </li> <li> <a href="https://thefrontierpost.com/iran-venezuela-trade-and-us-factor-2/">Iran- Venezuela trade and US factor</a> <span class="post-date">September 26, 2021</span> </li> <li> <a href="https://thefrontierpost.com/iran-venezuela-trade-and-us-factor/">Iran- Venezuela trade and US factor</a> <span class="post-date">September 26, 2021</span> </li> <li> <a href="https://thefrontierpost.com/military-dimensions-of-sco/">Military dimensions of SCO</a> <span class="post-date">September 26, 2021</span> </li> <li> <a href="https://thefrontierpost.com/blast-kills-taliban-intel-officer-in-jalalabad/" aria-current="page">Blast kills Taliban Inte’l. officer in Jalalabad</a> <span class="post-date">September 26, 2021</span> </li> </ul> </div> </div> <div class="bit-3"> </div> </div> </div> <div class="container-full site-info"> <div class="container"> <div class="vce-wrap-left"> <p>Copyright &copy; 2021. All right reserved <a href="https://thefrontierpost.com">The Frontier Post</a></p> </div> <div class="vce-wrap-right"> </div> </div> </div> </footer> </div> </div> <a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> 
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"300","sticky_header_logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.7' id='vce-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.6.3' id='dflip-script-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' id='gem-main-js-extra'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.3' id='gem-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script>
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=369977&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6cfe15bbd4ff00ca304026c2ba174339e9dc1eee#parent=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=369977&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6cfe15bbd4ff00ca304026c2ba174339e9dc1eee#parent=https%3A%2F%2Fthefrontierpost.com%2Fblast-kills-taliban-intel-officer-in-jalalabad%2F";
}
};
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
frame.style.height = event.data + 'px';
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
frame.style.height = event.data + 'px';
});
}
}
})
})();
</script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'137582343',post:'369977',tz:'0',srv:'thefrontierpost.com'} ]);
_stq.push([ 'clickTrackerInit', '137582343', '369977' ]);
</script>
</body> 
</html>