<!DOCTYPE html> 
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg"> 
<head>
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css1b2adc40543dbd4481d2b33d8e9bef18df2c936a00de48b9769d30c35acb3.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css97ffeac57f49061cef6485a6140a0bf001e59a6601bbc33a13d1390781703.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssbd85ffb44d2c3ff7efbbafc93d17344da0afc76b73bdeb6911e0e3a416a25.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css272ab99de9ab004df50ca2c4b47f16f41116b86d4768cfe035080a7a86fed.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssbd5b7be48a70ede378fec6df7f96137817639906f304e3a417ec3be21266d.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-csscae9f2d12f17424bfe5d8b97e310a8ffd6dd0b1c5b5f607b7b4d3516e44ea.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css0c5b51732d844d3dbd420a979bb79c5888630c3496698516538c8fde60933.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css845c00fd06323d37bf514bf8e9750e8fe8630dec83d6aef133069b6e4733f.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssde2c3a385d7a6e14e4cf77dfb0be324703cccaf1085f14064f89a690f965b.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssac8c8304287828950fd1236bfbe1841956eac782733a49539f8136b164210.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css2c2c2932be2bc2967a862eea400b69dafd77ad211760a51d5a8d2cbefb6b0.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><title>Climate change ‘sea snot’ killing Turkey’s Marmara Sea - The Frontier Post</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="canonical" href="https://thefrontierpost.com/climate-change-sea-snot-killing-turkeys-marmara-sea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate change ‘sea snot’ killing Turkey’s Marmara Sea - The Frontier Post" />
<meta property="og:description" content="BALIKESIR (Agenices): Omur Karisik has fished in Turkey’s Sea of Marmara since he was 15 years old, just as his father did before him. But the water has been taken over by a sticky web of “sea snot” caused by rising sea temperatures and ineffective waste management, and if something is not done soon he &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/climate-change-sea-snot-killing-turkeys-marmara-sea/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2021-06-07T16:07:04+00:00" />
<meta property="article:modified_time" content="2021-06-07T16:07:10+00:00" />
<meta property="og:updated_time" content="2021-06-07T16:07:10+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BALIKESIR (Agenices): Omur Karisik has fished in Turkey’s Sea of Marmara since he was 15 years old, just as his father did before him. But the water has been taken over by a sticky web of “sea snot” caused by rising sea temperatures and ineffective waste management, and if something is not done soon he [&hellip;]" />
<meta name="twitter:title" content="Climate change ‘sea snot’ killing Turkey’s Marmara Sea - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/Climate-change-‘sea-snot.jpg?fit=275%2C183&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Climate change ‘sea snot’ killing Turkey’s Marmara Sea Comments Feed" href="https://thefrontierpost.com/climate-change-sea-snot-killing-turkeys-marmara-sea/feed/" />
<meta name="framework" content="Redux 4.1.24" /> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<script src="//www.googletagmanager.com/gtag/js?id=UA-59785272-1"  type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
var em_version = '6.6.2';
var em_track_user = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-59785272-1';
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
return document.cookie.indexOf( disableStr + '=true' ) > - 1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gtagTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
if ( em_track_user ) {
function __gtagTracker() {dataLayer.push( arguments );}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dNDMyYj' : true,
});
__gtagTracker( 'config', 'UA-59785272-1', {
forceSSL:true,					} );
window.gtag = __gtagTracker;										(
function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( 'undefined' !== typeof (
arguments[1].hitType
) ) {
hitObject = arguments[1];
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var gaKey, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
};
for ( gaKey in gaMap ) {
if ( 'undefined' !== typeof args[gaKey] ) {
hit[gaMap[gaKey]] = args[gaKey];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
}
)();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css1b2adc40543dbd4481d2b33d8e9bef18df2c936a00de48b9769d30c35acb3.css' type='text/css' media='all' /> 
<style id='wp-block-library-inline-css' type='text/css' media="all">.has-text-align-justify{text-align:justify}</style> 
<link rel='stylesheet' id='gutenberg-pdfjs-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css97ffeac57f49061cef6485a6140a0bf001e59a6601bbc33a13d1390781703.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='pmpro_frontend-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssbd85ffb44d2c3ff7efbbafc93d17344da0afc76b73bdeb6911e0e3a416a25.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css272ab99de9ab004df50ca2c4b47f16f41116b86d4768cfe035080a7a86fed.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='vce-fonts-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='vce-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css' type='text/css' media='all' /> 
<style id='vce-style-inline-css' type='text/css' media="all">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</style> 
<link rel='stylesheet' id='dflip-icons-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssbd5b7be48a70ede378fec6df7f96137817639906f304e3a417ec3be21266d.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='dflip-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-csscae9f2d12f17424bfe5d8b97e310a8ffd6dd0b1c5b5f607b7b4d3516e44ea.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-ads-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css0c5b51732d844d3dbd420a979bb79c5888630c3496698516538c8fde60933.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-social-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css845c00fd06323d37bf514bf8e9750e8fe8630dec83d6aef133069b6e4733f.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='newsletter-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssde2c3a385d7a6e14e4cf77dfb0be324703cccaf1085f14064f89a690f965b.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks_ess-main-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-cssac8c8304287828950fd1236bfbe1841956eac782733a49539f8136b164210.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gd-core-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gem-base-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='pp-animate-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='jetpack_css-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1621788185-css2c2c2932be2bc2967a862eea400b69dafd77ad211760a51d5a8d2cbefb6b0.css' type='text/css' media='all' /> 
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false","ua":"UA-59785272-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pws-core/public/js/GD-cORe-public.js?ver=3.0.1' id='gd-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thefrontierpost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-59785272-1", {"anonymize_ip":true});
</script>
<script>
var bb_powerpack = {
ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
};
</script>
<style type='text/css' media="all">img#wpstats{display:none}</style> 
<script data-cfasync="false"> var dFlipLocation = "https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<style type="text/css" media="all">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> 
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9867459262800957","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<script type="text/javascript">
var __ATA_PP = { pt: 1, ht: 2, tn: 'voice', amp: false, siteid: 137582343, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
var __ATA = __ATA || {};
__ATA.cmd = __ATA.cmd || [];
__ATA.criteo = __ATA.criteo || {};
__ATA.criteo.cmd = __ATA.criteo.cmd || [];
</script>
<script type="text/javascript">
(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
</script>
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /> <div id="atatags-1375823432-60be57d518165"></div> 
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823432-60be57d518165',
location: 110,
formFactor: '002',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<style type="text/css" id="wp-custom-css" media="all">.has-logo img{max-width:250px}#post-309549 .entry-content{width:95%;max-width:95%}.header-sticky .site-title img{max-height:42px}.vce-blank-module{background:none;margin:0;box-shadow:none}.vce-blank-module .main-box-inside{padding:0}@media only screen and (max-width:1023px){.site-branding img{max-height:42px!important}}#post-308725 .entry-content,#post-308725 .page-content{width:96%;max-width:96%}.custom_horizontal_emag_menu{text-align:center}.custom_horizontal_emag_menu li{display:inline-block;border:1px solid #ccc;padding:4px 10px;font-size:13px;margin-bottom:2px}</style> 
</head>
<script data-ad-client="ca-pub-9867459262800957" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<body class="post-template-default single single-post postid-337572 single-format-standard wp-embed-responsive pmpro-body-has-access vce-sid-right voice-v_2_9_7"> <div id="vce-main"> <header id="header" class="main-header"> <div class="top-header"> <div class="container"> <div class="vce-wrap-left"> <ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-311599" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-311599"><a href="https://thefrontierpost.com/login/">Log In</a></li> </ul> </div> <div class="vce-wrap-right"> <div class="menu-social-icons-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-310206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310206"><a href="https://twitter.com/TheFrontierPost"><span class="vce-social-name">Twitter</span></a></li> <li id="menu-item-310207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310207"><a href="https://www.facebook.com/thefrontierpost/"><span class="vce-social-name">Facebook</span></a></li> </ul></div> </div> </div> </div><div class="container header-1-wrapper header-main-area"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div></div> <div class="header-bottom-wrapper"> <div class="container"> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-321900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li id="menu-item-311568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li id="menu-item-311569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li id="menu-item-311570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li id="menu-item-311571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li id="menu-item-311572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li id="menu-item-311573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li id="menu-item-311574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li id="menu-item-311575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li id="menu-item-311576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li id="menu-item-311578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li id="menu-item-311579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li id="menu-item-311580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts &amp; Literature</a> <li id="menu-item-311581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li id="menu-item-311583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li id="menu-item-311584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li id="menu-item-311587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li id="menu-item-311588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li id="menu-item-311589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li id="menu-item-311590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li id="menu-item-311591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li id="menu-item-311592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li id="menu-item-311593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li id="menu-item-311594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li id="menu-item-311595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li id="menu-item-311596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div></header> <div id="sticky_header" class="header-sticky"> <div class="container"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts &amp; Literature</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div> <div id="main-wrapper"> <div id="content" class="container site-content vce-sid-right"> <div id="primary" class="vce-main-content"> <main id="main" class="main-box main-box-single"> <article id="post-337572" class="vce-single post-337572 post type-post status-publish format-standard has-post-thumbnail hentry category-environment pmpro-has-access"> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/environment/" class="category-225741">Environment</a></span> <h1 class="entry-title">Climate change ‘sea snot’ killing Turkey’s Marmara Sea</h1> <div class="entry-meta"><div class="meta-item date"><span class="updated">1 hour ago</span></div><div class="meta-item comments"><a href="https://thefrontierpost.com/climate-change-sea-snot-killing-turkeys-marmara-sea/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://thefrontierpost.com/author/ishaq/">The Frontier Post</a></span></span></div></div> </header> <div class="meta-image"> <img width="275" height="183" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/Climate-change-‘sea-snot.jpg?fit=275%2C183&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/Climate-change-‘sea-snot.jpg?fit=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div> <div class="meta-author"> <div class="meta-author-img"> </div> <div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://thefrontierpost.com/author/ishaq/">The Frontier Post</a></span></span> </div> </div> <div class="entry-content"> <p>BALIKESIR (Agenices): Omur Karisik has fished in Turkey’s Sea of Marmara since he was 15 years old, just as his father did before him. But the water has been taken over by a sticky web of “sea snot” caused by rising sea temperatures and ineffective waste management, and if something is not done soon he cannot see a way he can carry on. </p> <p>The current flare-up, which began in December, is the inland sea’s largest recorded marine mucilage bloom and it is devastating the ecosystem, from the shores of Europe’s most populous city, Istanbul, to the Aegean, a popular spot with holiday-makers.</p> <p>Environmental experts say the slimy substance is the result of an overproduction of phytoplankton, caused by climate change and the dumping of household and industrial waste. Divers have observed mass fish deaths and say corals and sponges are fully coated in clumps of organic matter, often fatally, while ugly brown froth is being coughed up to the surface like phlegm from a diseased lung.</p> <p>The phenomena is a stark warning to the world – a glimpse into an imminent future if humans continue to push the planet’s life support systems to the edge. In the resort town of Erdek to the south, which sits on a peninsula that has seen some of the worst visible effects of the mucilage explosion, fishermen such as Karisik say their livelihoods have all but been stalled for the last six months.</p> <p>The sludge collects in their nets making them so heavy they often break or get lost. The ones that do make it back are frequently empty as the strings are coated making them visible to the fish. Karasik, 35, who has a family and a two-and-a-half-year-old child to support, said he is out at sea most days from 5pm to 5am, and yet he barely makes more money than it costs.</p> <p>“We used to throw a few nets in twice a night and get three to five kilos of fish from each,” he said. “Now we throw 10 nets in again and again and get the same amount of fish in total. “Over the last four days I have spent 1,000 lira ($115) on fuel and other expenses, but I perhaps made 1,200 or 1,500. If it carries on like this I will have to give up fishing.”</p> <p>Over the weekend, President Recep Tayyip Erdogan pledged to save the sea from the snot problem, blaming the outbreak on untreated water from cities, including opposition-run Istanbul. Environment Minister Murat Kurum promised over the next three years pollution would be reduced, wastewater would be treated more effectively, and the area would be granted protected status. </p> <p>However, according to those who live and work around the sea, the problem is not new and has been going largely unreported and untreated since 2007, although this is the worst it has been.</p> <p>Mustafa Sari, dean of Bandirma Onyedi Eylül University’s marine faculty, said he warned more than a year ago an out-of-control mucilage explosion was imminent, but nothing was done. The heavily industrialised sea has a special ecosystem because of being inland, yet untreated waste and agricultural runoff are poured straight in causing high levels of nitrogen and phosphorus.</p> <p>Little effort has been made over the last few decades to reign in the creep of unsightly industrial facilities and concrete structures along the shores of a sea which is one of the smallest on Earth. Sari said successive governments and municipalities have failed to prioritise the environment and instead continued to dump their waste into the sea. “For 40 years, it’s been done wrong. There is not one specific cause of this but many problems. Everyone is to blame,” he said. “This is a last warning that we must do something about it.”</p> <p>During a dive in Erdek Bay, Al Jazeera saw a seabed littered with rubbish ranging from vehicle tyres to scrap metal and even a toilet. Everything, including scuttling crabs, was covered in thick, foamy saliva, and after only 40 minutes underwater even the hairs on the back of a hand were thick with mucilage build-up. “The world does not take this problem seriously. This can happen everywhere – the same could happen in the English Channel,” said Sari. “We need politicians that really care about climate change.”</p> <p>Some experts have warned of a possible risk down the line to human health, including diseases such as cholera – a disaster in a city like Istanbul with 16 million inhabitants. When contacted about efforts to clean up the sea, Istanbul Municipality said it was “ready to coordinate with the central government and ministry”, but declined to comment further. Mehmet Soyolcu, 43, the fourth generation of his family to fish the Marmara Sea, said the problem has been particularly bad for the last 10 years.</p> <p>“We always knew this was happening here but the media didn’t care because it wasn’t on the surface. Now it can be seen in pictures people care.” Soyolcu said it has become so hard to fish now that he no longer takes his boat out – nets that once took two hours to pull from the sea now take 10, and the expense of fuel and other running costs means it is not worth it. “I have been doing this for a long time, but every day the costs are higher and there are less and less fish,” he said.</p> <p>The loss of income for fishermen is compounded by an economic crisis in Turkey – one fishing net weight cost 15 Turkish lira ($1.70) last year, but now costs 22 lira ($2.50). A steady fall in the value of the currency means the price of even carrying out boat maintenance has tripled in the last year. Karisik has raised his prices but it has not helped – he cannot always sell even his reduced catch because the sea snot has made people wary of Marmara’s fish.</p> <p>A fish market close to Erdek’s seafront opened in January and had until recently seen huge success, despite the coronavirus pandemic. But since news of the mucilage problem spread, even its regular customers are staying away. “Normally by this time [12pm], half our stock would be gone, but today we haven’t sold anything,” said Ozan, 23, who did not want to give his full name. “A customer came in yesterday and said he was afraid of our fish. I said ‘don’t be scared, I eat this every day,’ but he wouldn’t take it.”</p> <p>Ecologists have expressed fears that, with the sea already struggling to cope, plans to begin work on President Erdogan’s $15bn Istanbul canal mega-project and dig a nearly 17km (30 mile) channel between the Black and Marmara Seas should be stopped. The construction as well as the upset to currents could cause further strain to a sick ecosystem. However, not everyone sees curtailing ecological damage as the main priority – some business owners believe the snot will soon calm down, but that media reporting of the invasion is causing people to be afraid to visit. Recep Eren, 70, is a member of the Erdek municipality and runs a hotel among an olive grove where he produces organic soap for customers that he claims include Erdogan’s wife, Emine.</p> <p>He said a preference for sensationalism was what was losing him business. “All this area is fine,” he said, pointing to a stretch of clear sea in front of his hotel. “The area where the sea snot pictures were taken are places where everyone knows not to swim because that’s where the wastewater goes into the sea. “If you show the worst everyone will think this area is bad, but there are places near here where you could think you are in the Maldives.” As the tourism season ramps up, his 25-room hotel is normally at 30 percent capacity. At the moment it does not have a single booking. “Even this time last year during COVID, I had more customers,” he said, urging people not to be scared of the water. “I swim here each morning and there is nothing wrong with me.”</p> <div id="atatags-1375823431-60be57d52a266"></div> 
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823431-60be57d52a266',
location: 120,
formFactor: '001',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<div id='jp-relatedposts' class='jp-relatedposts' > </div> </div> <footer class="entry-footer"> <div class="meta-tags"> </div> </footer> <div class="vce-share-bar"> <ul class="vce-share-items"> <div class="meks_ess rounded no-labels solid"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F&amp;t=Climate%20change%20%E2%80%98sea%20snot%E2%80%99%20killing%20Turkey%E2%80%99s%20Marmara%20Sea"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F&amp;text=Climate%20change%20%E2%80%98sea%20snot%E2%80%99%20killing%20Turkey%E2%80%99s%20Marmara%20Sea"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F"><span>Google+</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fthefrontierpost.com%2Fwp-content%2Fuploads%2F2021%2F06%2FClimate-change-%E2%80%98sea-snot.jpg%3Ffit%3D275%252C183%26amp%3Bssl%3D1&amp;description=Climate%20change%20%E2%80%98sea%20snot%E2%80%99%20killing%20Turkey%E2%80%99s%20Marmara%20Sea"><span>Pinterest</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F&amp;title=Climate%20change%20%E2%80%98sea%20snot%E2%80%99%20killing%20Turkey%E2%80%99s%20Marmara%20Sea"><span>LinkedIn</span></a></div> </ul> </div> </article> <nav class="prev-next-nav"> <div class="vce-prev-link"> <a href="https://thefrontierpost.com/palestinian-mom-fights-to-stave-off-punitive-home-demolition/" rel="next"><span class="img-wrp"><img width="300" height="168" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/Palestinian-mom-story-picture.jpg?resize=300%2C168&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/Palestinian-mom-story-picture.jpg?resize=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Palestinian mom fights to stave off punitive home demolition</span></a> </div> <div class="vce-next-link"> <a href="https://thefrontierpost.com/fda-approves-first-new-alzheimers-drug-in-almost-20-years/" rel="prev"><span class="img-wrp"><img width="275" height="183" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/FDA-approves-first-new-Alzheimers-drug-in-almost-20-years.jpg?resize=275%2C183&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/FDA-approves-first-new-Alzheimers-drug-in-almost-20-years.jpg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">FDA approves first new Alzheimer&#8217;s drug in almost 20 years</span></a> </div> </nav> </main> <div class="main-box vce-related-box"> <h3 class="main-box-title">You may also like</h3> <div class="main-box-inside"> <article class="vce-post vce-lay-d post-337572 post type-post status-publish format-standard has-post-thumbnail hentry category-environment pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/climate-change-sea-snot-killing-turkeys-marmara-sea/" title="Climate change ‘sea snot’ killing Turkey’s Marmara Sea"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/Climate-change-‘sea-snot.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/Climate-change-‘sea-snot.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/environment/" class="category-225741">Environment</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/climate-change-sea-snot-killing-turkeys-marmara-sea/" title="Climate change ‘sea snot’ killing Turkey’s Marmara Sea">Climate change ‘sea snot’ killing Turkey’s Marmara Sea</a></h2> </header> </article> <article class="vce-post vce-lay-d post-337566 post type-post status-publish format-standard has-post-thumbnail hentry category-environment pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/co2-concentration-levels-hit-record-high-show-no-impact-from-pandemic/" title="CO2 concentration levels hit record high, show no impact from pandemic"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/CO2-concentration-levels-hit-record-high-show-no-impact-from-pandemic.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/CO2-concentration-levels-hit-record-high-show-no-impact-from-pandemic.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/CO2-concentration-levels-hit-record-high-show-no-impact-from-pandemic.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/CO2-concentration-levels-hit-record-high-show-no-impact-from-pandemic.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/environment/" class="category-225741">Environment</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/co2-concentration-levels-hit-record-high-show-no-impact-from-pandemic/" title="CO2 concentration levels hit record high, show no impact from pandemic">CO2 concentration levels hit record high, show no...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-337434 post type-post status-publish format-standard has-post-thumbnail hentry category-environment pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/sea-snot-what-is-it-and-why-is-it-fouling-the-coast-around-istanbul/" title="Sea Snot: What is it and why is it fouling the coast around Istanbul?"> <img width="145" height="100" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/27-3.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/27-3.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/27-3.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/27-3.jpg?resize=634%2C433&amp;ssl=1 634w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/27-3.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/27-3.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/27-3.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/environment/" class="category-225741">Environment</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/sea-snot-what-is-it-and-why-is-it-fouling-the-coast-around-istanbul/" title="Sea Snot: What is it and why is it fouling the coast around Istanbul?">Sea Snot: What is it and why is it fouling the coast...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-337161 post type-post status-publish format-standard has-post-thumbnail hentry category-environment pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/german-government-backs-extension-of-european-union-carbon-pricing/" title="German government backs extension of European Union carbon pricing"> <img width="145" height="100" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/22-2.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/22-2.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/22-2.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/22-2.jpg?resize=634%2C433&amp;ssl=1 634w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/22-2.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/22-2.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/22-2.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/environment/" class="category-225741">Environment</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/german-government-backs-extension-of-european-union-carbon-pricing/" title="German government backs extension of European Union carbon pricing">German government backs extension of European Union...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-337131 post type-post status-publish format-standard has-post-thumbnail hentry category-environment pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/protecting-birds-from-wind-turbines/" title="Protecting birds from wind turbines"> <img width="145" height="100" src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/14-3.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/14-3.jpg?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/14-3.jpg?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/14-3.jpg?resize=634%2C433&amp;ssl=1 634w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/14-3.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/14-3.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/14-3.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/environment/" class="category-225741">Environment</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/protecting-birds-from-wind-turbines/" title="Protecting birds from wind turbines">Protecting birds from wind turbines</a></h2> </header> </article> <article class="vce-post vce-lay-d post-337130 post type-post status-publish format-standard has-post-thumbnail hentry category-environment pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/can-we-cut-emissions-from-laughing-gas-greatest-anthropogenic-source/" title="Can we cut emissions from laughing gas&#8217; greatest anthropogenic source?"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/13-3.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/13-3.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/13-3.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/13-3.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/13-3.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/13-3.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2021/06/13-3.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/environment/" class="category-225741">Environment</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/can-we-cut-emissions-from-laughing-gas-greatest-anthropogenic-source/" title="Can we cut emissions from laughing gas&#8217; greatest anthropogenic source?">Can we cut emissions from laughing gas&#8217; greatest...</a></h2> </header> </article> </div> </div> <section class="main-box mbt-border-top author-box"> <h3 class="main-box-title">About the author</h3> <div class="main-box-inside"> <div class="data-image"> </div> <div class="data-content"> <h4 class="author-title">The Frontier Post</h4> <div class="data-entry-content"> </div> </div> </div> <div class="vce-content-outside"> <div class="data-links"> <a href="https://thefrontierpost.com/author/ishaq/" class="vce-author-link vce-button">View all posts</a> </div> <div class="vce-author-links"> </div> </div> </section> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/climate-change-sea-snot-killing-turkeys-marmara-sea/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&#038;postid=337572&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=10aa4463c9a0139ab058c4b2077c97022797c966#parent=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" > </iframe> 
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
</form> </div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /> </div> <aside id="sidebar" class="sidebar right"> <div id="categories-3" class="widget widget_categories"><h4 class="widget-title">News Categories</h4> <ul> <li class="cat-item cat-item-4"><a href="https://thefrontierpost.com/category/afghanistan/"><span class="category-text">Afghanistan</span></a> </li> <li class="cat-item cat-item-19"><a href="https://thefrontierpost.com/category/article/"><span class="category-text">Article</span></a> </li> <li class="cat-item cat-item-50578"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/" title="Arts and Literature"><span class="category-text">Arts &amp; Literature</span></a> </li> <li class="cat-item cat-item-5"><a href="https://thefrontierpost.com/category/business/"><span class="category-text">Business</span></a> </li> <li class="cat-item cat-item-225742"><a href="https://thefrontierpost.com/category/e-gaming/"><span class="category-text">e-Gaming</span></a> </li> <li class="cat-item cat-item-225734"><a href="https://thefrontierpost.com/category/e-paper/"><span class="category-text">E-Paper</span></a> </li> <li class="cat-item cat-item-20"><a href="https://thefrontierpost.com/category/editorial/"><span class="category-text">Editorial</span></a> </li> <li class="cat-item cat-item-6"><a href="https://thefrontierpost.com/category/entertainment/"><span class="category-text">Entertainment</span></a> </li> <li class="cat-item cat-item-225741"><a href="https://thefrontierpost.com/category/environment/"><span class="category-text">Environment</span></a> </li> <li class="cat-item cat-item-225740"><a href="https://thefrontierpost.com/category/food/"><span class="category-text">Food</span></a> </li> <li class="cat-item cat-item-2"><a href="https://thefrontierpost.com/category/global/"><span class="category-text">Global</span></a> </li> <li class="cat-item cat-item-25"><a href="https://thefrontierpost.com/category/health/"><span class="category-text">Health</span></a> </li> <li class="cat-item cat-item-225715"><a href="https://thefrontierpost.com/category/kids-corner/"><span class="category-text">Kids Corner</span></a> </li> <li class="cat-item cat-item-24"><a href="https://thefrontierpost.com/category/letters-to-editor/"><span class="category-text">News In Pictures</span></a> </li> <li class="cat-item cat-item-3"><a href="https://thefrontierpost.com/category/pakistan/"><span class="category-text">Pakistan</span></a> </li> <li class="cat-item cat-item-225748"><a href="https://thefrontierpost.com/category/personalities/"><span class="category-text">Personalities</span></a> </li> <li class="cat-item cat-item-7"><a href="https://thefrontierpost.com/category/sports/"><span class="category-text">Sports</span></a> </li> <li class="cat-item cat-item-26"><a href="https://thefrontierpost.com/category/technology/"><span class="category-text">Technology</span></a> </li> <li class="cat-item cat-item-15"><a href="https://thefrontierpost.com/category/top-stories/"><span class="category-text">Top Stories</span></a> </li> <li class="cat-item cat-item-23"><a href="https://thefrontierpost.com/category/travel/"><span class="category-text">Travel</span></a> </li> <li class="cat-item cat-item-1"><a href="https://thefrontierpost.com/category/uncategorized/"><span class="category-text">Uncategorized</span></a> </li> </ul> </div> </aside> </div> <footer id="footer" class="site-footer"> <div class="container"> <div class="container-fix"> <div class="bit-3"> <div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Subscribe via Email</h4> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"> <div id="subscribe-text"><p>Enter your email address to subscribe to The Frontier Post and receive notifications of new stories by email.</p> </div> <div class="jetpack-subscribe-count"> <p> Join 36,837 other subscribers </p> </div> <p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /> </p> <p id="subscribe-submit" > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://thefrontierpost.com/climate-change-sea-snot-killing-turkeys-marmara-sea/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button> </p> </form> </div> </div> <div class="bit-3"> <div id="recent-posts-2" class="widget widget_recent_entries"> <h4 class="widget-title">Recent Stories</h4> <ul> <li> <a href="https://thefrontierpost.com/proposed-budget-will-help-achieve-national-security-priorities-says-blinken/">Proposed budget will help achieve national security priorities, says Blinken</a> <span class="post-date">June 7, 2021</span> </li> <li> <a href="https://thefrontierpost.com/ghost-fleet-overlord-test-vessels-to-move-forward-u-s-navys-usv-programs/">Ghost Fleet Overlord test vessels to move forward U.S. Navy’s USV Programs</a> <span class="post-date">June 7, 2021</span> </li> <li> <a href="https://thefrontierpost.com/indian-navy-to-float-6-billion-tender-for-six-submarines/">Indian navy to float $6 billion tender for six submarines</a> <span class="post-date">June 7, 2021</span> </li> <li> <a href="https://thefrontierpost.com/us-navy-boeing-conduct-first-ever-aerial-refueling-with-unmanned-tanker/">US Navy, Boeing conduct first-ever aerial refueling with unmanned tanker</a> <span class="post-date">June 7, 2021</span> </li> <li> <a href="https://thefrontierpost.com/russias-state-arms-seller-signs-contracts-worth-1-7-bln-with-sub-saharan-africa/">Russia’s state arms seller signs contracts worth $1.7 bln with sub-Saharan Africa</a> <span class="post-date">June 7, 2021</span> </li> </ul> </div> </div> <div class="bit-3"> </div> </div> </div> <div class="container-full site-info"> <div class="container"> <div class="vce-wrap-left"> <p>Copyright &copy; 2021. All right reserved <a href="https://thefrontierpost.com">The Frontier Post</a></p> </div> <div class="vce-wrap-right"> </div> </div> </div> </footer> </div> </div> <a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> 
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"300","sticky_header_logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.7' id='vce-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.5.1' id='dflip-script-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.2' id='meks_ess-main-js'></script>
<script type='text/javascript' id='gem-main-js-extra'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.3' id='gem-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=337572&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10aa4463c9a0139ab058c4b2077c97022797c966#parent=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=337572&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10aa4463c9a0139ab058c4b2077c97022797c966#parent=https%3A%2F%2Fthefrontierpost.com%2Fclimate-change-sea-snot-killing-turkeys-marmara-sea%2F";
}
};
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'137582343',post:'337572',tz:'0',srv:'thefrontierpost.com'} ]);
_stq.push([ 'clickTrackerInit', '137582343', '337572' ]);
</script>
</body> 
</html>