<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>El Al to fly Israel&#039;s first flight to UAE by commercial carrier, airport timetable shows - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="El Al to fly Israel&#039;s first flight to UAE by commercial carrier, airport timetable shows - The Frontier Post" />
<meta property="og:description" content="Monitoring Desk ABU DHABI: El Al Airlines on Monday will fly Israel&#8217;s first flight to the United Arab Emirates by a commercial carrier, a timetable on the Israel Airports Authority&#8217;s website showed, as the countries forge ahead with a deal to normalise ties. The direct flight between Tel Aviv&#8217;s Ben Gurion Airport and the UAE&#8217;s&hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:tag" content="UAE" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-08-28T11:35:05+00:00" />
<meta property="article:modified_time" content="2020-08-28T11:35:08+00:00" />
<meta property="og:updated_time" content="2020-08-28T11:35:08+00:00" />
<meta property="og:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/08/El-Al-to-fly-Israels-first-flight-to-UAE-by-commercial.jpg?fit=640%2C359&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/08/El-Al-to-fly-Israels-first-flight-to-UAE-by-commercial.jpg?fit=640%2C359&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="359" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Monitoring Desk ABU DHABI: El Al Airlines on Monday will fly Israel&#8217;s first flight to the United Arab Emirates by a commercial carrier, a timetable on the Israel Airports Authority&#8217;s website showed, as the countries forge ahead with a deal to normalise ties. The direct flight between Tel Aviv&#8217;s Ben Gurion Airport and the UAE&#8217;s&hellip;" />
<meta name="twitter:title" content="El Al to fly Israel&#039;s first flight to UAE by commercial carrier, airport timetable shows - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/08/El-Al-to-fly-Israels-first-flight-to-UAE-by-commercial.jpg?fit=640%2C359&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secureservercdn.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; El Al to fly Israel&#8217;s first flight to UAE by commercial carrier, airport timetable shows Comments Feed" href="https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59785272-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59785272-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.141\/06b.670.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5&time=1598614514"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/theme.min.css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/pdfjs-viewer-shortcode/blocks/dist/style.css?ver=5.5&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.14.0/css/all.min.css?ver=2.4.0.2&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.14.0/css/v4-shims.min.css?ver=2.4.0.2&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-684aaa474fbf3278fcc793f12c085fd1-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/bb-plugin/cache/684aaa474fbf3278fcc793f12c085fd1-layout-bundle.css?ver=2.4.0.2-1.3.2.3&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/newsletter/style.css?ver=6.8.7&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='gd-core-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/pws-core-3/public/css/GD-cORe-public.css?ver=3.0.1&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.3&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.0.2&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='base-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.6.3&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/bb-theme/skin-5f45d25f4a4cc.css?ver=1.7.6.3&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1&#038;time=1598614514' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' media='all' />
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false"};
</script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2&#038;time=1598614514' id='exactmetrics-frontend-script-js'></script>
<script src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-includes/js/imagesloaded.min.js?time=1598614514&#038;ver=5.5' id='imagesloaded-js'></script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3&#038;time=1598614514' id='smush-lazy-load-js'></script>
<script id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/pws-core-3/public/js/GD-cORe-public.js?ver=3.0.1&#038;time=1598614514' id='gd-core-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js'></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-59785272-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://thefrontierpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thefrontierpost.com/wp-json/wp/v2/posts/246412" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-includes/wlwmanifest.xml?time=1598614514" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://thefrontierpost.com/?p=246412' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fel-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fel-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.15.0" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://thefrontierpost.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-1.gif') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3456041781389472",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-P4FKND7' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			@media screen and (max-width: 768px){ 
body h2.fl-post-grid-title {
    font-size: 15px !important;
    font-weight: 900;
}
}
@media screen and (min-width: 768px){ 
body h2.fl-post-grid-title {
   
    font-weight: 700;
}
}
@media screen and (max-width: 768px){ 
.fl-node-5cafe51078e33.fl-module-heading .fl-heading {
    font-size: 17px;
	font-weight: 900 !important;
	}}
.fl-builder-pagination, .fl-builder-pagination-load-more {
    padding: 10px 0;
}
/*--
@media screen and (max-width: 768px){ 
.fl-node-5cafe51078e33.fl-module-heading .fl-heading {
    font-size: 17px;
	font-weight: 700;
	}}
------*/
/*-------------------------------
				TEXT 
--------------------------------*/


.site-branding .site-title a {

}


body p, .entry-content p, .entry-content ul li,  .entry-content ul,  .entry-content a, .pp-sub-heading p {

}
h1 {
color:#000000 !important;
}

h2 {
color:#000000 !important;
}

h3, h4, h5, h6 {
color:#000000 !important;
}
body p{
	color:#000000 !important;
}
footer h2.fl-heading {
    color: #ffffff !important;
}
footer h2.widgettitle {
    color: #ffffff !important;
}

/*--------------------------------
				HEADER 
---------------------------------*/





/*-------------------------------
				NAVIGATION
--------------------------------*/





/*--------------------------------
				BUTTONS
----------------------------------*/

a.button, span.fl-button-text, span.uabb-button-text.uabb-creative-button-text, .gform_button.button, a.fl-button {

}






/*----------------------------------
				FOOTER
---------------------------------*/




/*------------------------------
				PAGE MODULES 
---------------------------------*/





/*-------------------------------
			LARGE SCREENS ONLY
---------------------------------*/


@media screen and (min-width: 769px){ 






}


/*--------------------------------
		TABLET SCREENS AND SMALLER
--------------------------------*/


@media screen and (max-width: 768px){ 


	ul#menu-menu {
		box-shadow: -1px 1px 3px #AAA;
		max-width: 55%;
		border-radius: 2px;
	}
	ul#menu-menu .current-menu-item a, ul#menu-menu a:hover {
		color: #ccc !important;
	}



}


/*-------------------------------
		MOBILE SCREENS ONLY
---------------------------------*/



@media screen and (max-width: 480px){ 






}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: TimesNewRoman, Times New Roman, Times, Baskerville, Georgia, serif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: TimesNewRoman, Times New Roman, Times, Baskerville, Georgia, serif;
 }
button, input, select, textarea {
font-family: TimesNewRoman, Times New Roman, Times, Baskerville, Georgia, serif;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<script data-ad-client="ca-pub-3456041781389472" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-246412 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-P4FKND7" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class="fl-page">
	<header class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38">
			<div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42">
	<div class="fl-col-content fl-node-content">
	<div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thefrontierpost.com" target="_self" itemprop="url">
				<img loading="lazy"   alt="logo" itemprop="image" height="78" width="310" title="logo"  data-no-lazy="1" data-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w"  data-src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" data-sizes="(max-width: 310px) 100vw, 310px" class="fl-photo-img wp-image-34 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="fl-photo-img wp-image-34 size-full" src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" alt="logo" itemprop="image" height="78" width="310" title="logo"  data-no-lazy="1" srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca2381120d74 fl-col-small" data-node="5ca2381120d74">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe168ec758" data-node="5cafe168ec758">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-medium-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f354ac1b4bb7" data-node="5f354ac1b4bb7">
			<div class="fl-col fl-node-5f354ac1b4cce" data-node="5f354ac1b4cce">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-share fl-node-5f354ac1b4b14" data-node="5f354ac1b4b14">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon-text pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/&title=El+Al+to+fly+Israel%26%238217%3Bs+first+flight+to+UAE+by+commercial+carrier%2C+airport+timetable+shows">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Facebook</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/&title=El+Al+to+fly+Israel%26%238217%3Bs+first+flight+to+UAE+by+commercial+carrier%2C+airport+timetable+shows">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Linkedin</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-pinterest">
				<a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/08/El-Al-to-fly-Israels-first-flight-to-UAE-by-commercial.jpg?fit=640%2C359&#038;ssl=1&url=https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/&description=El+Al+to+fly+Israel%26%238217%3Bs+first+flight+to+UAE+by+commercial+carrier%2C+airport+timetable+shows">
										<span class="pp-share-button-icon">
													<i class="fab fa-pinterest" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Pinterest</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Pinterest</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/&text=El+Al+to+fly+Israel%26%238217%3Bs+first+flight+to+UAE+by+commercial+carrier%2C+airport+timetable+shows">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Twitter</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-skype">
				<a class="pp-share-button-link" href="https://web.skype.com/share?url=https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/">
										<span class="pp-share-button-icon">
													<i class="fab fa-skype" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Skype</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Skype</span>
													</div>
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7">
			<div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=640%2C359&ssl=1">
				<img loading="lazy" class="fl-photo-img wp-image-246413 size-large" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/08/El-Al-to-fly-Israels-first-flight-to-UAE-by-commercial.jpg?fit=640%2C359&ssl=1" alt="El Al to fly Israel's first flight to UAE by commercial" itemprop="image" height="359" width="640" title="El Al to fly Israel's first flight to UAE by commercial" srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/08/El-Al-to-fly-Israels-first-flight-to-UAE-by-commercial.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/08/El-Al-to-fly-Israels-first-flight-to-UAE-by-commercial.jpg?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c">
			<div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">El Al to fly Israel&#8217;s first flight to UAE by commercial carrier, airport timetable shows</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">August 28, 2020</span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7">
	<div class="fl-module-content fl-node-content">
		
<p>Monitoring Desk</p>



<p>ABU DHABI: El Al Airlines on Monday will fly Israel&#8217;s first flight to the United Arab Emirates by a commercial carrier, a timetable on the Israel Airports Authority&#8217;s website showed, as the countries forge ahead with a deal to normalise ties.</p>



<p>The direct flight between Tel Aviv&#8217;s Ben Gurion Airport and the UAE&#8217;s political capital of Abu Dhabi is expected to carry an Israeli delegation and accompanying officials from the United States, which brokered the Aug. 13 accord.</p>



<p>El Al and smaller Israeli rival Israir had submitted bids for the flight, an aviation source said. An El Al spokesman did not immediately respond to a request for comment.</p>



<p>The flight number is listed as &#8220;LY971&#8221; on the online timetable, perhaps alluding to the UAE&#8217;s country code, which is 971.</p>



<p>There are no official air links between Israel and the UAE, and it was unclear whether an Israeli airliner would be able to fly over Saudi Arabia, which has no official ties with Israel, to cut down on flight time.</p>



<p>A U.S. government official confirmed that officials including Jared Kushner, senior adviser to President Donald Trump, would be on the El Al flight departing from Tel Aviv on Aug. 31 at 10 a.m. (0700 GMT).</p>



<p>The exact flight route and landing time were still being worked on, the U.S. official said.</p>



<p>In May, an Etihad Airways plane flew from the UAE to Tel Aviv to deliver coronavirus supplies to the Palestinians, marking the first known flight by a UAE carrier to Israel.</p>



<p>The Israel-UAE deal awaits negotiations on details such as opening embassies, trade and travel links before it is officially signed.</p>



<p>Courtesy: (Yenisafak)</p>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0">
			<div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/business/" rel="tag" class="business">Business</a></span></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53">
			<div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Site Links</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5ca24118d4c62" data-node="5ca24118d4c62">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">

		<div class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thefrontierpost.com/el-al-to-fly-israels-first-flight-to-uae-by-commercial-carrier-airport-timetable-shows/" aria-current="page">El Al to fly Israel&#8217;s first flight to UAE by commercial carrier, airport timetable shows</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/italian-govt-faces-crash-test-with-schools-reopening/">Italian govt faces crash test with schools reopening</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/beijing-warns-that-chinese-consumers-may-boycott-apple-if-us-goes-through-with-wechat-ban/">Beijing warns that Chinese consumers may BOYCOTT Apple if US goes through with WeChat ban</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/palestinian-girl-recalls-pandemic-days-in-israeli-prison/">Palestinian girl recalls pandemic days in Israeli prison</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/frances-macron-to-head-to-beirut-to-pressure-lebanese-political-elite/">France&#8217;s Macron to head to Beirut to pressure Lebanese political elite</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/trump-between-the-lines-biden-back-to-trail/">Trump between the lines, Biden back to trail</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/facebook-as-silent-majority/">Facebook as &#8220;silent majority&#8221;</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/thousands-arrested-for-virus-related-crimes-in-china/">Thousands arrested for ‘virus-related crimes’ in China</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/syrian-regime-killed-13278-civilians-in-4-years/">Syrian regime killed 13,278 civilians in 4 years</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/germany-labor-court-upholds-right-to-wear-headscarf/">Germany: Labor court upholds right to wear headscarf</a>
									</li>
					</ul>

		</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span style="color:#ffffff ">Sign up for our newsletter!</span></p>
</div>
	</div>
</div>
<div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<label for="fl-subscribe-form-name" class="hidden">Name</label>
		<input type="text" aria-describedby="name-error" name="fl-subscribe-form-name" placeholder="Name" id="fl-subscribe-form-name" />
		<div class="fl-form-error-message" id="name-error">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<label for="fl-subscribe-form-email" class="hidden">Email Address</label>
		<input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email" />
		<div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div>
	</div>

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5ca242a8ef334" data-node="5ca242a8ef334">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Follow</span>
	</h2>
	</div>
</div>
<div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5ca24118d4e69" data-node="5ca24118d4e69">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963">
			<div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2018 The Frontier Post</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div align="right">
<a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.0.2&#038;time=1598614514' id='jquery-throttle-js'></script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2&#038;time=1598614514' id='jquery-fitvids-js'></script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/bb-plugin/cache/60e9c2147a8567de164e07ac3d824690-layout-bundle.js?ver=2.4.0.2-1.3.2.3&#038;time=1598614514' id='fl-builder-layout-bundle-60e9c2147a8567de164e07ac3d824690-js'></script>
<script id='gem-main-js-extra'>
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
</script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.3&#038;time=1598614514' id='gem-main-js'></script>
<script id='newsletter-subscription-js-extra'>
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
</script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7&#038;time=1598614514' id='newsletter-subscription-js'></script>
<script src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.0.2&#038;time=1598614514' id='jquery-magnificpopup-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.6.3&#038;time=1598614514' id='fl-automator-js'></script>
<script src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'137582343',post:'246412',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '246412' ]);
</script>
</body>
</html>
