<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thefrontierpost.com/xmlrpc.php">

<title>Former MQM-P MNA Ali Raza Abidi shot dead in Karachi - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/former-mqm-p-mna-ali-raza-abidi-shot-dead-in-karachi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former MQM-P MNA Ali Raza Abidi shot dead in Karachi - The Frontier Post" />
<meta property="og:description" content="F.P. Report KARACHI: Former Muttahida Qaumi Movement-Pakistan (MQM-P) lawmaker Ali Raza Abidi was shot dead in Karachi on Tuesday, police officials said. SSP South Pir Mohammad Shah said the shooting incident took place outside the residence of the former member of the National Assembly in Khayaban-e-Ghazi neighbourhood of Defense Housing Authority (DHA). Unknown assailants shot &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/former-mqm-p-mna-ali-raza-abidi-shot-dead-in-karachi/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2018-12-25T17:17:23+00:00" />
<meta property="article:modified_time" content="2018-12-25T17:17:26+00:00" />
<meta property="og:updated_time" content="2018-12-25T17:17:26+00:00" />
<meta property="og:image" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?fit=700%2C400&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?fit=700%2C400&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="F.P. Report KARACHI: Former Muttahida Qaumi Movement-Pakistan (MQM-P) lawmaker Ali Raza Abidi was shot dead in Karachi on Tuesday, police officials said. SSP South Pir Mohammad Shah said the shooting incident took place outside the residence of the former member of the National Assembly in Khayaban-e-Ghazi neighbourhood of Defense Housing Authority (DHA). Unknown assailants shot [&hellip;]" />
<meta name="twitter:title" content="Former MQM-P MNA Ali Raza Abidi shot dead in Karachi - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?fit=700%2C400&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thefrontierpost.com\/","sameAs":["https:\/\/www.facebook.com\/thefrontierpost\/","https:\/\/twitter.com\/TheFrontierPost"],"@id":"https:\/\/thefrontierpost.com\/#organization","name":"The Frontier Post","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2017\/06\/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/style.css?ver=5.0.1' type='text/css' media='all' />
<style id='storefront-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/assets/sass/base/icons.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-jetpack-style-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/assets/sass/jetpack/jetpack.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thefrontierpost.com/wp-content/plugins/newsletter/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-child-style-css'  href='https://thefrontierpost.com/wp-content/themes/pharmacy-master/style.css?ver=5.0.1' type='text/css' media='all' />
<style id='storefront-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='karla-css'  href='//fonts.googleapis.com/css?family=Karla%3AKarla%3A400%2C400italic%2C700%2C700italic&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen%3A400%2C700&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sp-header-frontend-css'  href='https://thefrontierpost.com/wp-content/plugins/storefront-powerpack/includes/customizer/header/assets/css/sp-header-frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CSource+Sans+Pro%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COxygen%3A300%2C400%2C700%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/css/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-powerpack/assets/css/animate.min.css?ver=1348962294' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-mega-menus-frontend-css'  href='https://thefrontierpost.com/wp-content/plugins/storefront-mega-menus/assets/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<style id='storefront-mega-menus-frontend-inline-css' type='text/css'>

			.smm-mega-menu {
				background-color: #2eb343;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button {
				background-color: #2eb343 !important;
				border-color: #2eb343 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button:hover {
				background-color: #159a2a !important;
				border-color: #159a2a !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart {
				background-color: #3a7bce !important;
				border-color: #3a7bce !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart:hover {
				background-color: #2162b5 !important;
				border-color: #2162b5 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .widget h3.widget-title,
			.main-navigation ul li.smm-active li ul.products li.product h3 {
				color: #ffffff;
			}

			.main-navigation ul li.smm-active ul.sub-menu li a {
				color: #ffffff;
			}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyHeader = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/js/custom.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/js/bb-custom.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://thefrontierpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='https://wp.me/p9jhs3-pdH' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fformer-mqm-p-mna-ali-raza-abidi-shot-dead-in-karachi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fformer-mqm-p-mna-ali-raza-abidi-shot-dead-in-karachi%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##ffffff; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thefrontierpost.com/?custom-css=7c02662460" />
		
			<style id="pharmacy-theme-customizer-pro-color-scheme" type="text/css">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</style>
		


</head>

<body class="post-template-default single single-post postid-96949 single-format-standard custom-background wp-custom-logo group-blog no-wc-breadcrumb -sidebar">
<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header" role="banner" style="">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<section class="pharmacy-secondary-navigation"></section>		<div class="site-branding">
			<a href="https://thefrontierpost.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="310" height="78" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Frontier Post" itemprop="logo" data-attachment-id="34" data-permalink="https://thefrontierpost.com/logo/" data-orig-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" data-orig-size="310,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
		<div class="widget_text above-navigation"><div class="textwidget custom-html-widget"></div></div><div class="above-navigation"><div class="side-shape1"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape1.png" /></div>
              <div class="side-shape1 right-icon"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape2.png" /></div><ul class="sc-icons"><li><a href="https://www.facebook.com/thefrontierpost/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/TheFrontierPost" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div><div class="storefront-primary-navigation"><section class="pharmacy-primary-navigation">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div><div class="handheld-navigation"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		</section></div>
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div id="post-96949" class="post-96949 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories">

			<header class="entry-header">
		<span class="posted-on">Posted on <a href="https://thefrontierpost.com/former-mqm-p-mna-ali-raza-abidi-shot-dead-in-karachi/" rel="bookmark"><time class="entry-date published" datetime="2018-12-25T17:17:23+00:00">December 25, 2018</time> <time class="updated" datetime="2018-12-25T17:17:26+00:00">December 25, 2018</time></a></span><h1 class="entry-title">Former MQM-P MNA Ali Raza Abidi shot dead in Karachi</h1>		</header><!-- .entry-header -->
				<aside class="entry-meta">
						<div class="author">
				<div class="label">Written by</div><a href="https://thefrontierpost.com/author/jalil/" title="Posts by The Frontier Post" rel="author">The Frontier Post</a>			</div>
							<div class="cat-links">
					<div class="label">Posted in</div><a href="https://thefrontierpost.com/category/top-stories/" rel="category tag">Top Stories</a>				</div>
			
			
		
					</aside>
				<div class="entry-content">
		<img width="700" height="400" src="https://thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-attachment-id="96924" data-permalink="https://thefrontierpost.com/former-mna-ali-raza-abidi-injured-in-karachi-shooting/223123_6407856_updates/" data-orig-file="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="223123_6407856_updates" data-image-description="" data-medium-file="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?fit=700%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?resize=300%2C171&amp;ssl=1 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://thefrontierpost.com/wp-content/uploads/2018/12/223123_6407856_updates.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<p><strong>F.P. Report</strong></p>



<p>KARACHI: Former Muttahida Qaumi Movement-Pakistan (MQM-P) lawmaker Ali Raza Abidi was shot dead in Karachi on Tuesday, police officials said.</p>



<p>SSP South Pir Mohammad Shah said the shooting incident took place outside the residence of the former member of the National Assembly in Khayaban-e-Ghazi neighbourhood of Defense Housing Authority (DHA).</p>



<p>Unknown assailants shot Abidi as soon as he disembarked from his vehicle outside his residence, the official said. Eye-witnesses said two assailants riding a motorbike shot the former lawmaker.</p>



<p>Abidi was immediately shifted to PNS Shifa Hospital in critical condition. He, however, succumbed to his wounds at the hospital.</p>



<p>Heavy contingents of police and Rangers reached the residence of the former MNA and placed security cordons there. The law enforcers were collecting circumstantial evidence from the scene.</p>



<p>Abidi was elected as an MNA on Muttahida Qaumi Movement&#8217;s ticket in 2013 general elections.</p>



<p>He, however, joined the Pakistan faction of the party after it split into two following anti-Pakistan tirade by the party supremo during a telephonic address with party workers in Karachi in August 2016.</p>



<p>However, he resigned from his National Assembly membership nin November 2017 citing &#8220;political and personal reasons&#8221;.</p>



<p>Abidi, who had been affiliated with the MQM-P, had resigned from basic membership of the party in September citing &#8220;personal reasons&#8221;.</p>



<p>&#8220;This is to bring to your attention that I will not be able to continue participation with MQM Pakistan due to personal reasons,&#8221; he had said in his resignation letter to MQM-P Convenor Khalid Maqbool Siddiqui.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- .entry-content -->
		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><span class="screen-reader-text">Post navigation</span><div class="nav-links"><div class="nav-previous"><a href="https://thefrontierpost.com/us-envoy-to-brief-indian-leaders-on-talks-with-taliban/" rel="prev">US envoy to brief Indian leaders on talks with Taliban</a></div></div></nav>
</div><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div id="gem-form-3" class="widget gem-form"><span class="gamma widget-title">Get Daily Updates</span><p>Subscribe below and we&#8217;ll send the latest updates to your inbox.</p>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thefrontierpost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent Posts</span>		<ul>
											<li>
					<a href="https://thefrontierpost.com/former-mqm-p-mna-ali-raza-abidi-shot-dead-in-karachi/">Former MQM-P MNA Ali Raza Abidi shot dead in Karachi</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/us-envoy-to-brief-indian-leaders-on-talks-with-taliban/">US envoy to brief Indian leaders on talks with Taliban</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/kabul-attack-death-toll-rises-to-43/">Kabul attack death toll rises to 43</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/taliban-behind-kabul-attack-abdullah/">Taliban behind Kabul attack: Abdullah</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/afghan-children-launch-painting-campaign-for-peace/">Afghan children launch painting campaign for peace</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><span class="gamma widget-title">Recent Comments</span><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Arbab Ali</span> on <a href="https://thefrontierpost.com/the-environmental-issues-in-pakistan/#comment-77323">The environmental issues in Pakistan</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://thefrontierpost.com/the-environmental-issues-in-pakistan/#comment-77321">The environmental issues in Pakistan</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://werindia.com' rel='external nofollow' class='url'>WeRIndia</a></span> on <a href="https://thefrontierpost.com/india-test-a-big-day-for-cricket-in-afghanistan-says-rashid-khan/#comment-77320">India Test a big day for cricket in Afghanistan, says Rashid Khan</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mawaznapk.wordpress.com' rel='external nofollow' class='url'>mawaznapk</a></span> on <a href="https://thefrontierpost.com/bank-al-habib-offers-free-life-insurance/#comment-77319">Bank AL Habib offers free life insurance</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://carruba.com/' rel='external nofollow' class='url'>Irsa Chaudhry</a></span> on <a href="https://thefrontierpost.com/cabbies-stage-protest-online-taxi-services/#comment-77318">Cabbies stage protest against online taxi services</a></li></ul></div><div id="archives-2" class="widget widget_archive"><span class="gamma widget-title">Archives</span>		<ul>
			<li><a href='https://thefrontierpost.com/2018/12/'>December 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/11/'>November 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/10/'>October 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/09/'>September 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/08/'>August 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/07/'>July 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/06/'>June 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/05/'>May 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/04/'>April 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/03/'>March 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/02/'>February 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/01/'>January 2018</a></li>
	<li><a href='https://thefrontierpost.com/2017/12/'>December 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/11/'>November 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/06/'>June 2017</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><span class="gamma widget-title">Categories</span>		<ul>
	<li class="cat-item cat-item-4"><a href="https://thefrontierpost.com/category/afghanistan/" >Afghanistan</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://thefrontierpost.com/category/article/" >Article</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thefrontierpost.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://thefrontierpost.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thefrontierpost.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thefrontierpost.com/category/global/" >Global</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://thefrontierpost.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://thefrontierpost.com/category/letters-to-editor/" >Letters to Editor</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thefrontierpost.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thefrontierpost.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://thefrontierpost.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://thefrontierpost.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://thefrontierpost.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thefrontierpost.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><span class="gamma widget-title">Meta</span>			<ul>
						<li><a rel="nofollow" href="https://thefrontierpost.com/wp-login.php">Log in</a></li>
			<li><a href="https://thefrontierpost.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thefrontierpost.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!-- #secondary -->

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

							<div class="footer-widgets row-1 col-2 fix">
							<div class="block footer-widget-1">
								<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div></div>							</div>
							<div class="block footer-widget-2">
								<div id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><!-- Jalil --></p>
<p><ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-5038802608117269"

     data-ad-slot="9282054430"

     data-ad-format="auto"></ins></p>
<p><script></p>
<p>(adsbygoogle = window.adsbygoogle || []).push({});</p>
</div>
		</div>							</div>
				</div><!-- .footer-widgets.row-1 --><div class="pharmacy-site-info-wrapper"><div class="social-iconbox"><div class="side-shape1"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape1.png" /></div>
              <div class="side-shape1 right-icon"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape2.png" /></div><ul class="sc-icons"><li><a href="https://www.facebook.com/thefrontierpost/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/TheFrontierPost" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div>		<div class="site-info">
			<div class="copyright">
				&copy; The Frontier Post 2018			</div>
			<div class="godaddy-badge">
								<a href="https://www.godaddy.com/websites/ecommerce-website-design" target="_blank"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/PWS_New_Badges_Drk.png" alt="Godaddy Design Service" /></a>
			</div>
					</div>
		</div>
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/pharmacy-master/assets/js/pharmacy.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'137582343',post:'96949',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '96949' ]);
</script>

</body>
</html>
