<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/thefrontierpost.com/1609347766-68d161a828de73963df93afeff47407ec6cf9f91.min.css" as="style" media="all" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://thefrontierpost.com/wp-content/cache/fvm/min/thefrontierpost.com/1609347766-68d161a828de73963df93afeff47407ec6cf9f91.min.css" media="all" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thefrontierpost.com/xmlrpc.php">
<script data-ad-client="ca-pub-3456041781389472" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>German car brand Volkswagen proves popular with Saudi female drivers - The Frontier Post</title>
<link rel="canonical" href="https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="German car brand Volkswagen proves popular with Saudi female drivers - The Frontier Post" />
<meta property="og:description" content="RIYADH (Arabnews): German car brand Volkswagen reported a significant increase in sales in Saudi Arabia last year, with female buyers making up about a quarter of customers. According to a report by Volkswagen Middle East, the company witnessed the largest sales increase in the region, reporting a 28 percent year-on-year growth in new car sales &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2021-01-23T16:18:12+00:00" />
<meta property="article:modified_time" content="2021-01-23T16:18:17+00:00" />
<meta property="og:updated_time" content="2021-01-23T16:18:17+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="RIYADH (Arabnews): German car brand Volkswagen reported a significant increase in sales in Saudi Arabia last year, with female buyers making up about a quarter of customers. According to a report by Volkswagen Middle East, the company witnessed the largest sales increase in the region, reporting a 28 percent year-on-year growth in new car sales [&hellip;]" />
<meta name="twitter:title" content="German car brand Volkswagen proves popular with Saudi female drivers - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/01/Volkswagen-proves-popular-with-Saudi-female-drivers.jpg?fit=259%2C194&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59785272-1';
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}
	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}
	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-59785272-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {
				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style>
<style id='storefront-gutenberg-blocks-inline-css'>.wp-block-button__link:not(.has-text-color){color:#333}.wp-block-button__link:not(.has-text-color):hover,.wp-block-button__link:not(.has-text-color):focus,.wp-block-button__link:not(.has-text-color):active{color:#333}.wp-block-button__link:not(.has-background){background-color:#eee}.wp-block-button__link:not(.has-background):hover,.wp-block-button__link:not(.has-background):focus,.wp-block-button__link:not(.has-background):active{border-color:#d5d5d5;background-color:#d5d5d5}.wp-block-quote footer,.wp-block-quote cite,.wp-block-quote__citation{color:#000}.wp-block-pullquote cite,.wp-block-pullquote footer,.wp-block-pullquote__citation{color:#000}.wp-block-image figcaption{color:#000}.wp-block-separator.is-style-dots::before{color:#0a0a0a}.wp-block-file a.wp-block-file__button{color:#333;background-color:#eee;border-color:#eee}.wp-block-file a.wp-block-file__button:hover,.wp-block-file a.wp-block-file__button:focus,.wp-block-file a.wp-block-file__button:active{color:#333;background-color:#d5d5d5}.wp-block-code,.wp-block-preformatted pre{color:#000}.wp-block-table:not(.has-background):not(.is-style-stripes) tbody tr:nth-child(2n) td{background-color:#fdfdfd}.wp-block-cover .wp-block-cover__inner-container h1:not(.has-text-color),.wp-block-cover .wp-block-cover__inner-container h2:not(.has-text-color),.wp-block-cover .wp-block-cover__inner-container h3:not(.has-text-color),.wp-block-cover .wp-block-cover__inner-container h4:not(.has-text-color),.wp-block-cover .wp-block-cover__inner-container h5:not(.has-text-color),.wp-block-cover .wp-block-cover__inner-container h6:not(.has-text-color){color:#000}.wc-block-components-price-slider__range-input-progress,.rtl .wc-block-components-price-slider__range-input-progress{--range-color:#1e73be}@media all and (-ms-high-contrast:none),(-ms-high-contrast:active){.wc-block-components-price-slider__range-input-progress{background:#1e73be}}.wc-block-components-button:not(.is-link){background-color:#333;color:#fff}.wc-block-components-button:not(.is-link):hover,.wc-block-components-button:not(.is-link):focus,.wc-block-components-button:not(.is-link):active{background-color:#1a1a1a;color:#fff}.wc-block-components-button:not(.is-link):disabled{background-color:#333;color:#fff}.wc-block-cart__submit-container{background-color:#fff}.wc-block-cart__submit-container::before{color:rgba(220,220,220,.5)}.wc-block-components-order-summary-item__quantity{background-color:#fff;border-color:#000;box-shadow:0 0 0 2px #fff;color:#000}</style>
<style id='storefront-style-inline-css'>.main-navigation ul li a,.site-title a,ul.menu li a,.site-branding h1 a,button.menu-toggle,button.menu-toggle:hover,.handheld-navigation .dropdown-toggle{color:#333}button.menu-toggle,button.menu-toggle:hover{border-color:#333}.main-navigation ul li a:hover,.main-navigation ul li:hover>a,.site-title a:hover,.site-header ul.menu li.current-menu-item>a{color:#747474}table:not(.has-background) th{background-color:#f8f8f8}table:not(.has-background) tbody td{background-color:#fdfdfd}table:not(.has-background) tbody tr:nth-child(2n) td,fieldset,fieldset legend{background-color:#fbfbfb}.site-header,.secondary-navigation ul ul,.main-navigation ul.menu>li.menu-item-has-children:after,.secondary-navigation ul.menu ul,.storefront-handheld-footer-bar,.storefront-handheld-footer-bar ul li>a,.storefront-handheld-footer-bar ul li.search .site-search,button.menu-toggle,button.menu-toggle:hover{background-color:#fff}p.site-description,.site-header,.storefront-handheld-footer-bar{color:#404040}button.menu-toggle:after,button.menu-toggle:before,button.menu-toggle span:before{background-color:#333}h1,h2,h3,h4,h5,h6,.wc-block-grid__product-title{color:#0a0a0a}.widget h1{border-bottom-color:#0a0a0a}body,.secondary-navigation a{color:#000}.widget-area .widget a,.hentry .entry-header .posted-on a,.hentry .entry-header .post-author a,.hentry .entry-header .post-comments a,.hentry .entry-header .byline a{color:#050505}a{color:#1e73be}a:focus,button:focus,.button.alt:focus,input:focus,textarea:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,input[type="email"]:focus,input[type="tel"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus{outline-color:#1e73be}button,input[type="button"],input[type="reset"],input[type="submit"],.button,.widget a.button{background-color:#eee;border-color:#eee;color:#333}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.button:hover,.widget a.button:hover{background-color:#d5d5d5;border-color:#d5d5d5;color:#333}button.alt,input[type="button"].alt,input[type="reset"].alt,input[type="submit"].alt,.button.alt,.widget-area .widget a.button.alt{background-color:#333;border-color:#333;color:#fff}button.alt:hover,input[type="button"].alt:hover,input[type="reset"].alt:hover,input[type="submit"].alt:hover,.button.alt:hover,.widget-area .widget a.button.alt:hover{background-color:#1a1a1a;border-color:#1a1a1a;color:#fff}.pagination .page-numbers li .page-numbers.current{background-color:#e6e6e6;color:#000}#comments .comment-list .comment-content .comment-text{background-color:#f8f8f8}.site-footer{background-color:#f0f0f0;color:#6d6d6d}.site-footer a:not(.button):not(.components-button){color:#333}.site-footer .storefront-handheld-footer-bar a:not(.button):not(.components-button){color:#333}.site-footer h1,.site-footer h2,.site-footer h3,.site-footer h4,.site-footer h5,.site-footer h6,.site-footer .widget .widget-title,.site-footer .widget .widgettitle{color:#333}.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-title{color:#000}.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-content{color:#000}@media screen and (min-width:768px){.secondary-navigation ul.menu a:hover{color:#595959}.secondary-navigation ul.menu a{color:#404040}.main-navigation ul.menu ul.sub-menu,.main-navigation ul.nav-menu ul.children{background-color:#f0f0f0}.site-header{border-bottom-color:#f0f0f0}}</style>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false"};
</script>
<script src='https://thefrontierpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.2' id='exactmetrics-frontend-script-js'></script>
<script src='https://thefrontierpost.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://thefrontierpost.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.0' id='smush-lazy-load-js'></script>
<script src='https://thefrontierpost.com/wp-content/plugins/pws-core-3/public/js/GD-cORe-public.js?ver=3.0.1' id='gd-core-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-59785272-1", {"anonymize_ip":true});
</script>
<link rel="alternate" type="application/json" href="https://thefrontierpost.com/wp-json/wp/v2/posts/295322" />
<script>
			var bb_powerpack = {
				ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
			};
		</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3456041781389472","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<style id="wp-custom-css">h2.fl-post-grid-title a{font-weight:700}h1{font-weight:700}h1.entry-title{display:none}a{color:#000}.fl-widget .widget_search{margin-bottom:0px!important}.hentry .entry-content a{text-decoration:none}.fl-post-grid-image{position:relative;max-height:151px;overflow:hidden}.wp-embed-responsive .wp-embed-aspect-16-9 .wp-block-embed__wrapper:before{padding-top:0px!important}.fl-node-59511cebe8147.fl-row-fixed-width,.fl-node-59511cebe8147 .fl-row-fixed-width{max-width:1100px}</style>
</head>
<body class="post-template-default single single-post postid-295322 single-format-standard wp-custom-logo wp-embed-responsive fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular group-blog no-wc-breadcrumb storefront-full-width-content storefront-align-wide right-sidebar"><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner" style=""><div class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f4fb2f4b8486" data-node="5f4fb2f4b8486"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5f4fb2f4bfb30 fl-col-group-equal-height fl-col-group-align-top" data-node="5f4fb2f4bfb30"><div class="fl-col fl-node-5f4fb2f4bfd54 fl-col-small fl-visible-desktop" data-node="5f4fb2f4bfd54"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5f4fb2f4bfd5b fl-col-small fl-col-has-cols" data-node="5f4fb2f4bfd5b"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5f4fb49a6b423 fl-col-group-nested" data-node="5f4fb49a6b423"><div class="fl-col fl-node-5f4fb49a6b556" data-node="5f4fb49a6b556"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f4fb4a57622d" data-node="5f4fb4a57622d"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"><span class="fl-heading-text"></span></h2></div></div></div></div><div class="fl-col fl-node-5f4fb49a6b55b fl-col-small" data-node="5f4fb49a6b55b"><div class="fl-col-content fl-node-content"><div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5f4fb45dbcc05" data-node="5f4fb45dbcc05"><div class="fl-module-content fl-node-content"><div class="fl-icon-group"><span class="fl-icon"><a href="https://www.facebook.com/thefrontierpost/" target="_blank" rel="noopener" ><i class="fa fa-facebook" aria-hidden="true"></i></a></span><span class="fl-icon"><a href="https://twitter.com/TheFrontierPost" target="_blank" rel="noopener" ><i class="fa fa-twitter" aria-hidden="true"></i></a></span></div></div></div></div></div></div></div></div></div></div></div></div><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38"><div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42"><div class="fl-col-content fl-node-content"><div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"><a href="https://thefrontierpost.com" target="_self" itemprop="url"><img loading="lazy" alt="image-5-removebg-preview" itemprop="image" height="247" width="500" title="image-5-removebg-preview" data-no-lazy="1" data-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?w=500&amp;ssl=1 500w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?resize=300%2C148&amp;ssl=1 300w" data-src="https://thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png" data-sizes="(max-width: 500px) 100vw, 500px" class="fl-photo-img wp-image-269916 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="fl-photo-img wp-image-269916 size-full" src="https://thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png" alt="image-5-removebg-preview" itemprop="image" height="247" width="500" title="image-5-removebg-preview" data-no-lazy="1" srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?w=500&amp;ssl=1 500w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?resize=300%2C148&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></div></div></div></div></div></div><div class="fl-col fl-node-5ca2381120d74" data-node="5ca2381120d74"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe168ec758 header-menu" data-node="5cafe168ec758"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-medium-mobile"><button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 512 512"><rect class="fl-hamburger-menu-top" width="512" height="102"/><rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/><rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/></svg></span></button><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></header><div id="content" class="site-content" tabindex="-1"><div class="col-full"><div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7"><div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-jpg?fit=259%2C194&ssl=1"><img loading="lazy" alt="Volkswagen proves popular with Saudi female drivers" itemprop="image" height="194" width="259" title="Volkswagen proves popular with Saudi female drivers" data-src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/01/Volkswagen-proves-popular-with-Saudi-female-drivers.jpg?fit=259%2C194&ssl=1" class="fl-photo-img wp-image-295327 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="fl-photo-img wp-image-295327 size-medium" src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/01/Volkswagen-proves-popular-with-Saudi-female-drivers.jpg?fit=259%2C194&ssl=1" alt="Volkswagen proves popular with Saudi female drivers" itemprop="image" height="194" width="259" title="Volkswagen proves popular with Saudi female drivers" /></noscript></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c"><div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"><span class="fl-heading-text">German car brand Volkswagen proves popular with Saudi female drivers</span></h1></div></div><div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead"><div class="fl-module-content fl-node-content"><span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">January 23, 2021</span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7"><div class="fl-module-content fl-node-content"><p>RIYADH (Arabnews): German car brand Volkswagen reported a significant increase in sales in Saudi Arabia last year, with female buyers making up about a quarter of customers.</p><p>According to a report by Volkswagen Middle East, the company witnessed the largest sales increase in the region, reporting a 28 percent year-on-year growth in new car sales in 2020, despite a challenging year due to the coronavirus pandemic and the ensuing lockdown the Kingdom faced in the first half of 2020.</p><p>In addition, the German carmaker reported that one in four Volkswagens sold in the Kingdom were to female customers, which according to Managing Director of Volkswagen Middle East Victor Dalmau is a huge marker of the brand’s success.</p><p>“This is the best proof that our brand is strongly appealing to women in the Kingdom as an increasing number are enjoying our products,” he said in a post on LinkedIn. “These strong results are reassuring that we are on the right track in Saudi. And there’s much more to come.”</p><p>SAMACO Automotive, the exclusive distributor for Volkswagen cars in the Kingdom, attributed the increase mainly to high demand for the Volkswagen Teramont. Sales for the model reached 46 percent of Volkswagen’s total car sales in the market.</p><p>The Volkswagen Tiguan ranked second place in sales, while the brand was also the car of choice for 56 percent of female buyers, with 26 percent opting for Volkswagen’s sedan model, the Passat.</p><p>Mohamed Mousa, director of Volkswagen at SAMACO Automotive, praised the Kingdom’s efforts in managing the pandemic and the support provided to the private sector.</p><p>Mousa also outlined the company’s plans for 2021, most notable of which was the introduction of new models to the market, as well as the establishment of a new service center.</p><p>“We are preparing to launch four new exciting models to the market; the world-famous Volkswagen Golf GTI VIII, global-leading SUV the Volkswagen Tiguan, the brand’s first seven-seater Teramont will get a facelift, as well as introducing the all-new Volkswagen T-Roc model. Furthermore, we will upgrade and add to our facilities, including the development of new after-sales service centers and a new service center that will open in Al-Madinah Al-Munawara region,” he said.</p><div id='jp-relatedposts' class='jp-relatedposts' ></div></div></div><div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-pp-social-share fl-node-5f354ac1b4b14" data-node="5f354ac1b4b14"><div class="fl-module-content fl-node-content"><div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official"><div class="pp-social-share-inner"><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-facebook"><a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/&title=German+car+brand+Volkswagen+proves+popular+with+Saudi+female+drivers"><span class="pp-share-button-icon"><i class="fab fa-facebook" aria-hidden="true"></i><span class="pp-screen-only">Share on Facebook</span></span></a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-linkedin"><a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/&title=German+car+brand+Volkswagen+proves+popular+with+Saudi+female+drivers"><span class="pp-share-button-icon"><i class="fab fa-linkedin" aria-hidden="true"></i><span class="pp-screen-only">Share on Linkedin</span></span></a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-pinterest"><a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2021/01/Volkswagen-proves-popular-with-Saudi-female-drivers.jpg?fit=259%2C194&#038;ssl=1&url=https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/&description=German+car+brand+Volkswagen+proves+popular+with+Saudi+female+drivers"><span class="pp-share-button-icon"><i class="fab fa-pinterest" aria-hidden="true"></i><span class="pp-screen-only">Share on Pinterest</span></span></a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-twitter"><a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/&text=German+car+brand+Volkswagen+proves+popular+with+Saudi+female+drivers"><span class="pp-share-button-icon"><i class="fab fa-twitter" aria-hidden="true"></i><span class="pp-screen-only">Share on Twitter</span></span></a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-skype"><a class="pp-share-button-link" href="https://web.skype.com/share?url=https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/"><span class="pp-share-button-icon"><i class="fab fa-skype" aria-hidden="true"></i><span class="pp-screen-only">Share on Skype</span></span></a></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-mobile"><button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 512 512"><rect class="fl-hamburger-menu-top" width="512" height="102"/><rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/><rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/></svg></span></button><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0"><div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd"><div class="fl-module-content fl-node-content"><div class="fl-html"><span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/business/" rel="tag" class="business">Business</a></span></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="col-full"><div class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53"><div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"><span class="fl-heading-text">Site Links</span></h2></div></div><div class="fl-module fl-module-menu fl-node-5ca24118d4c62 footer-menu" data-node="5ca24118d4c62"><div class="fl-module-content fl-node-content"><div class="fl-menu"><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li><a href="https://thefrontierpost.com/german-car-brand-volkswagen-proves-popular-with-saudi-female-drivers/" aria-current="page">German car brand Volkswagen proves popular with Saudi female drivers</a></li><li><a href="https://thefrontierpost.com/how-online-sales-cushioned-coronavirus-blow-to-middle-east-art-markets/">How online sales cushioned coronavirus’ blow to Middle East art markets</a></li><li><a href="https://thefrontierpost.com/iranian-president-rouhani-to-sue-his-countrys-state-broadcaster-over-opium-use-comments/">Iranian President Rouhani to sue his country’s state broadcaster over opium use comments</a></li><li><a href="https://thefrontierpost.com/miller-excited-to-play-for-zalmi-ahead-of-psl-6/">Miller excited to play for Zalmi ahead of PSL 6</a></li><li><a href="https://thefrontierpost.com/australian-open-three-cases-carry-highly-virulent-variant/">Australian Open: Three cases carry highly virulent variant</a></li><li><a href="https://thefrontierpost.com/guardiola-unhappy-with-threat-to-leagues/">Guardiola unhappy with threat to leagues</a></li><li><a href="https://thefrontierpost.com/babar-azam-from-ball-picker-to-test-captain/">Babar Azam – From ball picker to Test captain</a></li><li><a href="https://thefrontierpost.com/we-will-bid-for-icc-events-by-oct-nov-this-year-wasim-khan/">‘We will bid for ICC events by Oct-Nov this year’ Wasim Khan</a></li><li><a href="https://thefrontierpost.com/pak-women-cricket-teams-tour-of-africa-extended/">Pak women cricket teams tour of Africa extended</a></li><li><a href="https://thefrontierpost.com/fabric-facemasks-still-work-against-virus-variants-says-who/">Fabric facemasks still work against virus variants, says WHO</a></li></ul></div></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"><span class="fl-heading-text">Subscribe!</span></h2></div></div><div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><span style="color:#ffffff ">Sign up for our newsletter!</span></p></div></div></div><div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d"><div class="fl-module-content fl-node-content"><div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" ><div class="fl-form-field"><label for="fl-subscribe-form-name" class="hidden">Name</label><input type="text" aria-describedby="name-error" name="fl-subscribe-form-name" placeholder="Name" id="fl-subscribe-form-name" /><div class="fl-form-error-message" id="name-error">Please enter your name.</div></div><div class="fl-form-field"><label for="fl-subscribe-form-email" class="hidden">Email Address</label><input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email" /><div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div></div><div class="fl-form-button" data-wait-text="Please Wait..."><div class="fl-button-wrap fl-button-width-full fl-button-left"><a href="#" target="_self" class="fl-button" role="button"><span class="fl-button-text">Subscribe!</span></a></div></div><div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div><div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div></div></div></div><div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963"><div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>© 2018 The Frontier Post</p></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94"><div class="fl-module-content fl-node-content"><div class="fl-html"><div align="right"><a rel="nofollow" href="https://www.godaddy.com/websites/web-design" target="_blank"><img alt="GoDaddy Web Design" src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div></footer></div>
<script src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.1.3' id='jquery-throttle-js'></script>
<script src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/daad64b0bf353eb0d05a4e98ceb7985d-layout-bundle.js?ver=2.4.1.3-1.3.2.3' id='fl-builder-layout-bundle-daad64b0bf353eb0d05a4e98ceb7985d-js'></script>
<script src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=2.9.0' id='storefront-navigation-js'></script>
<script src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115' id='storefront-skip-link-focus-fix-js'></script>
<script src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/vendor/pep.min.js?ver=0.4.3' id='jquery-pep-js'></script>
<script id='gem-main-js-extra'>
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
</script>
<script src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.3' id='gem-main-js'></script>
<script src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://thefrontierpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'137582343',post:'295322',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '295322' ]);
</script>
</body>
</html>