<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>New Facebook app pays people to take part in surveys - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/new-facebook-app-pays-people-to-take-part-in-surveys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Facebook app pays people to take part in surveys - The Frontier Post" />
<meta property="og:description" content="Monitoring Desk WASHINGTON: Facebook on Monday introduced a “Viewpoints” app in the US that pays members of the social network for taking part in surveys. The new market research app will be used to improve the Facebook “family” of offerings including Instagram, WhatsApp, Portal, Oculus and the core online social network, according to product manager&hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/new-facebook-app-pays-people-to-take-part-in-surveys/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:tag" content="Facebook" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2019-11-26T05:28:30+00:00" />
<meta property="article:modified_time" content="2019-11-26T05:28:32+00:00" />
<meta property="og:updated_time" content="2019-11-26T05:28:32+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Monitoring Desk WASHINGTON: Facebook on Monday introduced a “Viewpoints” app in the US that pays members of the social network for taking part in surveys. The new market research app will be used to improve the Facebook “family” of offerings including Instagram, WhatsApp, Portal, Oculus and the core online social network, according to product manager&hellip;" />
<meta name="twitter:title" content="New Facebook app pays people to take part in surveys - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/New-Facebook-app-pays-people-to-take-part-in-surveys.jpg?fit=290%2C174&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/v4-shims.min.css?ver=2.2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-1c67d36c1c888a4ae6b069dccb4971f7-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/1c67d36c1c888a4ae6b069dccb4971f7-layout-bundle.css?ver=2.2.4.1-1.2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thefrontierpost.com/wp-content/plugins/newsletter/style.css?ver=6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://thefrontierpost.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-theme/skin-5da60b35a10bc.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thefrontierpost.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script>
<link rel='https://api.w.org/' href='https://thefrontierpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://thefrontierpost.com/?p=172470' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fnew-facebook-app-pays-people-to-take-part-in-surveys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fnew-facebook-app-pays-people-to-take-part-in-surveys%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			

/*-------------------------------
				TEXT 
--------------------------------*/


.site-branding .site-title a {

}


body p, .entry-content p, .entry-content ul li,  .entry-content ul,  .entry-content a, .pp-sub-heading p {

}
h1 {

}

h2 {

}

h3, h4, h5, h6 {

}



/*--------------------------------
				HEADER 
---------------------------------*/





/*-------------------------------
				NAVIGATION
--------------------------------*/





/*--------------------------------
				BUTTONS
----------------------------------*/

a.button, span.fl-button-text, span.uabb-button-text.uabb-creative-button-text, .gform_button.button, a.fl-button {

}






/*----------------------------------
				FOOTER
---------------------------------*/




/*------------------------------
				PAGE MODULES 
---------------------------------*/





/*-------------------------------
			LARGE SCREENS ONLY
---------------------------------*/


@media screen and (min-width: 769px){ 






}


/*--------------------------------
		TABLET SCREENS AND SMALLER
--------------------------------*/


@media screen and (max-width: 768px){ 


	ul#menu-menu {
		box-shadow: -1px 1px 3px #AAA;
		max-width: 55%;
		border-radius: 2px;
	}
	ul#menu-menu .current-menu-item a, ul#menu-menu a:hover {
		color: #ccc !important;
	}



}


/*-------------------------------
		MOBILE SCREENS ONLY
---------------------------------*/



@media screen and (max-width: 480px){ 






}

		</style>
		</head>
<body class="post-template-default single single-post postid-172470 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="0" data-overlay="0" data-overlay-bg="default"><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38">
			<div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42">
	<div class="fl-col-content fl-node-content">
	<div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thefrontierpost.com" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-34 size-full" src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" alt="logo" itemprop="image" height="78" width="310" title="logo"  data-no-lazy="1" srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca2381120d74 fl-col-small" data-node="5ca2381120d74">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe168ec758" data-node="5cafe168ec758">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-medium-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca23b3353a23 fl-col-small" data-node="5ca23b3353a23">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5ca2381120d88" data-node="5ca2381120d88">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-right">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>
	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7">
			<div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=290%2C174&ssl=1">
				<img class="fl-photo-img wp-image-172471 size-medium" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/New-Facebook-app-pays-people-to-take-part-in-surveys.jpg?fit=290%2C174&ssl=1" alt="New Facebook app pays people to take part in surveys" itemprop="image" height="174" width="290" height="174" width="290" title="New Facebook app pays people to take part in surveys"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c">
			<div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">New Facebook app pays people to take part in surveys</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">November 26, 2019</span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7">
	<div class="fl-module-content fl-node-content">
		
<p>Monitoring Desk</p>



<p>WASHINGTON: Facebook on
Monday introduced a “Viewpoints” app in the US that pays members of the social
network for taking part in surveys.</p>



<p>The new market research
app will be used to improve the Facebook “family” of offerings including
Instagram, WhatsApp, Portal, Oculus and the core online social network,
according to product manager Erez Naveh.</p>



<p>The app could blunt
criticism that Facebook keeps to itself profits made by taking advantage of
data shared on the social network.</p>



<p>“We believe the best
way to make products better is to get insights directly from people who use
them,” Naveh said in an online post.</p>



<p>Points can be
accumulated to earn payments, which will be sent to people via PayPal.</p>



<p>People who set up
accounts in the Viewpoints app will be invited to take part in programs, the
first a well-being survey intended to gather insights that can be used to curb
negative effects of social media and enhance its benefits, according to Naveh.</p>



<p>Personal information
such as name, age, gender, and country of residence will be gathered while
setting up Viewpoints accounts, which are only open to people 18 years of age
or older.</p>



<p>“We won’t sell your information
from this app to third parties,” Naveh said.</p>



<p>“We also won’t publicly
share your Facebook Viewpoints activity on Facebook or on other accounts you’ve
linked without your permission.”</p>



<p>Viewpoints is only
available to US Facebook members, but the California-based internet giant
planned to expand it to more countries next year.</p>



<p>Courtesy: (AFP)</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0">
			<div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/technology/" rel="tag" class="technology">Technology</a></span></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53">
			<div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Site Links</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5ca24118d4c62" data-node="5ca24118d4c62">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
		<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thefrontierpost.com/new-facebook-app-pays-people-to-take-part-in-surveys/" aria-current="page">New Facebook app pays people to take part in surveys</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/jui-f-led-oppositions-apc-to-be-held-in-islamabad-today/">JUI-F led opposition&#8217;s APC to be held in Islamabad today</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/this-powerlifting-82-year-old-grandma-made-an-intruder-regret-breaking-into-her-home/">This powerlifting 82-year-old grandma made an intruder regret breaking into her home</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/kotri-four-of-a-family-killed-in-road-accident/">Kotri: Four of a family killed in road accident</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/bala-enters-the-100-crore-club/">Bala enters the 100 crore club</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/science-underestimated-dangerous-effects-of-sleep-deprivation/">Science underestimated dangerous effects of sleep deprivation</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/uae-eyes-new-frontiers-with-law-to-regulate-space-tourism/">UAE eyes new frontiers with law to regulate space tourism</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/airstrikes-kill-8-houthi-sparking-new-battles/">Airstrikes kill 8 Houthi, sparking new battles</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/commander-qatar-emiri-guard-meets-coas/">Commander Qatar Emiri Guard meets COAS</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/pompeo-urges-arab-states-to-abandon-boycotts-of-israel/">Pompeo urges Arab states to abandon boycotts of Israel</a>
									</li>
					</ul>
		</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Sign up for our newsletter!</p>
</div>
	</div>
</div>
<div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5ca242a8ef334" data-node="5ca242a8ef334">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Follow</span>
	</h2>
	</div>
</div>
<div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5ca24118d4e69" data-node="5ca24118d4e69">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-left">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>
	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963">
			<div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2018 The Frontier Post</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div align="right">
<a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><i class="fas fa-chevron-up"></i></a><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.2.4.1'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/c15a2da1ec5dc0dd8186f43498b0383c-layout-bundle.js?ver=2.2.4.1-1.2.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.2.4.1'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'137582343',post:'172470',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '172470' ]);
</script>
</body>
</html>
