<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="https://gmpg.org/xfn/11" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>PM Imran reaches Quetta on daylong visit - The Frontier Post</title><!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PM Imran reaches Quetta on daylong visit - The Frontier Post" /><meta property="og:description" content="F.P. Report QUETTA: Prime Minister Imran Khan has arrived in Quetta for paying one-day visit, on Friday. Balochistan Governor Amanullah Khan Yasinzai and Chief Minister Jam Kamal Khan have welcomed PM Imran Khan upon his arrival in Quetta. The premier was accompanied by Federal Minister for Information and Broadcasting Senator Shibli Faraz, Federal Minister for&hellip;" /><meta property="og:url" content="https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/" /><meta property="og:site_name" content="The Frontier Post" /><meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2020-09-11T08:46:42+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="F.P. Report QUETTA: Prime Minister Imran Khan has arrived in Quetta for paying one-day visit, on Friday. Balochistan Governor Amanullah Khan Yasinzai and Chief Minister Jam Kamal Khan have welcomed PM Imran Khan upon his arrival in Quetta. The premier was accompanied by Federal Minister for Information and Broadcasting Senator Shibli Faraz, Federal Minister for&hellip;" /><meta name="twitter:title" content="PM Imran reaches Quetta on daylong visit - The Frontier Post" /><meta name="twitter:site" content="@TheFrontierPost" /><meta name="twitter:creator" content="@TheFrontierPost" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script> <!-- / Yoast SEO Premium plugin. --><link rel='preconnect' href='https://secureservercdn.net' crossorigin /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59785272-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59785272-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><link rel='stylesheet' id='fvm-header-0-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/cache/fvm/1599318647/out/header-638e45545606241e0518131e8c5baca10ac1eada.min.css?time=1599813961' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' media='all' /><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' media='all' /><link rel='stylesheet' id='fvm-header-4-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/cache/fvm/1599318647/out/header-1316ddd9a63d8fe3eace8da2ef1425ac273255c9.min.css?time=1599813961' media='all' /><link rel='stylesheet' id='fvm-header-6-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/cache/fvm/1599318647/out/header-772e0971fe8c3bf1715508676f7cf99924741db0.min.css?time=1599813961' media='all' /><link rel='stylesheet' id='fvm-header-8-css'  href='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/cache/fvm/1599318647/out/header-c9651c6dac987c1f2cd29621f24292b0bd5d6637.min.css?time=1599813961' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' media='all' /> <script src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script><script id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script id='fvm-header-2-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false"};</script> <script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/cache/fvm/1599318647/out/header-3de210e1fb3e05f53dcb724da7bc76f0bb9dbb3c.min.js?time=1599813961' id='fvm-header-2-js'></script><script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-includes/js/imagesloaded.min.js?time=1599813961&#038;ver=5.5.1' id='imagesloaded-js'></script><script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/cache/fvm/1599318647/out/header-4497214f2475b8da7b40a1c34eb2c1957f8c5feb.min.js?time=1599813961' id='fvm-header-4-js'></script><script src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js'></script> <script id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-59785272-1', {"anonymize_ip":true} );</script><link rel="https://api.w.org/" href="https://thefrontierpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thefrontierpost.com/wp-json/wp/v2/posts/250992" /><link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fpm-imran-reaches-quetta-on-daylong-visit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fpm-imran-reaches-quetta-on-daylong-visit%2F&#038;format=xml" /> <script>var bb_powerpack = {
				ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
			};</script> <meta name="generator" content="Site Kit by Google 1.15.0" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; } figure.wp-block-image img.lazyloading { min-width: 150px; } .lazyload { opacity: 0; } .lazyloading { border: 0 !important; opacity: 1; background: rgba(255, 255, 255, 0) url('https://thefrontierpost.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-1.gif') no-repeat center !important; background-size: 16px auto !important; }</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; }</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3456041781389472",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <!-- Google Tag Manager added by Site Kit --> <script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-P4FKND7' );</script> <!-- End Google Tag Manager --> <script type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'bb-theme', amp: false, siteid: 137582343, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script type="text/javascript">(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=270%2C270&#038;ssl=1" /><div id="atatags-1375823432-5f5b3977420a5"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1375823432-5f5b3977420a5',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script> <style id="wp-custom-css">/* nav */ .page-id-13 nav ul li#menu-item-41618 a, .page-id-13 nav ul li#menu-item-41617 a { color: #000000; } .page-id-13 nav ul li#menu-item-41618 a:hover, .page-id-13 nav ul li#menu-item-41617 a:hover { color: #ffffff; } /* home images */ .page-id-13 .masonry-brick .fl-post-grid-image img { height: 200px !important; width: 100% !important; object-fit: cover; object-position: center; } @media screen and (max-width: 768px){ body h2.fl-post-grid-title { font-size: 15px !important; font-weight: 900; } } @media screen and (min-width: 768px){ body h2.fl-post-grid-title { font-weight: 700; } } @media screen and (max-width: 768px){ .fl-node-5cafe51078e33.fl-module-heading .fl-heading { font-size: 17px; font-weight: 900 !important; }} .fl-builder-pagination, .fl-builder-pagination-load-more { padding: 10px 0; } /*-- @media screen and (max-width: 768px){ .fl-node-5cafe51078e33.fl-module-heading .fl-heading { font-size: 17px; font-weight: 700; }} ------*/ /*------------------------------- TEXT --------------------------------*/ .site-branding .site-title a { } body p, .entry-content p, .entry-content ul li, .entry-content ul, .entry-content a, .pp-sub-heading p { } h1 { color:#000000 !important; } h2 { color:#000000 !important; } h3, h4, h5, h6 { color:#000000 !important; } body p{ color:#000000 !important; } footer h2.fl-heading { color: #ffffff !important; } footer h2.widgettitle { color: #ffffff !important; } /*-------------------------------- HEADER ---------------------------------*/ /*------------------------------- NAVIGATION --------------------------------*/ /*-------------------------------- BUTTONS ----------------------------------*/ a.button, span.fl-button-text, span.uabb-button-text.uabb-creative-button-text, .gform_button.button, a.fl-button { } /*---------------------------------- FOOTER ---------------------------------*/ /*------------------------------ PAGE MODULES ---------------------------------*/ /*------------------------------- LARGE SCREENS ONLY ---------------------------------*/ @media screen and (min-width: 769px){ } /*-------------------------------- TABLET SCREENS AND SMALLER --------------------------------*/ @media screen and (max-width: 768px){ ul#menu-menu { box-shadow: -1px 1px 3px #AAA; max-width: 55%; border-radius: 2px; } header ul#menu-menu li a { color: #000000 !important; } header ul#menu-menu li a:hover { color: #000000 !important; } } /*------------------------------- MOBILE SCREENS ONLY ---------------------------------*/ @media screen and (max-width: 480px){ }</style><!-- Fonts Plugin CSS - https://fontsplugin.com/ --><style>body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer { font-family: TimesNewRoman, Times New Roman, Times, Baskerville, Georgia, serif; } #site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title { font-family: TimesNewRoman, Times New Roman, Times, Baskerville, Georgia, serif; } button, input, select, textarea { font-family: TimesNewRoman, Times New Roman, Times, Baskerville, Georgia, serif; }</style><!-- Fonts Plugin CSS --> <script data-ad-client="ca-pub-3456041781389472" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-250992 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a> <!-- Google Tag Manager (noscript) added by Site Kit --> <noscript> <iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-P4FKND7" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe> </noscript> <!-- End Google Tag Manager (noscript) --><div class="fl-page"> <header class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f4fb2f4b8486" data-node="5f4fb2f4b8486"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5f4fb2f4bfb30 fl-col-group-equal-height fl-col-group-align-top" data-node="5f4fb2f4bfb30"><div class="fl-col fl-node-5f4fb2f4bfd54 fl-col-small fl-visible-desktop" data-node="5f4fb2f4bfd54"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5f4fb2f4bfd5b fl-col-small fl-col-has-cols" data-node="5f4fb2f4bfd5b"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5f4fb49a6b423 fl-col-group-nested" data-node="5f4fb49a6b423"><div class="fl-col fl-node-5f4fb49a6b556" data-node="5f4fb49a6b556"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f4fb4a57622d" data-node="5f4fb4a57622d"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text"></span></h2></div></div></div></div><div class="fl-col fl-node-5f4fb49a6b55b fl-col-small" data-node="5f4fb49a6b55b"><div class="fl-col-content fl-node-content"><div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5f4fb45dbcc05" data-node="5f4fb45dbcc05"><div class="fl-module-content fl-node-content"><div class="fl-icon-group"> <span class="fl-icon"> <a href="https://www.facebook.com/thefrontierpost/" target="_blank" rel="noopener" > <i class="fa fa-facebook" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://twitter.com/TheFrontierPost" target="_blank" rel="noopener" > <i class="fa fa-twitter" aria-hidden="true"></i> </a> </span></div></div></div></div></div></div></div></div></div></div></div></div><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38"><div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42"><div class="fl-col-content fl-node-content"><div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://thefrontierpost.com" target="_self" itemprop="url"> <img loading="lazy"   alt="logo" itemprop="image" height="78" width="310" title="logo"  data-no-lazy="1" data-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w"  data-src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" data-sizes="(max-width: 310px) 100vw, 310px" class="fl-photo-img wp-image-34 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="fl-photo-img wp-image-34 size-full" src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" alt="logo" itemprop="image" height="78" width="310" title="logo"  data-no-lazy="1" srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" /></noscript> </a></div></div></div></div></div></div><div class="fl-col fl-node-5ca2381120d74 fl-col-small" data-node="5ca2381120d74"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe168ec758" data-node="5cafe168ec758"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-medium-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div></div></div></div> </header><div class="uabb-js-breakpoint" style="display: none;"></div><div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main"><div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5f354ac1b4bb7" data-node="5f354ac1b4bb7"><div class="fl-col fl-node-5f354ac1b4cce" data-node="5f354ac1b4cce"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-social-share fl-node-5f354ac1b4b14" data-node="5f354ac1b4b14"><div class="fl-module-content fl-node-content"><div class="pp-social-share-content pp-share-buttons-view-icon-text pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official"><div class="pp-social-share-inner"><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-facebook"> <a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/&title=PM+Imran+reaches+Quetta+on+daylong+visit"> <span class="pp-share-button-icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="pp-screen-only">Share on Facebook</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Facebook</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-linkedin"> <a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/&title=PM+Imran+reaches+Quetta+on+daylong+visit"> <span class="pp-share-button-icon"> <i class="fab fa-linkedin" aria-hidden="true"></i> <span class="pp-screen-only">Share on Linkedin</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Linkedin</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-pinterest"> <a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=&url=https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/&description=PM+Imran+reaches+Quetta+on+daylong+visit"> <span class="pp-share-button-icon"> <i class="fab fa-pinterest" aria-hidden="true"></i> <span class="pp-screen-only">Share on Pinterest</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Pinterest</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-twitter"> <a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/&text=PM+Imran+reaches+Quetta+on+daylong+visit"> <span class="pp-share-button-icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="pp-screen-only">Share on Twitter</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Twitter</span></div> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-skype"> <a class="pp-share-button-link" href="https://web.skype.com/share?url=https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/"> <span class="pp-share-button-icon"> <i class="fab fa-skype" aria-hidden="true"></i> <span class="pp-screen-only">Share on Skype</span> </span><div class="pp-share-button-text"> <span class="pp-share-button-title">Skype</span></div> </a></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7"><div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img   alt="" itemprop="image" data-src="https://thefrontierpost.com/wp-content/plugins/bb-plugin/img/pixel.png" class="fl-photo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img" src="https://thefrontierpost.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  /></noscript></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c"><div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">PM Imran reaches Quetta on daylong visit</span></h1></div></div><div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">September 11, 2020</span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7"><div class="fl-module-content fl-node-content"><p>F.P. Report</p><p>QUETTA: <a href="https://pmo.gov.pk/" data-type="URL" data-id="https://pmo.gov.pk/" target="_blank" rel="noreferrer noopener">Prime Minister Imran Khan</a> has arrived in Quetta for paying one-day visit, on Friday.</p><p><a href="http://balochistan.gov.pk/" data-type="URL" data-id="http://balochistan.gov.pk/" target="_blank" rel="noreferrer noopener">Balochistan Governor Amanullah Khan Yasinzai and Chief Minister Jam Kamal Khan</a> have welcomed PM Imran Khan upon his arrival in Quetta.</p><p>The premier was accompanied by Federal Minister for Information and Broadcasting Senator Shibli Faraz, Federal Minister for Planning Asad Umar, Qasim Suri and National Disaster Management Authority (NDMA) chairman Lt Gen Mohammad Afzal during his one-day visit to Quetta.</p><div id='jp-relatedposts' class='jp-relatedposts' ></div></div></div><div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div><div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0"><div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd"><div class="fl-module-content fl-node-content"><div class="fl-html"> <span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/uncategorized/" rel="tag" class="uncategorized">Uncategorized</a></span></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><!-- .fl-page-content --> <footer class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53"><div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Site Links</span></h2></div></div><div class="fl-module fl-module-menu fl-node-5ca24118d4c62" data-node="5ca24118d4c62"><div class="fl-module-content fl-node-content"><div class="fl-menu"><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="https://thefrontierpost.com/pm-imran-reaches-quetta-on-daylong-visit/" aria-current="page">PM Imran reaches Quetta on daylong visit</a></li><li> <a href="https://thefrontierpost.com/chinese-covid-19-vaccine-could-be-rolled-out-in-brazil-by-december/">Chinese Covid-19 vaccine could be rolled out in Brazil by December</a></li><li> <a href="https://thefrontierpost.com/astrazeneca-says-it-will-know-by-year-end-if-its-vaccine-is-safe-to-use/">AstraZeneca says it will know by year-end if its vaccine is safe to use</a></li><li> <a href="https://thefrontierpost.com/jordan-huge-blast-rocks-military-arms-depot/">Jordan: Huge blast rocks military arms depot</a></li><li> <a href="https://thefrontierpost.com/nab-office-clash-case-court-extends-capt-safdars-interim-bail-till-september-16/">NAB office clash case: Court extends Capt Safdar’s interim bail till September 16</a></li><li> <a href="https://thefrontierpost.com/nation-observes-quaids-72nd-death-anniversary-today/">Nation observes Quaid’s 72nd death anniversary today</a></li><li> <a href="https://thefrontierpost.com/trump-boasted-of-saving-saudi-prince-over-journalist-killing-report/">Trump boasted of saving Saudi prince over journalist killing: report</a></li><li> <a href="https://thefrontierpost.com/azarenka-stuns-serena-to-set-up-us-open-final-against-osaka/">Azarenka stuns Serena to set up US Open final against Osaka</a></li><li> <a href="https://thefrontierpost.com/afc-cup-cancelled-champions-league-further-delayed-due-to-virus/">AFC Cup cancelled, Champions League further delayed due to virus</a></li><li> <a href="https://thefrontierpost.com/eoin-morgan-jason-roy-fit-for-odi-series/">Eoin Morgan &#038; Jason Roy fit for ODI series</a></li></ul></div></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Subscribe!</span></h2></div></div><div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><span style="color:#ffffff ">Sign up for our newsletter!</span></p></div></div></div><div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d"><div class="fl-module-content fl-node-content"><div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" ><div class="fl-form-field"> <label for="fl-subscribe-form-name" class="hidden">Name</label> <input type="text" aria-describedby="name-error" name="fl-subscribe-form-name" placeholder="Name" id="fl-subscribe-form-name" /><div class="fl-form-error-message" id="name-error">Please enter your name.</div></div><div class="fl-form-field"> <label for="fl-subscribe-form-email" class="hidden">Email Address</label> <input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email" /><div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div></div><div class="fl-form-button" data-wait-text="Please Wait..."><div class="fl-button-wrap fl-button-width-full fl-button-left"> <a href="#" target="_self" class="fl-button" role="button"> <span class="fl-button-text">Subscribe!</span> </a></div></div><div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div><div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div></div></div></div><div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963"><div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>© 2018 The Frontier Post</p></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94"><div class="fl-module-content fl-node-content"><div class="fl-html"><div align="right"> <a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div></div></div></div></div></div></div></div></div> </footer><div class="uabb-js-breakpoint" style="display: none;"></div></div><!-- .fl-page --><div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ --><style>.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;} .switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;} .switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;} .switcher a:hover img {opacity:1;} .switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;} .switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;} .switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;} .switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);} .switcher .selected a:hover {background:#fff} .switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;} .switcher .option a {color:#000;padding:3px 5px;} .switcher .option a:hover {background:#fff;} .switcher .option a.selected {background:#fff;} #selected_lang_name {float: none;} .l_name {float: none !important;margin: 0;} .switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;} .switcher .option::-webkit-scrollbar {width:5px;} .switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style><div class="switcher notranslate"><div class="selected"> <a href="#" onclick="return false;"><img  height="24" width="24" alt="en" data-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//thefrontierpost.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a></div></div> <script>jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});</script> <style>#goog-gt-tt {display:none !important;} .goog-te-banner-frame {display:none !important;} .goog-te-menu-value:hover {text-decoration:none !important;} .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;} body {top:0 !important;} #google_translate_element2 {display:none!important;}</style><div id="google_translate_element2"></div> <script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script>function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script> </div><a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script id='fvm-footer-1-js-extra'>var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};</script> <script src='https://secureservercdn.net/198.71.233.141/06b.670.myftpupload.com/wp-content/uploads/cache/fvm/1599318647/out/footer-5737bceb65b78bfbf1f1e06a4a8bd24075ad3ba6.min.js?time=1599813961' id='fvm-footer-1-js'></script><script src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'137582343',post:'250992',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '250992' ]);</script> </body></html>

<!-- Cache Enabler by KeyCDN @ 11.09.2020 08:46:47 (https gzip) -->