<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thefrontierpost.com/xmlrpc.php"> <script data-ad-client="ca-pub-3456041781389472" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>PM orders ministers to deliver their best - The Frontier Post</title><!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PM orders ministers to deliver their best - The Frontier Post" /><meta property="og:description" content="F.P. Report ISLAMABAD: On December 22nd, Prime Minister Imran Khan instructed the federal ministries to deliver their best and address the challenges faced the country by prioritizing and channelizing the issues. Imran Khan lauded his Special Assistant on Establishment Mohammed Shehzad Arbab for the initiative of Performance Agreement of ministries, which would ensure good governance. &hellip;" /><meta property="og:url" content="https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/" /><meta property="og:site_name" content="The Frontier Post" /><meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" /><meta property="article:section" content="Top Stories" /><meta property="article:published_time" content="2020-12-22T20:16:48+00:00" /><meta property="article:modified_time" content="2020-12-22T20:16:53+00:00" /><meta property="og:updated_time" content="2020-12-22T20:16:53+00:00" /><meta property="og:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?fit=800%2C480&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?fit=800%2C480&#038;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="F.P. Report ISLAMABAD: On December 22nd, Prime Minister Imran Khan instructed the federal ministries to deliver their best and address the challenges faced the country by prioritizing and channelizing the issues. Imran Khan lauded his Special Assistant on Establishment Mohammed Shehzad Arbab for the initiative of Performance Agreement of ministries, which would ensure good governance. [&hellip;]" /><meta name="twitter:title" content="PM orders ministers to deliver their best - The Frontier Post" /><meta name="twitter:site" content="@TheFrontierPost" /><meta name="twitter:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?fit=800%2C480&#038;ssl=1" /><meta name="twitter:creator" content="@TheFrontierPost" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script> <!-- / Yoast SEO Premium plugin. --><!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59785272-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59785272-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style type="text/css" media="all">@font-face{font-family:'Source Sans Pro';font-style:italic;font-weight:300;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZMkidi18I.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-style:italic;font-weight:400;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDQ.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:300;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ik4zwmRdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7j.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:600;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwmRdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:900;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3iu4nwmRdo.woff) format('woff')}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' media='all' /><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' media='all' /><link rel='stylesheet' id='fvm-header-3-css'  href='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1607425402/out/header-8268fae4daf7c6b00006e375cc278f35a171004f.min.css' media='all' /><link rel='stylesheet' id='fvm-header-5-css'  href='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1607425402/out/header-b438c03b4f5a8ec0be3391542a313ed28d2d6eb8.min.css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' media='all' /> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script id='fvm-header-3-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false"};</script> <script src='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1607425402/out/header-9acbfb68766ffe78399c3c0a17532cc3a959a6c9.min.js' id='fvm-header-3-js'></script><script src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script><script src='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1607425402/out/header-4497214f2475b8da7b40a1c34eb2c1957f8c5feb.min.js' id='fvm-header-5-js'></script><script src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script> <script id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-59785272-1', {"anonymize_ip":true} );</script><link rel="https://api.w.org/" href="https://thefrontierpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thefrontierpost.com/wp-json/wp/v2/posts/284243" /><link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fpm-orders-ministers-to-deliver-their-best%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fpm-orders-ministers-to-deliver-their-best%2F&#038;format=xml" /> <script>var bb_powerpack = {
				ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
			};</script> <meta name="generator" content="Site Kit by Google 1.23.0" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style type='text/css'>img#wpstats{display:none}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; }</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3456041781389472","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=270%2C270&#038;ssl=1" /><style id="wp-custom-css">h2.fl-post-grid-title a { font-weight: bold; } h1 { font-weight:bold;} h1.entry-title { display: none; } a { color: #000000; } .fl-widget .widget_search{ margin-bottom: 0px !important; } .hentry .entry-content a { text-decoration: none; } .fl-post-grid-image { position: relative; max-height: 151px; overflow: hidden; /* border: 1px solid red; */ } /*adjust embed video top padding*/ .wp-embed-responsive .wp-embed-aspect-16-9 .wp-block-embed__wrapper:before { padding-top: 0px !important; }</style></head><body class="post-template-default single single-post postid-284243 single-format-standard wp-custom-logo wp-embed-responsive fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular group-blog no-wc-breadcrumb storefront-full-width-content storefront-align-wide right-sidebar"><div id="page" class="hfeed site"> <header id="masthead" class="site-header" role="banner" style=""><div class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f4fb2f4b8486" data-node="5f4fb2f4b8486"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5f4fb2f4bfb30 fl-col-group-equal-height fl-col-group-align-top" data-node="5f4fb2f4bfb30"><div class="fl-col fl-node-5f4fb2f4bfd54 fl-col-small fl-visible-desktop" data-node="5f4fb2f4bfd54"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5f4fb2f4bfd5b fl-col-small fl-col-has-cols" data-node="5f4fb2f4bfd5b"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5f4fb49a6b423 fl-col-group-nested" data-node="5f4fb49a6b423"><div class="fl-col fl-node-5f4fb49a6b556" data-node="5f4fb49a6b556"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5f4fb4a57622d" data-node="5f4fb4a57622d"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text"></span></h2></div></div></div></div><div class="fl-col fl-node-5f4fb49a6b55b fl-col-small" data-node="5f4fb49a6b55b"><div class="fl-col-content fl-node-content"><div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5f4fb45dbcc05" data-node="5f4fb45dbcc05"><div class="fl-module-content fl-node-content"><div class="fl-icon-group"> <span class="fl-icon"> <a href="https://www.facebook.com/thefrontierpost/" target="_blank" rel="noopener" > <i class="fa fa-facebook" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://twitter.com/TheFrontierPost" target="_blank" rel="noopener" > <i class="fa fa-twitter" aria-hidden="true"></i> </a> </span></div></div></div></div></div></div></div></div></div></div></div></div><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38"><div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42"><div class="fl-col-content fl-node-content"><div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://thefrontierpost.com" target="_self" itemprop="url"> <img loading="lazy"   alt="image-5-removebg-preview" itemprop="image" height="247" width="500" title="image-5-removebg-preview"  data-no-lazy="1" data-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?w=500&amp;ssl=1 500w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?resize=300%2C148&amp;ssl=1 300w"  data-src="https://thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png" data-sizes="(max-width: 500px) 100vw, 500px" class="fl-photo-img wp-image-269916 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="fl-photo-img wp-image-269916 size-full" src="https://thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png" alt="image-5-removebg-preview" itemprop="image" height="247" width="500" title="image-5-removebg-preview"  data-no-lazy="1" srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?w=500&amp;ssl=1 500w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/11/image-5-removebg-preview-1-e1604936526480.png?resize=300%2C148&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript> </a></div></div></div></div></div></div><div class="fl-col fl-node-5ca2381120d74" data-node="5ca2381120d74"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe168ec758 header-menu" data-node="5cafe168ec758"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-medium-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div> </header><!-- #masthead --><div id="content" class="site-content" tabindex="-1"><div class="col-full"><div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7"><div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-jpg?fit=800%2C480&ssl=1"> <img loading="lazy"   alt="5e7dfe50c4967" itemprop="image" height="480" width="800" title="5e7dfe50c4967" data-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?resize=768%2C461&amp;ssl=1 768w"  data-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?fit=800%2C480&ssl=1" data-sizes="(max-width: 800px) 100vw, 800px" class="fl-photo-img wp-image-284249 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="fl-photo-img wp-image-284249 size-large" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?fit=800%2C480&ssl=1" alt="5e7dfe50c4967" itemprop="image" height="480" width="800" title="5e7dfe50c4967" srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c"><div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">PM orders ministers to deliver their best</span></h1></div></div><div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">December 22, 2020</span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7"><div class="fl-module-content fl-node-content"><p>F.P. Report</p><p>ISLAMABAD: On December 22nd, Prime Minister Imran Khan instructed the federal ministries to deliver their best and address the challenges faced the country by prioritizing and channelizing the issues.</p><p>Imran Khan lauded his Special Assistant on Establishment Mohammed Shehzad Arbab for the initiative of Performance Agreement of ministries, which would ensure good governance.</p><p>As he inked a ‘Performance Agreement of Ministries for the Year 2020-21’ with his cabinet members here at a signing ceremony, he added that</p><p>“There is no excuse for the government for any lack of experience. It is the time to deliver.”</p><p>The Performance Agreement is aimed at pacing up the working of federal ministries for overall improved governance.</p><p>During the meeting, Prime Minister also warned that the persons found responsible for red-tapism in ministries, particularly in case of projects beneficial to the country, would be penalized.</p><p>According to the official sources, the federal ministers also separately signed the agreement, pledging to meet the set targets while implementing the government’s agenda of economic prosperity.</p><p>Additionally, he also underscored the issues of power generation, subsidies, inflation, exports, food security, pension system and agriculture, calling them as the “major challenges” requiring action on urgent basis.</p><p>He ensured that “We will prioritize every sector or area having the potential to generate revenue.”</p><p>He also called the power sector as the“most complicated and complex challenge”.</p><p>Prime Minister called for efforts needed for its rationalization and synchronization to address the problem of circular debt.</p><p>While discussing the subsidies, the prime minister commented that managing the huge financial burden of Rs 2,500 billion was a real challenge.</p><p>He further remarked that the subsidies for the purpose of wealth creation or benefit of the under-privileged, yet, opposed an across-the-board facility for the affluent.</p><p>During the meeting the Prime Minister also commented that the heavy amount of pensions in lieu of federal and provincial public departments was another “liability” that required an effective and affordable system.</p><p>He mentioned the pension scheme proposed by Dr Ishrat Hussain under Civil Service Reforms, which was based on Malaysia’s Dr Mahathir formula of ‘pensions converted into savings’.</p><p>He added that including the subjects of food security and environment in the provincial list under the 18th Constitutional Amendment made it difficult to meet the goals due to lack of coordination among the Centre and the provinces.</p><p>While addressing the issue of inflation, Prime Minister was of the opinion that a province, which did not release the wheat stock, put an undue blame on the Centre for an overall price inflation of the commodity.</p><p>The prime minister said increase in agricultural productivity was vital and mentioned that Pakistan was adopting techniques from China under transfer of agri-technology linked with the Economic Corridor, he added.</p><div id='jp-relatedposts' class='jp-relatedposts' ></div></div></div><div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-pp-social-share fl-node-5f354ac1b4b14" data-node="5f354ac1b4b14"><div class="fl-module-content fl-node-content"><div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official"><div class="pp-social-share-inner"><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-facebook"> <a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/&title=PM+orders+ministers+to+deliver+their+best"> <span class="pp-share-button-icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="pp-screen-only">Share on Facebook</span> </span> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-linkedin"> <a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/&title=PM+orders+ministers+to+deliver+their+best"> <span class="pp-share-button-icon"> <i class="fab fa-linkedin" aria-hidden="true"></i> <span class="pp-screen-only">Share on Linkedin</span> </span> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-pinterest"> <a class="pp-share-button-link" href="http://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/12/5e7dfe50c4967.jpg?fit=800%2C480&#038;ssl=1&url=https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/&description=PM+orders+ministers+to+deliver+their+best"> <span class="pp-share-button-icon"> <i class="fab fa-pinterest" aria-hidden="true"></i> <span class="pp-screen-only">Share on Pinterest</span> </span> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-twitter"> <a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/&text=PM+orders+ministers+to+deliver+their+best"> <span class="pp-share-button-icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="pp-screen-only">Share on Twitter</span> </span> </a></div></div><div class="pp-share-grid-item"><div class="pp-share-button pp-share-button-skype"> <a class="pp-share-button-link" href="https://web.skype.com/share?url=https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/"> <span class="pp-share-button-icon"> <i class="fab fa-skype" aria-hidden="true"></i> <span class="pp-screen-only">Share on Skype</span> </span> </a></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div><div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0"><div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd"><div class="fl-module-content fl-node-content"><div class="fl-html"> <span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/top-stories/" rel="tag" class="top-stories">Top Stories</a></span></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><!-- .col-full --></div><!-- #content --> <footer id="colophon" class="site-footer" role="contentinfo"><div class="col-full"><div class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53"><div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Site Links</span></h2></div></div><div class="fl-module fl-module-menu fl-node-5ca24118d4c62 footer-menu" data-node="5ca24118d4c62"><div class="fl-module-content fl-node-content"><div class="fl-menu"><div class="fl-clear"></div> <nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-254676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://thefrontierpost.com">Home</a></li><li id="menu-item-252278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#top-stories">Top Stories</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-259425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Articles</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorials</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/entertainment/">Entertainment</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afghanistan</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-252261" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#sports">Sports</a></li><li id="menu-item-252262" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#science-technology">Science &#038; Technology</a></li><li id="menu-item-252263" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#health">Health</a></li><li id="menu-item-252264" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#travel">Travel</a></li><li id="menu-item-252265" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#pictures-talks">Pictures Talk</a></li><li id="menu-item-252266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#kids-corner">Kids Corner</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="https://thefrontierpost.com/army-will-defend-honour-dignity-of-its-motherland-at-all-costs-coas/">Army will defend honour, dignity of its motherland at all costs: COAS</a></li><li> <a href="https://thefrontierpost.com/donald-trump-turns-bitterly-on-everyone/">Donald Trump turns bitterly on everyone</a></li><li> <a href="https://thefrontierpost.com/paf-chief-lauds-chinese-military-aviations-potential-in-modern-warfare/">PAF Chief lauds Chinese military aviation’s potential in modern warfare</a></li><li> <a href="https://thefrontierpost.com/xis-anti-corruption-drive-had-a-counterintelligence-motive/">Xi’s anti-corruption drive had a counterintelligence motive</a></li><li> <a href="https://thefrontierpost.com/russia-hits-more-eu-officials-with-entry-bans-over-navalny/">Russia hits more EU officials with entry bans over Navalny</a></li><li> <a href="https://thefrontierpost.com/pm-orders-ministers-to-deliver-their-best/" aria-current="page">PM orders ministers to deliver their best</a></li><li> <a href="https://thefrontierpost.com/todays-cartoon-389/">“Today’s Cartoon”</a></li><li> <a href="https://thefrontierpost.com/new-coronavirus-strain-in-uk-and-pakistans-strategy/">New Coronavirus strain in UK and Pakistan’s strategy</a></li><li> <a href="https://thefrontierpost.com/khasadar-levies-forces-become-a-disciplined-police-force-in-kp/">Khasadar- Levies forces become a disciplined police force in KP</a></li><li> <a href="https://thefrontierpost.com/mutant-virus-panic-uk-was-abandoned-overnight-this-is-a-grave-mistake/">Mutant virus panic: UK was abandoned overnight! This is a grave mistake!</a></li></ul></div></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Subscribe!</span></h2></div></div><div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><span style="color:#ffffff ">Sign up for our newsletter!</span></p></div></div></div><div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d"><div class="fl-module-content fl-node-content"><div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" ><div class="fl-form-field"> <label for="fl-subscribe-form-name" class="hidden">Name</label> <input type="text" aria-describedby="name-error" name="fl-subscribe-form-name" placeholder="Name" id="fl-subscribe-form-name" /><div class="fl-form-error-message" id="name-error">Please enter your name.</div></div><div class="fl-form-field"> <label for="fl-subscribe-form-email" class="hidden">Email Address</label> <input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email" /><div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div></div><div class="fl-form-button" data-wait-text="Please Wait..."><div class="fl-button-wrap fl-button-width-full fl-button-left"> <a href="#" target="_self" class="fl-button" role="button"> <span class="fl-button-text">Subscribe!</span> </a></div></div><div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div><div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div></div></div></div><div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963"><div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>© 2018 The Frontier Post</p></div></div></div></div></div><div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94"><div class="fl-module-content fl-node-content"><div class="fl-html"><div align="right"> <a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><!-- .col-full --> </footer><!-- #colophon --></div><!-- #page --> <script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script id='fvm-footer-1-js-extra'>var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};</script> <script src='https://thefrontierpost.com/wp-content/uploads/cache/fvm/1607425402/out/footer-3b23ea2babbe5f10968a414b802b15ad236da6a1.min.js' id='fvm-footer-1-js'></script><script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'137582343',post:'284243',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '284243' ]);</script> </body></html>