<!DOCTYPE html> 
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg"> 
<head>
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssd8361f6bf23f0a08ae7ab8067c3457b94b6fe95a2b60450cf64e30fd81bc9.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssee4b8d681ca6def741f353b1ddfcaec9b77994148cc5431e79557452a6c46.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css5920620566c38537389e9143d524a740039ca19ba3cafaca9617629a6b389.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css474b3d6bed13295c9f7530d14ae16c332344d8c174d17d50eeb1012395f3b.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssdc02aeaafbd59aafe6bc0a3d21bb918d3dacab1f4a93d978cd926382a5e3f.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css9ec207b77b94243e5eb7d4ae6bb46315133452bfa7f1e7154d7d11a57cf2b.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css0dd2905cd3c04e0b6ee40769ff7fdb9809c32a04f480ef93c1dc1990d2380.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css718b26b318b575fd0e42e12b1b54f137cf32e8143c90d74abc7004acb1495.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css8bef58add09d2af0dd935e33090df2d0e341d073ac1b13315263528170b75.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssdde243dcdb6600dc357bcdad885999cc88c3a7117d982e66b95b2e938414c.css" as="style" media="all" />
<script data-cfasync="false">if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]iebrowser/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?iebrowser=1"}else{document.location.href=href.replace("#","?iebrowser=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&iebrowser=1"}else{document.location.href=href.replace("#","&iebrowser=1#")}}}}</script>
<script data-cfasync="false">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</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><title>PTI’s Imran Ismail announces ending of today’s long march - The Frontier Post</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="canonical" href="https://thefrontierpost.com/ptis-imran-ismail-announces-ending-of-todays-long-march/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PTI’s Imran Ismail announces ending of today’s long march - The Frontier Post" />
<meta property="og:description" content="F.P. Report LAHORE: Pakistan Tehreek-e-Insaf (PTI) leader and former Sindh Governor Imran Ismail on Thursday announced the ending of today’s Long March. According to news channel report, the PTI central leader gave this announcement soon after the tragic incident of firing on the party’s Chairman Imran Khan’s container at Wazirabad. Imran Ismail said it was &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/ptis-imran-ismail-announces-ending-of-todays-long-march/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Pakistan" />
<meta property="article:published_time" content="2022-11-03T12:45:45+00:00" />
<meta property="article:modified_time" content="2022-11-03T12:45:51+00:00" />
<meta property="og:updated_time" content="2022-11-03T12:45:51+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="F.P. Report LAHORE: Pakistan Tehreek-e-Insaf (PTI) leader and former Sindh Governor Imran Ismail on Thursday announced the ending of today’s Long March. According to news channel report, the PTI central leader gave this announcement soon after the tragic incident of firing on the party’s Chairman Imran Khan’s container at Wazirabad. Imran Ismail said it was [&hellip;]" />
<meta name="twitter:title" content="PTI’s Imran Ismail announces ending of today’s long march - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/PTIs-Imran-Ismail-announces-ending-of-todays-long-march.jpg?fit=290%2C174&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; PTI’s Imran Ismail announces ending of today’s long march Comments Feed" href="https://thefrontierpost.com/ptis-imran-ismail-announces-ending-of-todays-long-march/feed/" />
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<script
src="//www.googletagmanager.com/gtag/js?id=UA-59785272-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var em_version = '7.9.1';
var em_track_user = true;
var em_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-59785272-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for (var index = 0; index < disableStrs.length; index++) {
if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if (__gtagTrackerIsOptedOut()) {
for (var index = 0; index < disableStrs.length; index++) {
window[disableStrs[index]] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for (var index = 0; index < disableStrs.length; index++) {
document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStrs[index]] = true;
}
}
if ('undefined' === typeof gaOptout) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.ExactMetricsDualTracker = {
helpers: {},
trackers: {},
};
if (em_track_user) {
function __gtagDataLayer() {
dataLayer.push(arguments);
}
function __gtagTracker(type, name, parameters) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply(null, arguments);
return;
}
if (type === 'event') {
parameters.send_to = exactmetrics_frontend.ua;
__gtagDataLayer(type, name, parameters);
} else {
__gtagDataLayer.apply(null, arguments);
}
}
__gtagTracker('js', new Date());
__gtagTracker('set', {
'developer_id.dNDMyYj': true,
});
__gtagTracker('config', 'UA-59785272-1', {"forceSSL":"true"} );
window.gtag = __gtagTracker;										(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function () {
var args = Array.prototype.slice.call(arguments);
args.unshift('send');
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if (len === 0) {
return;
}
var f = arguments[len - 1];
if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
if ('send' === arguments[0]) {
var hitConverted, hitObject = false, action;
if ('event' === arguments[1]) {
if ('undefined' !== typeof arguments[3]) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ('pageview' === arguments[1]) {
if ('undefined' !== typeof arguments[2]) {
hitObject = {
'eventAction': 'page_view',
'page_path': arguments[2],
}
}
}
if (typeof arguments[2] === 'object') {
hitObject = arguments[2];
}
if (typeof arguments[5] === 'object') {
Object.assign(hitObject, arguments[5]);
}
if ('undefined' !== typeof arguments[1].hitType) {
hitObject = arguments[1];
if ('pageview' === hitObject.hitType) {
hitObject.eventAction = 'page_view';
}
}
if (hitObject) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs(hitObject);
__gtagTracker('event', action, hitConverted);
}
}
return;
}
function mapArgs(args) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page': 'page_path',
'location': 'page_location',
'title': 'page_title',
};
for (arg in args) {
if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log("");
(function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
})();
}
</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssd8361f6bf23f0a08ae7ab8067c3457b94b6fe95a2b60450cf64e30fd81bc9.css' type='text/css' media='all' /> 
<style id='wp-block-library-inline-css' type='text/css' media="all">.has-text-align-justify{text-align:justify}</style> 
<link rel='stylesheet' id='mediaelement-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssee4b8d681ca6def741f353b1ddfcaec9b77994148cc5431e79557452a6c46.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css5920620566c38537389e9143d524a740039ca19ba3cafaca9617629a6b389.css' type='text/css' media='all' /> 
<style id='global-styles-inline-css' type='text/css' media="all">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</style> 
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css' media="all">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</style> 
<link rel='stylesheet' id='vce-fonts-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='vce-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css' type='text/css' media='all' /> 
<style id='vce-style-inline-css' type='text/css' media="all">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</style> 
<link rel='stylesheet' id='dflip-icons-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css474b3d6bed13295c9f7530d14ae16c332344d8c174d17d50eeb1012395f3b.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='dflip-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssdc02aeaafbd59aafe6bc0a3d21bb918d3dacab1f4a93d978cd926382a5e3f.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-ads-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css9ec207b77b94243e5eb7d4ae6bb46315133452bfa7f1e7154d7d11a57cf2b.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-social-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css0dd2905cd3c04e0b6ee40769ff7fdb9809c32a04f480ef93c1dc1990d2380.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='newsletter-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css718b26b318b575fd0e42e12b1b54f137cf32e8143c90d74abc7004acb1495.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks_ess-main-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css8bef58add09d2af0dd935e33090df2d0e341d073ac1b13315263528170b75.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gd-core-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gem-base-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='pp-animate-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='jetpack_css-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1667226203-cssdde243dcdb6600dc357bcdad885999cc88c3a7117d982e66b95b2e938414c.css' type='text/css' media='all' /> 
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false","ua":"UA-59785272-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thefrontierpost.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"489210"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.6.3' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pws-core/public/js/GD-cORe-public.js?ver=3.0.1' id='gd-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thefrontierpost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-59785272-1", {"anonymize_ip":true});
</script>
<script>
var bb_powerpack = {
ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
};
</script>
<style media="all">img#wpstats{display:none}</style> 
<script data-cfasync="false"> var dFlipLocation = "https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<style type="text/css" media="all">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> 
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9867459262800957" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
( function( w, d, s, l, i ) {
w[l] = w[l] || [];
w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
var f = d.getElementsByTagName( s )[0],
j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
j.async = true;
j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-P4FKND7' );
</script>
<script type="text/javascript">
var __ATA_PP = { pt: 1, ht: 2, tn: 'voice', uloggedin: 0, amp: false, siteid: 137582343, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
var __ATA = __ATA || {};
__ATA.cmd = __ATA.cmd || [];
__ATA.criteo = __ATA.criteo || {};
__ATA.criteo.cmd = __ATA.criteo.cmd || [];
</script>
<script type="text/javascript">
(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
</script>
<link rel="icon" href="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /> 
<style type="text/css" id="wp-custom-css" media="all">.has-logo img{max-width:250px}#post-309549 .entry-content{width:95%;max-width:95%}.header-sticky .site-title img{max-height:42px}.vce-blank-module{background:none;margin:0px;box-shadow:none}.vce-blank-module .main-box-inside{padding:0px}@media only screen and (max-width:1023px){.site-branding img{max-height:42px!important}}#post-308725 .entry-content,#post-308725 .page-content{width:96%;max-width:96%}.custom_horizontal_emag_menu{text-align:center}.custom_horizontal_emag_menu li{display:inline-block;border:1px solid #ccc;padding:4px 10px;font-size:13px;margin-bottom:2px}</style> 
</head>
<script data-ad-client="ca-pub-9867459262800957" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<body class="post-template-default single single-post postid-489210 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_7"> <div id="vce-main"> <header id="header" class="main-header"> <div class="top-header"> <div class="container"> <div class="vce-wrap-left"> <ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-311599" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-311599"><a href="https://thefrontierpost.com/login/">Log In</a></li> </ul> </div> <div class="vce-wrap-right"> <div class="menu-social-icons-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-310206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310206"><a href="https://twitter.com/TheFrontierPost"><span class="vce-social-name">Twitter</span></a></li> <li id="menu-item-310207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310207"><a href="https://www.facebook.com/thefrontierpost/"><span class="vce-social-name">Facebook</span></a></li> </ul></div> </div> </div> </div><div class="container header-2-wrapper header-main-area"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div> <div class="vce-header-ads"> 
<style media="all">.my-custom-had img{width:110px;height:37px;position:relative;float:right;margin-left:10px}@media only screen and (min-width :1024px){.my-custom-had img{position:relative;float:right;margin-left:10px}.vce-header-ads{width:100%}}@media only screen and (max-width :1024px){.my-custom-had img{width:40px;height:17px}.vce-header-ads{margin:0px!important;padding-top:5px}}@media only screen and (max-width:420px){.vce-header-ads{width:100%}}</style> <a class="my-custom-had" href="https://play.google.com/store/apps/details?id=com.thefrontierpost" target="_blank"> <img src="https://thefrontierpost.com/wp-content/uploads/2022/01/gp.png" alt="" width="400" height="136" class="alignnone size-full wp-image-402131" /> </a> <a class="my-custom-had" href="https://apps.apple.com/pk/app/the-frontier-post/id1533115176" target="_blank"> <img src="https://thefrontierpost.com/wp-content/uploads/2022/01/app.png" alt="" width="256" height="80" class="alignnone size-full wp-image-402130" /> </a> </div> </div> <div class="header-bottom-wrapper header-left-nav"> <div class="container"> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-321900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li id="menu-item-311568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li id="menu-item-311569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li id="menu-item-311570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li id="menu-item-311571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li id="menu-item-311572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li id="menu-item-311573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li id="menu-item-311574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li id="menu-item-311575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li id="menu-item-311576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li id="menu-item-311578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li id="menu-item-311579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li id="menu-item-311580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a> <li id="menu-item-311581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li id="menu-item-311583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li id="menu-item-311584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li id="menu-item-311587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li id="menu-item-311588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li id="menu-item-311589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li id="menu-item-311590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li id="menu-item-311591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li id="menu-item-311592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li id="menu-item-311593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li id="menu-item-311594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li id="menu-item-311595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li id="menu-item-311596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div></header> <div id="sticky_header" class="header-sticky"> <div class="container"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div> <div id="main-wrapper"> <div id="content" class="container site-content vce-sid-right"> <div id="primary" class="vce-main-content"> <main id="main" class="main-box main-box-single"> <article id="post-489210" class="vce-single post-489210 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan"> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-3">Pakistan</a></span> <h1 class="entry-title">PTI’s Imran Ismail announces ending of today’s long march</h1> <div class="entry-meta"><div class="meta-item date"><span class="updated">13 mins ago</span></div><div class="meta-item comments"><a href="https://thefrontierpost.com/ptis-imran-ismail-announces-ending-of-todays-long-march/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://thefrontierpost.com/author/ishaq/">The Frontier Post</a></span></span></div></div> </header> <div class="meta-image"> <img width="290" height="174" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/PTIs-Imran-Ismail-announces-ending-of-todays-long-march.jpg?fit=290%2C174&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/PTIs-Imran-Ismail-announces-ending-of-todays-long-march.jpg?fit=290%2C174&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div> <div class="meta-author"> <div class="meta-author-img"> </div> <div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://thefrontierpost.com/author/ishaq/">The Frontier Post</a></span></span> </div> </div> <div class="entry-content"> <p>F.P. Report</p> <p>LAHORE: Pakistan Tehreek-e-Insaf (PTI) leader and former Sindh Governor Imran Ismail on Thursday announced the ending of today’s Long March.</p> <p>According to news channel report, the PTI central leader gave this announcement soon after the tragic incident of firing on the party’s Chairman Imran Khan’s container at Wazirabad.</p> <p>Imran Ismail said it was an attempt to kill PTI Chairman Imran Khan and he is injured while Faisal Javed also got injured.</p> <p>In the tragic incident, Imran Khan got injuries on his legs while the party workers and law enforcement agencies arrested two culprits involved in firing on Imran Khan and his companions.</p> <p>Former governor of Sindh Imran Ismail was also present on the leading container of the long march with Imran Khan and remained luckily saved.</p> <p>As per the initial information, several people including a kid have become injured while a man is dead on the spot.</p> <div id="atatags-1375823431-6363bb083b56b"></div> 
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823431-6363bb083b56b',
location: 120,
formFactor: '001',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<div id='jp-relatedposts' class='jp-relatedposts' > <h3 class="jp-relatedposts-headline"><em>Related</em></h3> </div> </div> <footer class="entry-footer"> <div class="meta-tags"> </div> </footer> <div class="vce-share-bar"> <ul class="vce-share-items"> <div class="meks_ess rounded no-labels solid"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F&amp;t=PTI%E2%80%99s%20Imran%20Ismail%20announces%20ending%20of%20today%E2%80%99s%20long%20march"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F&amp;text=PTI%E2%80%99s%20Imran%20Ismail%20announces%20ending%20of%20today%E2%80%99s%20long%20march"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F"><span>Google+</span></a><a href="#" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fthefrontierpost.com%2Fwp-content%2Fuploads%2F2022%2F11%2FPTIs-Imran-Ismail-announces-ending-of-todays-long-march.jpg%3Ffit%3D290%252C174%26amp%3Bssl%3D1&amp;description=PTI%E2%80%99s%20Imran%20Ismail%20announces%20ending%20of%20today%E2%80%99s%20long%20march"><span>Pinterest</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F"><span>LinkedIn</span></a></div> </ul> </div> </article> <nav class="prev-next-nav"> <div class="vce-prev-link"> <a href="https://thefrontierpost.com/pm-shehbaz-ministers-condemn-firing-on-imran-khans-container-summons-report/" rel="next"><span class="img-wrp"><img width="300" height="168" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/PM-Shehbaz-ministers-condemn-firing-on-Imran-Khans-container-summons-report.jpg?resize=300%2C168&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/PM-Shehbaz-ministers-condemn-firing-on-Imran-Khans-container-summons-report.jpg?resize=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">PM Shehbaz, ministers condemn firing on Imran Khan&#8217;s container, summons report</span></a> </div> <div class="vce-next-link"> <a href="https://thefrontierpost.com/imran-khan-2/" rel="prev"><span class="img-wrp"><img src="https://thefrontierpost.com/wp-content/themes/voice/assets/img/voice_default.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Imran Khan</span></a> </div> </nav> </main> <div class="main-box vce-related-box"> <h3 class="main-box-title">You may also like</h3> <div class="main-box-inside"> <article class="vce-post vce-lay-d post-489163 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan"> <div class="meta-image"> <a href="https://thefrontierpost.com/kp-cm-okays-proposals-to-strengthen-police-dept/" title="KP CM okays proposals to strengthen police dept"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/09/ECP-takes-notice-of-by-poll-code-violation-by-KP-CM.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/09/ECP-takes-notice-of-by-poll-code-violation-by-KP-CM.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/09/ECP-takes-notice-of-by-poll-code-violation-by-KP-CM.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/09/ECP-takes-notice-of-by-poll-code-violation-by-KP-CM.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-3">Pakistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/kp-cm-okays-proposals-to-strengthen-police-dept/" title="KP CM okays proposals to strengthen police dept">KP CM okays proposals to strengthen police dept</a></h2> </header> </article> <article class="vce-post vce-lay-d post-489164 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan"> <div class="meta-image"> <a href="https://thefrontierpost.com/pak-china-express-resolve-to-counter-threats-designs-against-cpec/" title="Pak-China express resolve to counter threats, designs against CPEC"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-01-at-20.33.16-696x464-1.jpeg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-01-at-20.33.16-696x464-1.jpeg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-01-at-20.33.16-696x464-1.jpeg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-01-at-20.33.16-696x464-1.jpeg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-01-at-20.33.16-696x464-1.jpeg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-01-at-20.33.16-696x464-1.jpeg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-01-at-20.33.16-696x464-1.jpeg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-3">Pakistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/pak-china-express-resolve-to-counter-threats-designs-against-cpec/" title="Pak-China express resolve to counter threats, designs against CPEC">Pak-China express resolve to counter threats, designs...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-489142 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan"> <div class="meta-image"> <a href="https://thefrontierpost.com/contempt-case-sc-seeks-explanation-from-imran/" title="Contempt case: SC seeks explanation from Imran"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/10/Imran-2.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/10/Imran-2.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/10/Imran-2.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/10/Imran-2.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/10/Imran-2.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/10/Imran-2.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-3">Pakistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/contempt-case-sc-seeks-explanation-from-imran/" title="Contempt case: SC seeks explanation from Imran">Contempt case: SC seeks explanation from Imran</a></h2> </header> </article> <article class="vce-post vce-lay-d post-489168 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan"> <div class="meta-image"> <a href="https://thefrontierpost.com/journalists-stakeholders-to-be-consulted-sana/" title="Journalists, stakeholders to be consulted: Sana"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/image-21659070787-0.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/image-21659070787-0.png?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/image-21659070787-0.png?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/image-21659070787-0.png?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/image-21659070787-0.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/image-21659070787-0.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/image-21659070787-0.png?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-3">Pakistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/journalists-stakeholders-to-be-consulted-sana/" title="Journalists, stakeholders to be consulted: Sana">Journalists, stakeholders to be consulted: Sana</a></h2> </header> </article> <article class="vce-post vce-lay-d post-489165 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan"> <div class="meta-image"> <a href="https://thefrontierpost.com/arshads-mother-writes-to-cjp-for-justice/" title="Arshad’s mother writes to CJP for justice"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/Arshad-Sharif1666694864-0.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/Arshad-Sharif1666694864-0.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/Arshad-Sharif1666694864-0.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/Arshad-Sharif1666694864-0.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/Arshad-Sharif1666694864-0.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/Arshad-Sharif1666694864-0.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/Arshad-Sharif1666694864-0.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-3">Pakistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/arshads-mother-writes-to-cjp-for-justice/" title="Arshad’s mother writes to CJP for justice">Arshad’s mother writes to CJP for justice</a></h2> </header> </article> <article class="vce-post vce-lay-d post-489170 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan"> <div class="meta-image"> <a href="https://thefrontierpost.com/govt-to-empower-fia/" title="Govt to empower FIA"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/socialmedialogos1667411944-0.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/socialmedialogos1667411944-0.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/socialmedialogos1667411944-0.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/socialmedialogos1667411944-0.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/socialmedialogos1667411944-0.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/socialmedialogos1667411944-0.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/11/socialmedialogos1667411944-0.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-3">Pakistan</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/govt-to-empower-fia/" title="Govt to empower FIA">Govt to empower FIA</a></h2> </header> </article> </div> </div> <section class="main-box mbt-border-top author-box"> <h3 class="main-box-title">About the author</h3> <div class="main-box-inside"> <div class="data-image"> </div> <div class="data-content"> <h4 class="author-title">The Frontier Post</h4> <div class="data-entry-content"> </div> </div> </div> <div class="vce-content-outside"> <div class="data-links"> <a href="https://thefrontierpost.com/author/ishaq/" class="vce-author-link vce-button">View all posts</a> </div> <div class="vce-author-links"> </div> </div> </section> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ptis-imran-ismail-announces-ending-of-todays-long-march/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&#038;postid=489210&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=32e4cb0991&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=06af82cac913b5bd478b7edd5f22f9e1aa261492#parent=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" > </iframe> 
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
</form> </div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /> </div> <aside id="sidebar" class="sidebar right"> </aside> </div> <footer id="footer" class="site-footer"> <div class="container"> <div class="container-fix"> <div class="bit-3"> </div> <div class="bit-3"> </div> <div class="bit-3"> </div> </div> </div> <div class="container-full site-info"> <div class="container"> <div class="vce-wrap-left"> <p>Copyright &copy; 2022. All right reserved <a href="https://thefrontierpost.com">The Frontier Post</a></p> </div> <div class="vce-wrap-right"> </div> </div> </div> </footer> </div> </div> <a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> 
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4FKND7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"300","sticky_header_logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.7' id='vce-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.33' id='dflip-script-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.9' id='meks_ess-main-js'></script>
<script type='text/javascript' id='gem-main-js-extra'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.3' id='gem-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script defer type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666278271' id='akismet-frontend-js'></script>
<div id="atatags-1375823432-6363bb0938b56"></div> 
<script type="text/javascript">
var adNode       = document.getElementById( 'atatags-1375823432-6363bb0938b56' );
var selector     = "body > :first-child";
var relocateNode = document.querySelector( selector );
relocateNode.parentNode.insertBefore( adNode, relocateNode );
</script>
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823432-6363bb0938b56',
location: 110,
formFactor: '002',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=489210&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=32e4cb0991&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=06af82cac913b5bd478b7edd5f22f9e1aa261492#parent=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=489210&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=32e4cb0991&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=06af82cac913b5bd478b7edd5f22f9e1aa261492#parent=https%3A%2F%2Fthefrontierpost.com%2Fptis-imran-ismail-announces-ending-of-todays-long-march%2F";
}
};
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
frame.style.height = event.data + 'px';
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
frame.style.height = event.data + 'px';
});
}
}
})
})();
</script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',blog:'137582343',post:'489210',tz:'0',srv:'thefrontierpost.com',j:'1:11.5.1'} ]);
_stq.push([ 'clickTrackerInit', '137582343', '489210' ]);
</script>
</body> 
</html>