<!DOCTYPE html> 
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js no-svg"> 
<head>
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css7e28ebf34cb868e5528edcb995f4b4e1e9920b734f0bfbdfe8cfdee03b4e7.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css2a33a682823abee5543f32c7468539cd2e5e84e680f21213efb26a1c806f2.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css6a4b064dad3c586672ef04336bc8eb9e0a3f9c3260394579ea25feceec40f.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-cssb4a6ee2d1a807c082acc591404b37052d12fdf60acb988673be01e5115ec4.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css5fe33c64110fde8acadb8b6eb6e4f66bf2dd2a3b9af874bedc064ed82345b.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css1467feca520be6907868ea59b080f26f8e4d3d892b91c6d99b63b281a9297.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css907892c153901dd094d35085244405c0bea57b6835bb234cefe405d29ea7d.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css0c5b51732d844d3dbd420a979bb79c5888630c3496698516538c8fde60933.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css845c00fd06323d37bf514bf8e9750e8fe8630dec83d6aef133069b6e4733f.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-cssdfc68c77569244598b67bb2ecbd4bb5d551cd30e9584a5be2f98359a0a00a.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css50cb49b6e0757b956d38841116baf2234904cc2bc857397201a9f189f7f66.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css" as="style" media="all" /> 
<link rel="preload" href="https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css1cea752c7f8702bf395f72270d40ab1c7e056ea5d90793cd26270a213eb7b.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><title>Putin says he does not want war in Europe - The Frontier Post</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="canonical" href="https://thefrontierpost.com/putin-says-he-does-not-want-war-in-europe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Putin says he does not want war in Europe - The Frontier Post" />
<meta property="og:description" content="MOSCOW (BBC): Vladimir Putin has said that &#8220;of course&#8221; Russia does not want war in Europe, but that his security concerns must be addressed and taken seriously. The Russian president&#8217;s comments came as the military said that some troops were withdrawing from the border near Ukraine &#8211; the first sign from Moscow of a possible &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/putin-says-he-does-not-want-war-in-europe/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2022-02-15T19:06:44+00:00" />
<meta property="article:modified_time" content="2022-02-15T19:06:53+00:00" />
<meta property="og:updated_time" content="2022-02-15T19:06:53+00:00" />
<meta property="og:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Putin-says-he-does-not-want-war-in-Europe.jpg?fit=592%2C576&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Putin-says-he-does-not-want-war-in-Europe.jpg?fit=592%2C576&#038;ssl=1" />
<meta property="og:image:width" content="592" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MOSCOW (BBC): Vladimir Putin has said that &#8220;of course&#8221; Russia does not want war in Europe, but that his security concerns must be addressed and taken seriously. The Russian president&#8217;s comments came as the military said that some troops were withdrawing from the border near Ukraine &#8211; the first sign from Moscow of a possible [&hellip;]" />
<meta name="twitter:title" content="Putin says he does not want war in Europe - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Putin-says-he-does-not-want-war-in-Europe.jpg?fit=592%2C576&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Putin says he does not want war in Europe Comments Feed" href="https://thefrontierpost.com/putin-says-he-does-not-want-war-in-europe/feed/" />
<meta name="framework" content="Redux 4.3.9" />
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<script src="//www.googletagmanager.com/gtag/js?id=UA-59785272-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var em_version = '7.3.2';
var em_track_user = true;
var em_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-59785272-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for ( var index = 0; index < disableStrs.length; index++ ) {
if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
for ( var index = 0; index < disableStrs.length; index++ ) {
window[ disableStrs[ index ] ] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for ( var index = 0; index < disableStrs.length; index++ ) {
document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ] = true;
}
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.ExactMetricsDualTracker = {
helpers: {},
trackers: {},
};
if ( em_track_user ) {
function __gtagDataLayer() {
dataLayer.push( arguments );
}
function __gtagTracker( type, name, parameters ) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply( null, arguments );
return;
}
if ( type === 'event' ) {
parameters.send_to = exactmetrics_frontend.ua;
__gtagDataLayer( type, name, parameters );
} else {
__gtagDataLayer.apply( null, arguments );
}
}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dNDMyYj' : true,
} );
__gtagTracker( 'config', 'UA-59785272-1', {"forceSSL":"true"} );
window.gtag = __gtagTracker;											(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css7e28ebf34cb868e5528edcb995f4b4e1e9920b734f0bfbdfe8cfdee03b4e7.css' type='text/css' media='all' /> 
<style id='wp-block-library-inline-css' type='text/css' media="all">.has-text-align-justify{text-align:justify}</style> 
<link rel='stylesheet' id='gutenberg-pdfjs-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css2a33a682823abee5543f32c7468539cd2e5e84e680f21213efb26a1c806f2.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='mediaelement-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css6a4b064dad3c586672ef04336bc8eb9e0a3f9c3260394579ea25feceec40f.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-cssb4a6ee2d1a807c082acc591404b37052d12fdf60acb988673be01e5115ec4.css' type='text/css' media='all' /> 
<style id='global-styles-inline-css' type='text/css' media="all">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</style> 
<style id='extendify-utilities-inline-css' type='text/css' media="all">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</style> 
<link rel='stylesheet' id='pmpro_frontend-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css5fe33c64110fde8acadb8b6eb6e4f66bf2dd2a3b9af874bedc064ed82345b.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='vce-fonts-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css13e31bb20a2aa976d87507afb57e34e208757fe0f15bda65abafadf71fb07.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='vce-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css403db64c4bb0fbec5fe05301def52870bc0531701faa18dfa1ccc021947ed.css' type='text/css' media='all' /> 
<style id='vce-style-inline-css' type='text/css' media="all">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</style> 
<link rel='stylesheet' id='dflip-icons-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css1467feca520be6907868ea59b080f26f8e4d3d892b91c6d99b63b281a9297.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='dflip-style-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css907892c153901dd094d35085244405c0bea57b6835bb234cefe405d29ea7d.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-ads-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css0c5b51732d844d3dbd420a979bb79c5888630c3496698516538c8fde60933.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks-social-widget-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css845c00fd06323d37bf514bf8e9750e8fe8630dec83d6aef133069b6e4733f.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='newsletter-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-cssdfc68c77569244598b67bb2ecbd4bb5d551cd30e9584a5be2f98359a0a00a.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='meks_ess-main-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css50cb49b6e0757b956d38841116baf2234904cc2bc857397201a9f189f7f66.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gd-core-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css77ba7f4088f432a1ab902562fc8d42614c7825f05e775a880316b6ae6620e.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='gem-base-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css2a3551052a3481cd3b22cb215d9a8c7f1ae0d682fa84cbfa49f1b469dcfe8.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='pp-animate-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css534b9eeb09cf1b2cbab4e9e4aa2e27662c2152a16e99e8a087d30f7a33712.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='jetpack_css-css' href='https://thefrontierpost.com/wp-content/cache/fvm/min/1644346884-css1cea752c7f8702bf395f72270d40ab1c7e056ea5d90793cd26270a213eb7b.css' type='text/css' media='all' /> 
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefrontierpost.com","hash_tracking":"false","ua":"UA-59785272-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pws-core/public/js/GD-cORe-public.js?ver=3.0.1' id='gd-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thefrontierpost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-59785272-1", {"anonymize_ip":true});
</script>
<script>
var bb_powerpack = {
ajaxurl: 'https://thefrontierpost.com/wp-admin/admin-ajax.php'
};
</script>
<style type='text/css' media="all">img#wpstats{display:none}</style> 
<script data-cfasync="false"> var dFlipLocation = "https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<style type="text/css" media="all">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> 
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9867459262800957" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
var __ATA_PP = { pt: 1, ht: 2, tn: 'voice', amp: false, siteid: 137582343, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
var __ATA = __ATA || {};
__ATA.cmd = __ATA.cmd || [];
__ATA.criteo = __ATA.criteo || {};
__ATA.criteo.cmd = __ATA.criteo.cmd || [];
</script>
<script type="text/javascript">
(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
</script>
<link rel="icon" href="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2020/10/image-5.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /> 
<style type="text/css" id="wp-custom-css" media="all">.has-logo img{max-width:250px}#post-309549 .entry-content{width:95%;max-width:95%}.header-sticky .site-title img{max-height:42px}.vce-blank-module{background:none;margin:0px;box-shadow:none}.vce-blank-module .main-box-inside{padding:0px}@media only screen and (max-width:1023px){.site-branding img{max-height:42px!important}}#post-308725 .entry-content,#post-308725 .page-content{width:96%;max-width:96%}.custom_horizontal_emag_menu{text-align:center}.custom_horizontal_emag_menu li{display:inline-block;border:1px solid #ccc;padding:4px 10px;font-size:13px;margin-bottom:2px}</style> 
</head>
<script data-ad-client="ca-pub-9867459262800957" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<body class="post-template-default single single-post postid-410993 single-format-standard wp-embed-responsive pmpro-body-has-access vce-sid-right voice-v_2_9_7"> <div id="vce-main"> <header id="header" class="main-header"> <div class="top-header"> <div class="container"> <div class="vce-wrap-left"> <ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-311599" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-311599"><a href="https://thefrontierpost.com/login/">Log In</a></li> </ul> </div> <div class="vce-wrap-right"> <div class="menu-social-icons-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-310206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310206"><a href="https://twitter.com/TheFrontierPost"><span class="vce-social-name">Twitter</span></a></li> <li id="menu-item-310207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310207"><a href="https://www.facebook.com/thefrontierpost/"><span class="vce-social-name">Facebook</span></a></li> </ul></div> </div> </div> </div><div class="container header-2-wrapper header-main-area"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div> <div class="vce-header-ads"> 
<style media="all">.my-custom-had img{width:110px;height:37px;position:relative;float:right;margin-left:10px}@media only screen and (min-width :1024px){.my-custom-had img{position:relative;float:right;margin-left:10px}.vce-header-ads{width:100%}}@media only screen and (max-width :1024px){.my-custom-had img{width:40px;height:17px}.vce-header-ads{margin:0px!important;padding-top:5px}}@media only screen and (max-width:420px){.vce-header-ads{width:100%}}</style> <a class="my-custom-had" href="https://play.google.com/store/apps/details?id=com.thefrontierpost" target="_blank"> <img src="https://thefrontierpost.com/wp-content/uploads/2022/01/gp.png" alt="" width="400" height="136" class="alignnone size-full wp-image-402131" /> </a> <a class="my-custom-had" href="https://apps.apple.com/pk/app/the-frontier-post/id1533115176" target="_blank"> <img src="https://thefrontierpost.com/wp-content/uploads/2022/01/app.png" alt="" width="256" height="80" class="alignnone size-full wp-image-402130" /> </a> </div> </div> <div class="header-bottom-wrapper header-left-nav"> <div class="container"> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-321900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li id="menu-item-311568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li id="menu-item-311569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li id="menu-item-311570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li id="menu-item-311571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li id="menu-item-311572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li id="menu-item-311573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li id="menu-item-311574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li id="menu-item-311575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li id="menu-item-311576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li id="menu-item-311578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li id="menu-item-311579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li id="menu-item-311580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a> <li id="menu-item-311581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li id="menu-item-311583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li id="menu-item-311584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li id="menu-item-311587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li id="menu-item-311588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li id="menu-item-311589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li id="menu-item-311590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li id="menu-item-311591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li id="menu-item-311592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li id="menu-item-311593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li id="menu-item-311594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li id="menu-item-311595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li id="menu-item-311596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div></header> <div id="sticky_header" class="header-sticky"> <div class="container"> <div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a> </div> <div class="site-branding"> <span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><source srcset="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg"><img src="https://thefrontierpost.com/wp-content/uploads/2020/09/FP-Logo-scaled.jpg" alt="The Frontier Post"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-321900"><a href="https://thefrontierpost.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311568"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311569"><a href="https://thefrontierpost.com/category/global/">Global</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311570"><a href="https://thefrontierpost.com/category/business/">Business</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311571"><a href="https://thefrontierpost.com/epaper-3/">e-Paper</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311572"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311573"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311574"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311575"><a href="https://thefrontierpost.com/emagazine-america/">e-Magazine</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311576"><a href="#">More</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311578"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311579"><a href="https://thefrontierpost.com/category/article/">Article</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311580"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311581"><a href="https://thefrontierpost.com/category/sports/">Sports</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311583"><a href="https://thefrontierpost.com/category/technology/">Technology</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311584"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311587"><a href="https://thefrontierpost.com/category/health/">Health</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311588"><a href="https://thefrontierpost.com/category/travel/">Travel</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311589"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311590"><a href="https://thefrontierpost.com/category/food/">Food</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311591"><a href="https://thefrontierpost.com/category/environment/">Environment</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311592"><a href="https://thefrontierpost.com/category/e-gaming/">e-Gaming</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311593"><a href="https://thefrontierpost.com/category/personalities/">Personalities</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311594"><a href="https://thefrontierpost.com/about-us/">About Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311595"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311596"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul> <li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> </form></li></ul></li></ul></nav> </div> </div> <div id="main-wrapper"> <div id="content" class="container site-content vce-sid-right"> <div id="primary" class="vce-main-content"> <main id="main" class="main-box main-box-single"> <article id="post-410993" class="vce-single post-410993 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories pmpro-has-access"> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/top-stories/" class="category-15">Top Stories</a></span> <h1 class="entry-title">Putin says he does not want war in Europe</h1> <div class="entry-meta"><div class="meta-item date"><span class="updated">7 hours ago</span></div><div class="meta-item comments"><a href="https://thefrontierpost.com/putin-says-he-does-not-want-war-in-europe/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://thefrontierpost.com/author/umer/">The Frontier Post</a></span></span></div></div> </header> <div class="meta-image"> <img width="592" height="576" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Putin-says-he-does-not-want-war-in-Europe.jpg?fit=592%2C576&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Putin-says-he-does-not-want-war-in-Europe.jpg?w=592&amp;ssl=1 592w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Putin-says-he-does-not-want-war-in-Europe.jpg?resize=300%2C292&amp;ssl=1 300w" data-lazy-sizes="(max-width: 592px) 100vw, 592px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Putin-says-he-does-not-want-war-in-Europe.jpg?fit=592%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div> <div class="meta-author"> <div class="meta-author-img"> </div> <div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://thefrontierpost.com/author/umer/">The Frontier Post</a></span></span> </div> </div> <div class="entry-content"> <p>MOSCOW (BBC): Vladimir Putin has said that &#8220;of course&#8221; Russia does not want war in Europe, but that his security concerns must be addressed and taken seriously. The Russian president&#8217;s comments came as the military said that some troops were withdrawing from the border near Ukraine &#8211; the first sign from Moscow of a possible de-escalation of tensions. However Western leaders say there is no evidence of the withdrawal yet.<br>Russia&#8217;s sudden military build-up prompted fears it would invade Ukraine. Mr Putin has always denied he is planning an incursion, but tensions have been rising since November, when Russian troops started massing near the border with Ukraine. Russia has deep cultural and historic ties with Ukraine, which is a former Soviet republic. Mr Putin wants assurances that it will not join the Western Nato military alliance because he sees any expansion of it as a threat to Russia. Nato has rejected that demand. Mr Putin was speaking in Moscow following a four-hour meeting with Germany&#8217;s Chancellor, Olaf Scholz, who is the latest Western leader to visit the region to try to de-escalate tensions.<br>When asked about the prospect of war, Mr Putin told reporters: &#8220;Do we want this or not? Of course, not. That is exactly why we put forward proposals for a process of negotiations.&#8221;<br>But the two men clashed when Mr Putin said there was a precedent for war in Europe &#8211; the conflict in the former Yugoslavia in the 1990s &#8211; which he said was waged by Nato against Serbia without UN Security Council approval.<br>Mr Scholz said the situation was different because there was a danger of genocide by Serbs against non-Serbs, to which Mr Putin said what was happening in eastern Ukraine&#8217;s Donbas region &#8211; where Russia is backing separatists was also a genocide, against ethnic Russians.<br>The German chancellor later told reporters that Mr Putin was wrong to use the word genocide in this case.<br>Mr Putin also said that Nato had so far failed to address Russia&#8217;s &#8220;basic&#8221; security concerns. He is demanding that the issue of Ukraine joining Nato be addressed now &#8211; even through Ukraine is a long way from even starting an application to join the alliance.<br>Mr Scholz said the build up of troops was &#8220;incomprehensible&#8221;, but there was still a chance that diplomatic solutions could ease the tensions.<br>&#8221; I expressed that the troop build up is seen as a threat,&#8221; Mr Scholz said at the media briefing. &#8220;Of course we are very concerned, there are more than a 100,000 Russian troops on the border with Ukraine, and we find this incomprehensible.&#8221; The leaders were speaking hours after Russia&#8217;s military announced that some of its troops had pulled back from the border with Ukraine.<br>Nato said the Russian announcement gave cause for &#8220;cautious optimism&#8221;, but so far there has been no evidence of the de-escalation on the ground.<br>British Prime Minister Boris Johnson tweeted that there were &#8220;mixed signals&#8221; coming from Russia, because UK intelligence shows Russian field hospitals are being built near the border which &#8220;can only be construed as a preparation for an invasion&#8221;.</p> <div id="atatags-1375823431-620c6128cca5e"></div> 
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823431-620c6128cca5e',
location: 120,
formFactor: '001',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<div id='jp-relatedposts' class='jp-relatedposts' > </div> </div> <footer class="entry-footer"> <div class="meta-tags"> </div> </footer> <div class="vce-share-bar"> <ul class="vce-share-items"> <div class="meks_ess rounded no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F&amp;t=Putin%20says%20he%20does%20not%20want%20war%20in%20Europe"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F&amp;text=Putin%20says%20he%20does%20not%20want%20war%20in%20Europe"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F"><span>Google+</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fthefrontierpost.com%2Fwp-content%2Fuploads%2F2022%2F02%2FPutin-says-he-does-not-want-war-in-Europe.jpg%3Ffit%3D592%252C576%26amp%3Bssl%3D1&amp;description=Putin%20says%20he%20does%20not%20want%20war%20in%20Europe"><span>Pinterest</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F"><span>LinkedIn</span></a></div> </ul> </div> </article> <nav class="prev-next-nav"> <div class="vce-prev-link"> <a href="https://thefrontierpost.com/fazl-rejects-presidential-system-says-no-dictator-can-occupy-country/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Fazl-rejects-presidential-system-says-no-dictator-can-occupy-country.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Fazl-rejects-presidential-system-says-no-dictator-can-occupy-country.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Fazl rejects presidential system; says no dictator can occupy country</span></a> </div> <div class="vce-next-link"> <a href="https://thefrontierpost.com/govt-to-announce-relief-package-for-lower-middle-salaried-class-train/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Govt-to-announce-relief-package-for-lower-middle-salaried-Train.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Govt-to-announce-relief-package-for-lower-middle-salaried-Train.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Govt-to-announce-relief-package-for-lower-middle-salaried-Train.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Govt-to-announce-relief-package-for-lower-middle-salaried-Train.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Govt to announce relief package for lower middle, salaried class: Train</span></a> </div> </nav> </main> <div class="main-box vce-related-box"> <h3 class="main-box-title">You may also like</h3> <div class="main-box-inside"> <article class="vce-post vce-lay-d post-410986 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/ukraine-russia-tensions-russia-pulls-some-troops-back-from-border/" title="Ukraine-Russia tensions: Russia pulls some troops back from border"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Russia-pulls-some-troops-back-from-border.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Russia-pulls-some-troops-back-from-border.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Russia-pulls-some-troops-back-from-border.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Russia-pulls-some-troops-back-from-border.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Russia-pulls-some-troops-back-from-border.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Russia-pulls-some-troops-back-from-border.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Russia-pulls-some-troops-back-from-border.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/top-stories/" class="category-15">Top Stories</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/ukraine-russia-tensions-russia-pulls-some-troops-back-from-border/" title="Ukraine-Russia tensions: Russia pulls some troops back from border">Ukraine-Russia tensions: Russia pulls some troops back...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-410985 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces/" title="Cabinet approves 15pc increase in salaries of civil armed forces"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/top-stories/" class="category-15">Top Stories</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/cabinet-approves-15pc-increase-in-salaries-of-civil-armed-forces/" title="Cabinet approves 15pc increase in salaries of civil armed forces">Cabinet approves 15pc increase in salaries of civil...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-410981 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/unsc-urged-to-prevent-india-from-misusing-un-tech-body-against-pakistan/" title="UNSC urged to prevent India from misusing UN tech body against Pakistan"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/UNSC-urged-to-prevent-India-from-misusing-UN-tech-body-against-Pakistan.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/UNSC-urged-to-prevent-India-from-misusing-UN-tech-body-against-Pakistan.png?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/UNSC-urged-to-prevent-India-from-misusing-UN-tech-body-against-Pakistan.png?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/UNSC-urged-to-prevent-India-from-misusing-UN-tech-body-against-Pakistan.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/UNSC-urged-to-prevent-India-from-misusing-UN-tech-body-against-Pakistan.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/UNSC-urged-to-prevent-India-from-misusing-UN-tech-body-against-Pakistan.png?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/top-stories/" class="category-15">Top Stories</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/unsc-urged-to-prevent-india-from-misusing-un-tech-body-against-pakistan/" title="UNSC urged to prevent India from misusing UN tech body against Pakistan">UNSC urged to prevent India from misusing UN tech body...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-410991 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/taliban-govts-recognition-should-be-collective-process-pm-imran/" title="Taliban govt&#8217;s recognition should be collective process: PM Imran"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Taliban-govts-recognition-should-be-collective-process-PM-Imran.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Taliban-govts-recognition-should-be-collective-process-PM-Imran.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Taliban-govts-recognition-should-be-collective-process-PM-Imran.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Taliban-govts-recognition-should-be-collective-process-PM-Imran.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Taliban-govts-recognition-should-be-collective-process-PM-Imran.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Taliban-govts-recognition-should-be-collective-process-PM-Imran.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Taliban-govts-recognition-should-be-collective-process-PM-Imran.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/top-stories/" class="category-15">Top Stories</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/taliban-govts-recognition-should-be-collective-process-pm-imran/" title="Taliban govt&#8217;s recognition should be collective process: PM Imran">Taliban govt&#8217;s recognition should be collective...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-410992 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/hijab-dispute-reaches-its-most-populous-state-of-uttar-pradesh/" title="Hijab dispute reaches its most populous state of Uttar Pradesh"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Hijab-dispute-reaches-its-most-populous-state-of-Uttar-Pradesh.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Hijab-dispute-reaches-its-most-populous-state-of-Uttar-Pradesh.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Hijab-dispute-reaches-its-most-populous-state-of-Uttar-Pradesh.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Hijab-dispute-reaches-its-most-populous-state-of-Uttar-Pradesh.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Hijab-dispute-reaches-its-most-populous-state-of-Uttar-Pradesh.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Hijab-dispute-reaches-its-most-populous-state-of-Uttar-Pradesh.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/Hijab-dispute-reaches-its-most-populous-state-of-Uttar-Pradesh.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/top-stories/" class="category-15">Top Stories</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/hijab-dispute-reaches-its-most-populous-state-of-uttar-pradesh/" title="Hijab dispute reaches its most populous state of Uttar Pradesh">Hijab dispute reaches its most populous state of Uttar...</a></h2> </header> </article> <article class="vce-post vce-lay-d post-410998 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories pmpro-has-access"> <div class="meta-image"> <a href="https://thefrontierpost.com/g77-strives-for-tackling-challenges-in-stolen-assets-recovery-pakistan/" title="G77 strives for tackling challenges in stolen assets’ recovery: Pakistan"> <img width="145" height="100" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/G77-strives-for-tackling-challenges-in-stolen-assets-recovery-Pakistan.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/G77-strives-for-tackling-challenges-in-stolen-assets-recovery-Pakistan.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/G77-strives-for-tackling-challenges-in-stolen-assets-recovery-Pakistan.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/G77-strives-for-tackling-challenges-in-stolen-assets-recovery-Pakistan.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/G77-strives-for-tackling-challenges-in-stolen-assets-recovery-Pakistan.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2022/02/G77-strives-for-tackling-challenges-in-stolen-assets-recovery-Pakistan.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a> </div> <header class="entry-header"> <span class="meta-category"><a href="https://thefrontierpost.com/category/top-stories/" class="category-15">Top Stories</a></span> <h2 class="entry-title"><a href="https://thefrontierpost.com/g77-strives-for-tackling-challenges-in-stolen-assets-recovery-pakistan/" title="G77 strives for tackling challenges in stolen assets’ recovery: Pakistan">G77 strives for tackling challenges in stolen assets’...</a></h2> </header> </article> </div> </div> <section class="main-box mbt-border-top author-box"> <h3 class="main-box-title">About the author</h3> <div class="main-box-inside"> <div class="data-image"> </div> <div class="data-content"> <h4 class="author-title">The Frontier Post</h4> <div class="data-entry-content"> </div> </div> </div> <div class="vce-content-outside"> <div class="data-links"> <a href="https://thefrontierpost.com/author/umer/" class="vce-author-link vce-button">View all posts</a> </div> <div class="vce-author-links"> </div> </div> </section> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/putin-says-he-does-not-want-war-in-europe/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&#038;postid=410993&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2ca4f2e143c104fd9a0692aace22aed37849c226#parent=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" > </iframe> 
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
</form> </div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /> </div> <aside id="sidebar" class="sidebar right"> <div id="categories-3" class="widget widget_categories"><h4 class="widget-title">News Categories</h4> <ul> <li class="cat-item cat-item-2"><a href="https://thefrontierpost.com/category/global/"><span class="category-text">Global</span></a> </li> <li class="cat-item cat-item-15"><a href="https://thefrontierpost.com/category/top-stories/" title="1"><span class="category-text">Top Stories</span></a> </li> <li class="cat-item cat-item-5"><a href="https://thefrontierpost.com/category/business/"><span class="category-text">Business</span></a> </li> <li class="cat-item cat-item-225734"><a href="https://thefrontierpost.com/category/e-paper/"><span class="category-text">e-Paper</span></a> </li> <li class="cat-item cat-item-225742"><a href="https://thefrontierpost.com/category/e-gaming/"><span class="category-text">e-Gaming</span></a> </li> <li class="cat-item cat-item-20"><a href="https://thefrontierpost.com/category/editorial/"><span class="category-text">Editorial</span></a> </li> <li class="cat-item cat-item-3"><a href="https://thefrontierpost.com/category/pakistan/"><span class="category-text">Pakistan</span></a> </li> <li class="cat-item cat-item-4"><a href="https://thefrontierpost.com/category/afghanistan/"><span class="category-text">Afghanistan</span></a> </li> <li class="cat-item cat-item-6"><a href="https://thefrontierpost.com/category/entertainment/"><span class="category-text">Entertainment</span></a> </li> <li class="cat-item cat-item-19"><a href="https://thefrontierpost.com/category/article/"><span class="category-text">Article</span></a> </li> <li class="cat-item cat-item-50578"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/" title="Arts and Literature"><span class="category-text">Arts and Literature</span></a> </li> <li class="cat-item cat-item-7"><a href="https://thefrontierpost.com/category/sports/"><span class="category-text">Sports</span></a> </li> <li class="cat-item cat-item-26"><a href="https://thefrontierpost.com/category/technology/"><span class="category-text">Technology</span></a> </li> <li class="cat-item cat-item-24"><a href="https://thefrontierpost.com/category/letters-to-editor/"><span class="category-text">News In Pictures</span></a> </li> <li class="cat-item cat-item-25"><a href="https://thefrontierpost.com/category/health/"><span class="category-text">Health</span></a> </li> <li class="cat-item cat-item-23"><a href="https://thefrontierpost.com/category/travel/"><span class="category-text">Travel</span></a> </li> <li class="cat-item cat-item-225715"><a href="https://thefrontierpost.com/category/kids-corner/"><span class="category-text">Kids Corner</span></a> </li> <li class="cat-item cat-item-225740"><a href="https://thefrontierpost.com/category/food/"><span class="category-text">Food</span></a> </li> <li class="cat-item cat-item-225741"><a href="https://thefrontierpost.com/category/environment/"><span class="category-text">Environment</span></a> </li> <li class="cat-item cat-item-225748"><a href="https://thefrontierpost.com/category/personalities/"><span class="category-text">Personalities</span></a> </li> <li class="cat-item cat-item-1"><a href="https://thefrontierpost.com/category/uncategorized/"><span class="category-text">Uncategorized</span></a> </li> </ul> </div> </aside> </div> <footer id="footer" class="site-footer"> <div class="container"> <div class="container-fix"> <div class="bit-3"> <div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Subscribe via Email</h4> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"> <div id="subscribe-text"><p>Enter your email address to subscribe to The Frontier Post and receive notifications of new stories by email.</p> </div> <div class="jetpack-subscribe-count"> <p> Join 32,745 other subscribers </p> </div> <p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /> </p> <p id="subscribe-submit" > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://thefrontierpost.com/putin-says-he-does-not-want-war-in-europe/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/> <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget" > Subscribe </button> </p> </form> </div> </div> <div class="bit-3"> <div id="recent-posts-2" class="widget widget_recent_entries"> <h4 class="widget-title">Recent Stories</h4> <ul> <li> <a href="https://thefrontierpost.com/islamabad-president-dr-arif-alvi-being-briefed-about-the-role-and-performance-of-wafaqi-mohtasib-at-the-federal-ombudsman-secretariat/">ISLAMABAD: President Dr. Arif Alvi being briefed about the role and performance of Wafaqi Mohtasib at the Federal Ombudsman Secretariat.</a> <span class="post-date">February 15, 2022</span> </li> <li> <a href="https://thefrontierpost.com/islamabad-prime-minister-imran-khan-chairs-federal-cabinet-meeting/">ISLAMABAD: Prime Minister Imran Khan chairs federal cabinet meeting.</a> <span class="post-date">February 15, 2022</span> </li> <li> <a href="https://thefrontierpost.com/ppp-announces-schedule-for-feb-27-long-march/">PPP announces schedule for Feb 27 long march</a> <span class="post-date">February 15, 2022</span> </li> <li> <a href="https://thefrontierpost.com/vawda-moves-ihc-to-challenge-ecps-disqualifications-decision/">Vawda moves IHC to challenge ECP’s disqualification’s decision</a> <span class="post-date">February 15, 2022</span> </li> <li> <a href="https://thefrontierpost.com/covid-19-claims-15-more-patients-infects-587-others/">COVID-19 claims 15 more patients, infects 587 others</a> <span class="post-date">February 15, 2022</span> </li> </ul> </div> </div> <div class="bit-3"> </div> </div> </div> <div class="container-full site-info"> <div class="container"> <div class="vce-wrap-left"> <p>Copyright &copy; 2022. All right reserved <a href="https://thefrontierpost.com">The Frontier Post</a></p> </div> <div class="vce-wrap-right"> </div> </div> </div> </footer> </div> </div> <a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> 
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"300","sticky_header_logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2020\/09\/FP-Logo-scaled.jpg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.7' id='vce-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.18' id='dflip-script-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' id='gem-main-js-extra'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.3' id='gem-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<div id="atatags-1375823432-620c612963152"></div> 
<script type="text/javascript">
var adNode       = document.getElementById( 'atatags-1375823432-620c612963152' );
var selector     = "body > :first-child";
var relocateNode = document.querySelector( selector );
relocateNode.parentNode.insertBefore( adNode, relocateNode );
</script>
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1375823432-620c612963152',
location: 110,
formFactor: '002',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script>
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=410993&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2ca4f2e143c104fd9a0692aace22aed37849c226#parent=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137582343&postid=410993&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2ca4f2e143c104fd9a0692aace22aed37849c226#parent=https%3A%2F%2Fthefrontierpost.com%2Fputin-says-he-does-not-want-war-in-europe%2F";
}
};
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
frame.style.height = event.data + 'px';
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
frame.style.height = event.data + 'px';
});
}
}
})
})();
</script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'137582343',post:'410993',tz:'0',srv:'thefrontierpost.com'} ]);
_stq.push([ 'clickTrackerInit', '137582343', '410993' ]);
</script>
</body> 
</html>