<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Rapist, murderer hanged in Central Jail Haripur - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/rapist-murderer-hanged-in-central-jail-haripur/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rapist, murderer hanged in Central Jail Haripur - The Frontier Post" />
<meta property="og:description" content="F.P. Report HARIPUR: A rape and murder convict of a minor girl Thursday sentenced to death was hanged at the Haripur Central Prison on Thursday. Jail sources informed, 45-year-old Muhammad Jahanzeb, resident of Charkha Khail Peshawar was sentenced to death over charges of murdering his minor sister-in-law after raping her 23 years back in 1996&hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/rapist-murderer-hanged-in-central-jail-haripur/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:tag" content="Haripur" />
<meta property="article:section" content="Pakistan" />
<meta property="article:published_time" content="2019-06-21T05:10:46+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="F.P. Report HARIPUR: A rape and murder convict of a minor girl Thursday sentenced to death was hanged at the Haripur Central Prison on Thursday. Jail sources informed, 45-year-old Muhammad Jahanzeb, resident of Charkha Khail Peshawar was sentenced to death over charges of murdering his minor sister-in-law after raping her 23 years back in 1996&hellip;" />
<meta name="twitter:title" content="Rapist, murderer hanged in Central Jail Haripur - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/06/Rapist-murderer-hanged-in-Central-Jail-Haripur.jpg?fit=297%2C170&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-b4c95631e61b71f801bc2998653a1a54-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/b4c95631e61b71f801bc2998653a1a54-layout-bundle.css?ver=2.2.1.5-1.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thefrontierpost.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://thefrontierpost.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-theme/skin-5cafe5228f9c9.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thefrontierpost.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/imagesloaded.min.js'></script>
<link rel='https://api.w.org/' href='https://thefrontierpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://thefrontierpost.com/?p=136985' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Frapist-murderer-hanged-in-central-jail-haripur%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Frapist-murderer-hanged-in-central-jail-haripur%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			

/*-------------------------------
				TEXT 
--------------------------------*/


.site-branding .site-title a {

}


body p, .entry-content p, .entry-content ul li,  .entry-content ul,  .entry-content a, .pp-sub-heading p {

}
h1 {

}

h2 {

}

h3, h4, h5, h6 {

}



/*--------------------------------
				HEADER 
---------------------------------*/





/*-------------------------------
				NAVIGATION
--------------------------------*/





/*--------------------------------
				BUTTONS
----------------------------------*/

a.button, span.fl-button-text, span.uabb-button-text.uabb-creative-button-text, .gform_button.button, a.fl-button {

}






/*----------------------------------
				FOOTER
---------------------------------*/




/*------------------------------
				PAGE MODULES 
---------------------------------*/





/*-------------------------------
			LARGE SCREENS ONLY
---------------------------------*/


@media screen and (min-width: 769px){ 






}


/*--------------------------------
		TABLET SCREENS AND SMALLER
--------------------------------*/


@media screen and (max-width: 768px){ 


	ul#menu-menu {
		box-shadow: -1px 1px 3px #AAA;
		max-width: 55%;
		border-radius: 2px;
	}
	ul#menu-menu .current-menu-item a, ul#menu-menu a:hover {
		color: #ccc !important;
	}



}


/*-------------------------------
		MOBILE SCREENS ONLY
---------------------------------*/



@media screen and (max-width: 480px){ 






}

		</style>
		</head>
<body class="post-template-default single single-post postid-136985 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="0" data-overlay="0" data-overlay-bg="default"><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38">
			<div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42">
	<div class="fl-col-content fl-node-content">
	<div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thefrontierpost.com" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-34 size-full" src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" alt="logo" itemprop="image" height="78" width="310" title="logo" srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca2381120d74 fl-col-small" data-node="5ca2381120d74">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe168ec758" data-node="5cafe168ec758">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-medium-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca23b3353a23 fl-col-small" data-node="5ca23b3353a23">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5ca2381120d88" data-node="5ca2381120d88">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-right">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>

	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7">
			<div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=297%2C170&ssl=1">
				<img class="fl-photo-img wp-image-136986 size-medium" src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/06/Rapist-murderer-hanged-in-Central-Jail-Haripur.jpg?fit=297%2C170&ssl=1" alt="Rapist, murderer hanged in Central Jail Haripur" itemprop="image" height="170" width="297" height="170" width="297" title="Rapist, murderer hanged in Central Jail Haripur"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c">
			<div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Rapist, murderer hanged in Central Jail Haripur</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">June 21, 2019</span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7">
	<div class="fl-module-content fl-node-content">
		
<p>F.P. Report</p>



<p>HARIPUR: A rape and
murder convict of a minor girl Thursday sentenced to death was hanged at the
Haripur Central Prison on Thursday. Jail sources informed, 45-year-old Muhammad
Jahanzeb, resident of Charkha Khail Peshawar was sentenced to death over
charges of murdering his minor sister-in-law after raping her 23 years back in
1996 was hanged.</p>



<p>Sessions court Peshawar
after a trial of two years had awarded him 25 years imprisonment on May 19,
1998. The convict Muhammad Jahanzeb challenged had his conviction in the
Federal Shariat Court where on January 31, 2006 the court announced its
judgment on the appeal and awarded him death penalty by changing the life term.</p>



<p>After rejection of
appeal from Supreme Court of Pakistan (SCP) where his death penalty was upheld,
finally today the convicted rapist and murderer was hanged. The Home Department
Khyber Pakhtunkhwa had issued his black warrant last week. The family of the
convicted was also called to collect the body of Jahanzeb</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0">
			<div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/pakistan/" rel="tag">Pakistan</a></span></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53">
			<div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Site Links</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5ca24118d4c62" data-node="5ca24118d4c62">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
		<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thefrontierpost.com/rapist-murderer-hanged-in-central-jail-haripur/">Rapist, murderer hanged in Central Jail Haripur</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/law-awareness-session-boycotts-in-landikotal/">Law awareness session boycotts in LandiKotal</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/senator-slams-trumps-choice-for-acting-secretaries/">Senator slams Trump’s choice for acting secretaries</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/distrust-dims-hopes-for-stability-in-sudan/">Distrust dims hopes for stability in Sudan</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/war-scripted-by-washington/">War scripted by Washington</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/proposed-gas-tariff-hike/">Proposed gas tariff hike</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/cjp-worries/">CJP worries</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/uk-arms-sales-to-saudi-arabia-declared-unlawful/">UK: Arms sales to Saudi Arabia declared unlawful</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/warner-hits-166-as-australia-beats-bangladesh-by-48-runs/">Warner hits 166 as Australia beats Bangladesh by 48 runs</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/uk-boris-johnson-to-face-hunt-in-leadership-final/">UK: Boris Johnson to face Hunt in leadership final</a>
									</li>
					</ul>
		</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Sign up for our newsletter!</p>
</div>
	</div>
</div>
<div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5ca242a8ef334" data-node="5ca242a8ef334">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Follow</span>
	</h2>
	</div>
</div>
<div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5ca24118d4e69" data-node="5ca24118d4e69">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-left">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>

	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963">
			<div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2018 The Frontier Post</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div align="right">
<a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-theme-builder/js/jquery.throttle.min.js?ver=1.2.2.1'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/b6944c22eb2af14c4fc4df24d0a353c1-layout-bundle.js?ver=2.2.1.5-1.2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.2.1.5'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'137582343',post:'136985',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '136985' ]);
</script>
</body>
</html>
