<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Sajal Ali treats her fans with her favourite photo from ‘Alif’ - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/sajal-ali-treats-her-fans-with-her-favourite-photo-from-alif/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sajal Ali treats her fans with her favourite photo from ‘Alif’ - The Frontier Post" />
<meta property="og:description" content="F.P. Report ISLAMABAD: Sajal Ali, who is in self-isolation with husband Ahad Raza Mir amid the coronavirus pandemic, shared her favourite photo from the spiritual-romantic drama serial Alif. Sajal essayed the role of Momina Sultan in Alif. Sharing the adorable picture on Instagram, Sajal wrote, “My favourite picture from #ALIF #Mominasultan.” She also asked the&hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/sajal-ali-treats-her-fans-with-her-favourite-photo-from-alif/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:tag" content="Sajal Ali" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2020-05-14T06:02:17+00:00" />
<meta property="article:modified_time" content="2020-05-14T06:02:20+00:00" />
<meta property="og:updated_time" content="2020-05-14T06:02:20+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="F.P. Report ISLAMABAD: Sajal Ali, who is in self-isolation with husband Ahad Raza Mir amid the coronavirus pandemic, shared her favourite photo from the spiritual-romantic drama serial Alif. Sajal essayed the role of Momina Sultan in Alif. Sharing the adorable picture on Instagram, Sajal wrote, “My favourite picture from #ALIF #Mominasultan.” She also asked the&hellip;" />
<meta name="twitter:title" content="Sajal Ali treats her fans with her favourite photo from ‘Alif’ - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/05/Sajal-Ali-treats-her-fans-with-her-favourite-photo-from-‘Alif’.jpg?fit=300%2C168&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Sajal Ali treats her fans with her favourite photo from ‘Alif’ Comments Feed" href="https://thefrontierpost.com/sajal-ali-treats-her-fans-with-her-favourite-photo-from-alif/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.12.0/css/all.min.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.12.0/css/v4-shims.min.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-8ce3b3f213f9c475ff2bc8c6c4210fb5-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/8ce3b3f213f9c475ff2bc8c6c4210fb5-layout-bundle.css?ver=2.3.0.2-1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thefrontierpost.com/wp-content/plugins/newsletter/style.css?ver=6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://thefrontierpost.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-theme/skin-5e18fff4d42bf.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thefrontierpost.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<link rel='https://api.w.org/' href='https://thefrontierpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://thefrontierpost.com/?p=214493' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fsajal-ali-treats-her-fans-with-her-favourite-photo-from-alif%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fsajal-ali-treats-her-fans-with-her-favourite-photo-from-alif%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://thefrontierpost.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-1.gif') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/11/image-1.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59785272-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			

/*-------------------------------
				TEXT 
--------------------------------*/


.site-branding .site-title a {

}


body p, .entry-content p, .entry-content ul li,  .entry-content ul,  .entry-content a, .pp-sub-heading p {

}
h1 {

}

h2 {

}

h3, h4, h5, h6 {

}



/*--------------------------------
				HEADER 
---------------------------------*/





/*-------------------------------
				NAVIGATION
--------------------------------*/





/*--------------------------------
				BUTTONS
----------------------------------*/

a.button, span.fl-button-text, span.uabb-button-text.uabb-creative-button-text, .gform_button.button, a.fl-button {

}






/*----------------------------------
				FOOTER
---------------------------------*/




/*------------------------------
				PAGE MODULES 
---------------------------------*/





/*-------------------------------
			LARGE SCREENS ONLY
---------------------------------*/


@media screen and (min-width: 769px){ 






}


/*--------------------------------
		TABLET SCREENS AND SMALLER
--------------------------------*/


@media screen and (max-width: 768px){ 


	ul#menu-menu {
		box-shadow: -1px 1px 3px #AAA;
		max-width: 55%;
		border-radius: 2px;
	}
	ul#menu-menu .current-menu-item a, ul#menu-menu a:hover {
		color: #ccc !important;
	}



}


/*-------------------------------
		MOBILE SCREENS ONLY
---------------------------------*/



@media screen and (max-width: 480px){ 






}

		</style>
		</head>
<body class="post-template-default single single-post postid-214493 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default"><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38">
			<div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42">
	<div class="fl-col-content fl-node-content">
	<div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thefrontierpost.com" target="_self" itemprop="url">
				<img   alt="logo" itemprop="image" height="78" width="310" title="logo"  data-no-lazy="1" data-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" data-src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" class="fl-photo-img wp-image-34 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-34 size-full" src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" alt="logo" itemprop="image" height="78" width="310" title="logo"  data-no-lazy="1" srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca2381120d74 fl-col-small" data-node="5ca2381120d74">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe168ec758" data-node="5cafe168ec758">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-medium-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca23b3353a23 fl-col-small" data-node="5ca23b3353a23">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5ca2381120d88" data-node="5ca2381120d88">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-right">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>
	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7">
			<div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=300%2C168&ssl=1">
				<img class="fl-photo-img wp-image-214494 size-medium" src="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2020/05/Sajal-Ali-treats-her-fans-with-her-favourite-photo-from-‘Alif’.jpg?fit=300%2C168&ssl=1" alt="Sajal Ali treats her fans with her favourite photo from ‘Alif’" itemprop="image" height="168" width="300" height="168" width="300" title="Sajal Ali treats her fans with her favourite photo from ‘Alif’"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c">
			<div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Sajal Ali treats her fans with her favourite photo from ‘Alif’</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">May 14, 2020</span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7">
	<div class="fl-module-content fl-node-content">
		
<p>F.P. Report</p>



<p>ISLAMABAD: Sajal Ali, who is in self-isolation with husband Ahad Raza Mir amid the coronavirus pandemic, shared her favourite photo from the spiritual-romantic drama serial Alif.</p>



<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="+3w+pi-c-4q+n4" data-ad-client="ca-pub-5038802608117269" data-ad-slot="8364644750"></ins>  <script>       (adsbygoogle = window.adsbygoogle || []).push({});  </script>



<p>Sajal essayed the role of Momina Sultan in Alif.</p>



<p>Sharing the adorable picture on Instagram, Sajal wrote, “My favourite picture from #ALIF #Mominasultan.”</p>



<p>She also asked the fans, “What did you like the most about Momina Sultan?”</p>



<p>Written by Umera Ahmed, the cast includes Hamza Ali Abbasi, Sajal Aly, Kubra Khan, Ahsan Khan, Manzar Sehbai, Saleem Mairaj, Lubna Aslam, and Osman Khalid Butt.</p>



<p>Alif, Geo TV’s spiritual-romantic drama serial won the hearts of millions of viewers and became the talk of the town since its first episode aired October last year.</p>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0">
			<div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/fashion/" rel="tag" class="fashion">Fashion</a></span></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53">
			<div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Site Links</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5ca24118d4c62" data-node="5ca24118d4c62">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
		<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thefrontierpost.com/sajal-ali-treats-her-fans-with-her-favourite-photo-from-alif/" aria-current="page">Sajal Ali treats her fans with her favourite photo from ‘Alif’</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/the-uaes-sheikh-zayed-grand-mosque-centre-launches-remote-cultural-tours/">The UAE’s Sheikh Zayed grand mosque centre launches remote cultural tours</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/german-tourists-eyeing-holidays-in-greece-says-report/">German tourists eyeing holidays in Greece, says report</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/france-reports-drop-in-coronavirus-deaths-toll-tops-27000/">France reports drop in coronavirus deaths, toll tops 27,000</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/california-fight-heats-up-competition-for-jobs/">California fight heats up competition for jobs</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/bitcoin-rises-after-eagerly-awaited-halving/">Bitcoin rises after eagerly awaited ‘halving’</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/sony-braces-for-lowest-profit-in-4-yrs/">Sony braces for lowest profit in 4-yrs</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/taliban-reacts-to-ghanis-order-to-forces-to-revive-offensive-operations/">Taliban reacts to Ghani’s order to forces to revive offensive operations</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/afghan-health-ministry-warns-of-catastrophe-if-lockdown-disregarded/">Afghan Health Ministry warns of catastrophe if lockdown disregarded</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/afghanistan-iran-begin-probe-into-drowning-of-migrants/">Afghanistan, Iran begin probe into drowning of migrants</a>
									</li>
					</ul>
		</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Sign up for our newsletter!</p>
</div>
	</div>
</div>
<div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5ca242a8ef334" data-node="5ca242a8ef334">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Follow</span>
	</h2>
	</div>
</div>
<div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5ca24118d4e69" data-node="5ca24118d4e69">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-left">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>
	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963">
			<div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2018 The Frontier Post</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div align="right">
<a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.0.2'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/bce464b14820b2abef11984c44cd0cd4-layout-bundle.js?ver=2.3.0.2-1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'137582343',post:'214493',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '214493' ]);
</script>
</body>
</html>
