<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thefrontierpost.com/xmlrpc.php">

<title>Three transgenders wounded in knife attack in Peshawar - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three transgenders wounded in knife attack in Peshawar - The Frontier Post" />
<meta property="og:description" content="F.P. Report PESHAWAR: Three transgenders were wounded in a knife attack by unknown people in Peshawar’s Sarband area. Police said that the injured transgender people were shifted to a hospital, where they were provided first aid. The condition of the injured transgenders is said to be out of danger. The members of the transgender community &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Pakistan" />
<meta property="article:published_time" content="2018-08-02T17:07:48+00:00" />
<meta property="og:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?fit=700%2C400&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?fit=700%2C400&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="F.P. Report PESHAWAR: Three transgenders were wounded in a knife attack by unknown people in Peshawar’s Sarband area. Police said that the injured transgender people were shifted to a hospital, where they were provided first aid. The condition of the injured transgenders is said to be out of danger. The members of the transgender community [&hellip;]" />
<meta name="twitter:title" content="Three transgenders wounded in knife attack in Peshawar - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?fit=700%2C400&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thefrontierpost.com\/","sameAs":["https:\/\/www.facebook.com\/thefrontierpost\/","https:\/\/twitter.com\/TheFrontierPost"],"@id":"https:\/\/thefrontierpost.com\/#organization","name":"The Frontier Post","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2017\/06\/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Three transgenders wounded in knife attack in Peshawar Comments Feed" href="https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='storefront-style-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='storefront-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/assets/sass/base/icons.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-jetpack-style-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/assets/sass/jetpack/jetpack.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-child-style-css'  href='https://thefrontierpost.com/wp-content/themes/pharmacy-master/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='storefront-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='karla-css'  href='//fonts.googleapis.com/css?family=Karla%3AKarla%3A400%2C400italic%2C700%2C700italic&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sp-header-frontend-css'  href='https://thefrontierpost.com/wp-content/plugins/storefront-powerpack/includes/customizer/header/assets/css/sp-header-frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CSource+Sans+Pro%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COxygen%3A300%2C400%2C700%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/css/style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-powerpack/assets/css/animate.min.css?ver=39808460' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-mega-menus-frontend-css'  href='https://thefrontierpost.com/wp-content/plugins/storefront-mega-menus/assets/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<style id='storefront-mega-menus-frontend-inline-css' type='text/css'>

			.smm-mega-menu {
				background-color: #2eb343;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button {
				background-color: #2eb343 !important;
				border-color: #2eb343 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button:hover {
				background-color: #159a2a !important;
				border-color: #159a2a !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart {
				background-color: #3a7bce !important;
				border-color: #3a7bce !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart:hover {
				background-color: #2162b5 !important;
				border-color: #2162b5 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .widget h3.widget-title,
			.main-navigation ul li.smm-active li ul.products li.product h3 {
				color: #ffffff;
			}

			.main-navigation ul li.smm-active ul.sub-menu li a {
				color: #ffffff;
			}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thefrontierpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyHeader = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/js/bb-custom.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://thefrontierpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p9jhs3-heL' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fthree-transgenders-wounded-in-knife-attack-in-peshawar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fthree-transgenders-wounded-in-knife-attack-in-peshawar%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##ffffff; }
</style>
		<script type="text/javascript">
			var _ipw_custom = {
				wordAds: '1',
				domain: 'thefrontierpost.com',
				pageURL: 'https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/',
				adSafe: '1'
			};
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-92501606-5', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		
		<div class="wpcnt wpcnt-header ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
								<script id='s1375823432' type='text/javascript'>
				(function(g){if('undefined'!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:1375823432, width:728, height:90});
					
				}})(window);
			</script>
				</div>
						<div id="crt-1998891760" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1998891760');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1998891760",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1998891760'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thefrontierpost.com/?custom-css=7c02662460" />
		
			<style id="pharmacy-theme-customizer-pro-color-scheme" type="text/css">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</style>
		


</head>

<body class="post-template-default single single-post postid-66263 single-format-standard custom-background wp-custom-logo group-blog no-wc-breadcrumb -sidebar">
<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header" role="banner" style="">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<section class="pharmacy-secondary-navigation"></section>		<div class="site-branding">
			<a href="https://thefrontierpost.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="310" height="78" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" class="custom-logo" alt="The Frontier Post" itemprop="logo" srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="34" data-permalink="https://thefrontierpost.com/logo/" data-orig-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" data-orig-size="310,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" /></a>		</div>
		<div class="widget_text above-navigation"><div class="textwidget custom-html-widget"></div></div><div class="above-navigation"><div class="side-shape1"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape1.png" /></div>
              <div class="side-shape1 right-icon"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape2.png" /></div><ul class="sc-icons"><li><a href="https://www.facebook.com/thefrontierpost/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/TheFrontierPost" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div><div class="storefront-primary-navigation"><section class="pharmacy-primary-navigation">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper/">E-Paper</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div><div class="handheld-navigation"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		</section></div>
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div id="post-66263" class="post-66263 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">

			<header class="entry-header">
		<span class="posted-on">Posted on <a href="https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-02T17:07:48+00:00">August 2, 2018</time></a></span><h1 class="entry-title">Three transgenders wounded in knife attack in Peshawar</h1>		</header><!-- .entry-header -->
				<aside class="entry-meta">
						<div class="author">
				<img alt='' src='https://secure.gravatar.com/avatar/7728201b620087384dc462122c05fc05?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7728201b620087384dc462122c05fc05?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' /><div class="label">Written by</div><a href="https://thefrontierpost.com/author/jalil/" title="Posts by The Frontier Post" rel="author">The Frontier Post</a>			</div>
							<div class="cat-links">
					<div class="label">Posted in</div><a href="https://thefrontierpost.com/category/pakistan/" rel="category tag">Pakistan</a>				</div>
			
			
		
							<div class="comments-link">
					<div class="label">Comments</div>					<span class="comments-link"><a href="https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/#respond">Leave a comment</a></span>
				</div>
					</aside>
				<div class="entry-content">
		<img width="700" height="400" src="https://thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?resize=300%2C171&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="66269" data-permalink="https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/205875_1905622_updates/" data-orig-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="205875_1905622_updates" data-image-description="" data-medium-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2018/08/205875_1905622_updates.jpg?fit=700%2C400&amp;ssl=1" /><p><strong>F.P. Report</strong></p>
<p>PESHAWAR: Three transgenders were wounded in a knife attack by unknown people in Peshawar’s Sarband area.</p>
<p>Police said that the injured transgender people were shifted to a hospital, where they were provided first aid.</p>
<p>The condition of the injured transgenders is said to be out of danger.</p>
<p>The members of the transgender community said that they were attacked when they were going to invite more transgenders to a private ceremony.</p>
<p>Police has registered a case of the attack and started investigation. Capital City Police Officer (CCPO) Peshawar has taken notice of the incident and given orders for the immediate arrest of the suspects.</p>
<p>Earlier this year, a transgender person and friend were shot dead in Peshawar after unidentified persons opened fire when the two were in a rickshaw on Ring Road, en route to Patang Chowk from Iqbal Plaza.</p>
<p>Police said the transgender person was identified as Daniyal alias Chukti and her friend as Aizaz, whose bodies were sent to Khyber Medical College for post-mortem.</p>
		
		<div class="wpcnt  ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
								<script id='s1375823431' type='text/javascript'>
				(function(g){if('undefined'!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:1375823431, width:300, height:250});
					
				}})(window);
			</script>
				</div>
						<div id="crt-1147960695" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1147960695');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1147960695",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1147960695'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- .entry-content -->
		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><span class="screen-reader-text">Post navigation</span><div class="nav-links"><div class="nav-previous"><a href="https://thefrontierpost.com/aleem-khan-alleges-of-being-targeted-incessantly/" rel="prev">Aleem Khan alleges of being targeted incessantly</a></div><div class="nav-next"><a href="https://thefrontierpost.com/recovery-of-ballet-papers-from-gizri-school-stirs-up-online-debate/" rel="next">Recovery of ballet papers from Gizri School stirs up online debate</a></div></div></nav>
<section id="comments" class="comments-area" aria-label="Post Comments">

		<div id="respond" class="comment-respond">
		<span id="reply-title" class="gamma comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/three-transgenders-wounded-in-knife-attack-in-peshawar/#respond" style="display:none;">Cancel reply</a></small></span>			<form action="https://thefrontierpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1e22a2381" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments -->

</div><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div id="gem-form-3" class="widget gem-form"><span class="gamma widget-title">Get Daily Updates</span><p>Subscribe below and we&#8217;ll send the latest updates to your inbox.</p>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thefrontierpost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:1375823433, width:300, height:250});})(window);
			</script>
				</div>
			</div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent Posts</span>		<ul>
											<li>
					<a href="https://thefrontierpost.com/coas-kazakh-ambassador-discuss-regional-security-ispr/">COAS, Kazakh ambassador discuss regional security: ISPR</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/recovery-of-ballet-papers-from-gizri-school-stirs-up-online-debate/">Recovery of ballet papers from Gizri School stirs up online debate</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/three-transgenders-wounded-in-knife-attack-in-peshawar/">Three transgenders wounded in knife attack in Peshawar</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/aleem-khan-alleges-of-being-targeted-incessantly/">Aleem Khan alleges of being targeted incessantly</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/pk-70-ptis-shah-farman-loses-seat-in-vote-recount/">PK-70: PTI&#8217;s Shah Farman loses seat in vote recount</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><span class="gamma widget-title">Recent Comments</span><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.dennispalumbo.co.com' rel='external nofollow' class='url'>Dennis Palumbo</a></span> on <a href="https://thefrontierpost.com/book-review-head-wounds/#comment-66989">Book Review: Head Wounds</a></li><li class="recentcomments"><span class="comment-author-link">syed ali</span> on <a href="https://thefrontierpost.com/nab-decides-to-bring-back-hasan-hussain-nawaz-via-interpol-to-pakistan/#comment-65803">NAB decides to bring back Hasan, Hussain Nawaz via Interpol to Pakistan</a></li><li class="recentcomments"><span class="comment-author-link">Iqbal Hussain</span> on <a href="https://thefrontierpost.com/pakhtuns-face-great-troubles-sherpao/#comment-65709">Pakhtuns face great troubles: Sherpao</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://soccerworldcupupdates.net' rel='external nofollow' class='url'>Muhammad</a></span> on <a href="https://thefrontierpost.com/fifa-world-cup-2018-to-kick-off-on-june-14/#comment-65335">FIFA World Cup 2018 to kick off on June 14</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://face%20book' rel='external nofollow' class='url'>Khog Badshah</a></span> on <a href="https://thefrontierpost.com/mma-will-win-the-next-general-election-siraj/#comment-65136">MMA will win the next general election: Siraj</a></li></ul></div><div id="archives-2" class="widget widget_archive"><span class="gamma widget-title">Archives</span>		<ul>
			<li><a href='https://thefrontierpost.com/2018/08/'>August 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/07/'>July 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/06/'>June 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/05/'>May 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/04/'>April 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/03/'>March 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/02/'>February 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/01/'>January 2018</a></li>
	<li><a href='https://thefrontierpost.com/2017/12/'>December 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/11/'>November 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/06/'>June 2017</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><span class="gamma widget-title">Categories</span>		<ul>
	<li class="cat-item cat-item-4"><a href="https://thefrontierpost.com/category/afghanistan/" >Afghanistan</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://thefrontierpost.com/category/article/" >Article</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thefrontierpost.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://thefrontierpost.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thefrontierpost.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thefrontierpost.com/category/global/" >Global</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://thefrontierpost.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://thefrontierpost.com/category/letters-to-editor/" >Letters to Editor</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thefrontierpost.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thefrontierpost.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://thefrontierpost.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://thefrontierpost.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://thefrontierpost.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thefrontierpost.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><span class="gamma widget-title">Meta</span>			<ul>
						<li><a rel="nofollow" href="https://thefrontierpost.com/wp-login.php">Log in</a></li>
			<li><a href="https://thefrontierpost.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thefrontierpost.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!-- #secondary -->

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

							<div class="footer-widgets row-1 col-2 fix">
							<div class="block footer-widget-1">
								<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div></div>							</div>
							<div class="block footer-widget-2">
								<div id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><!-- Jalil --></p>
<p><ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-5038802608117269"

     data-ad-slot="9282054430"

     data-ad-format="auto"></ins></p>
<p><script></p>
<p>(adsbygoogle = window.adsbygoogle || []).push({});</p>
</div>
		</div>							</div>
				</div><!-- .footer-widgets.row-1 --><div class="pharmacy-site-info-wrapper"><div class="social-iconbox"><div class="side-shape1"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape1.png" /></div>
              <div class="side-shape1 right-icon"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape2.png" /></div><ul class="sc-icons"><li><a href="https://www.facebook.com/thefrontierpost/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/TheFrontierPost" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div>		<div class="site-info">
			<div class="copyright">
				&copy; The Frontier Post 2018			</div>
			<div class="godaddy-badge">
								<a href="https://www.godaddy.com/websites/ecommerce-website-design" target="_blank"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/PWS_New_Badges_Drk.png" alt="Godaddy Design Service" /></a>
			</div>
					</div>
		</div>
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-7728201b620087384dc462122c05fc05">
	</div>
	</div>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/pharmacy-master/assets/js/pharmacy.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'137582343',post:'66263',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '66263' ]);
</script>

</body>
</html>
