<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thefrontierpost.com/xmlrpc.php">

<title>Japan Olympic chief denies corruption allegations - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/japan-olympic-chief-denies-corruption-allegations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Japan Olympic chief denies corruption allegations - The Frontier Post" />
<meta property="og:description" content="TOKYO (Agencies): The head of Japan´s Olympic Committee Tuesday denied involvement in a suspect payment made before Tokyo was awarded the 2020 Games, while apologising for any possible impact on the hosting of the event. French investigating magistrates have indicted Tsunekazu Takeda as they probe two payments of 2.8 million Singapore dollars ($2.1 million) made &hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/japan-olympic-chief-denies-corruption-allegations/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-01-16T05:30:22+00:00" />
<meta property="article:modified_time" content="2019-01-16T05:30:26+00:00" />
<meta property="og:updated_time" content="2019-01-16T05:30:26+00:00" />
<meta property="og:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?fit=700%2C400&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?fit=700%2C400&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TOKYO (Agencies): The head of Japan´s Olympic Committee Tuesday denied involvement in a suspect payment made before Tokyo was awarded the 2020 Games, while apologising for any possible impact on the hosting of the event. French investigating magistrates have indicted Tsunekazu Takeda as they probe two payments of 2.8 million Singapore dollars ($2.1 million) made [&hellip;]" />
<meta name="twitter:title" content="Japan Olympic chief denies corruption allegations - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?fit=700%2C400&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thefrontierpost.com\/","sameAs":["https:\/\/www.facebook.com\/thefrontierpost\/","https:\/\/twitter.com\/TheFrontierPost"],"@id":"https:\/\/thefrontierpost.com\/#organization","name":"The Frontier Post","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2017\/06\/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='storefront-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/assets/sass/base/icons.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-jetpack-style-css'  href='https://thefrontierpost.com/wp-content/themes/storefront/assets/sass/jetpack/jetpack.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thefrontierpost.com/wp-content/plugins/newsletter/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-child-style-css'  href='https://thefrontierpost.com/wp-content/themes/pharmacy-master/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='storefront-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='karla-css'  href='//fonts.googleapis.com/css?family=Karla%3AKarla%3A400%2C400italic%2C700%2C700italic&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sp-header-frontend-css'  href='https://thefrontierpost.com/wp-content/plugins/storefront-powerpack/includes/customizer/header/assets/css/sp-header-frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CSource+Sans+Pro%3A200%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COxygen%3A300%2C400%2C700%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/css/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-powerpack/assets/css/animate.min.css?ver=932531924' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-mega-menus-frontend-css'  href='https://thefrontierpost.com/wp-content/plugins/storefront-mega-menus/assets/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<style id='storefront-mega-menus-frontend-inline-css' type='text/css'>

			.smm-mega-menu {
				background-color: #2eb343;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button {
				background-color: #2eb343 !important;
				border-color: #2eb343 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button:hover {
				background-color: #159a2a !important;
				border-color: #159a2a !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart {
				background-color: #3a7bce !important;
				border-color: #3a7bce !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart:hover {
				background-color: #2162b5 !important;
				border-color: #2162b5 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .widget h3.widget-title,
			.main-navigation ul li.smm-active li ul.products li.product h3 {
				color: #ffffff;
			}

			.main-navigation ul li.smm-active ul.sub-menu li a {
				color: #ffffff;
			}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyHeader = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/js/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/assets/js/bb-custom.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://thefrontierpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p9jhs3-qwD' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fjapan-olympic-chief-denies-corruption-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fjapan-olympic-chief-denies-corruption-allegations%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##ffffff; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thefrontierpost.com/?custom-css=7c02662460" />
		
			<style id="pharmacy-theme-customizer-pro-color-scheme" type="text/css">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</style>
		


</head>

<body class="post-template-default single single-post postid-101967 single-format-standard custom-background wp-custom-logo group-blog no-wc-breadcrumb -sidebar">
<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header" role="banner" style="">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<section class="pharmacy-secondary-navigation"></section>		<div class="site-branding">
			<a href="https://thefrontierpost.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="310" height="78" src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Frontier Post" itemprop="logo" data-attachment-id="34" data-permalink="https://thefrontierpost.com/logo/" data-orig-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" data-orig-size="310,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?fit=310%2C78&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
		<div class="widget_text above-navigation"><div class="textwidget custom-html-widget"></div></div><div class="above-navigation"><div class="side-shape1"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape1.png" /></div>
              <div class="side-shape1 right-icon"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape2.png" /></div><ul class="sc-icons"><li><a href="https://www.facebook.com/thefrontierpost/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/TheFrontierPost" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div><div class="storefront-primary-navigation"><section class="pharmacy-primary-navigation">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-menu" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div><div class="handheld-navigation"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		</section></div>
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div id="post-101967" class="post-101967 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

			<header class="entry-header">
		<span class="posted-on">Posted on <a href="https://thefrontierpost.com/japan-olympic-chief-denies-corruption-allegations/" rel="bookmark"><time class="entry-date published" datetime="2019-01-16T05:30:22+00:00">January 16, 2019</time> <time class="updated" datetime="2019-01-16T05:30:26+00:00">January 16, 2019</time></a></span><h1 class="entry-title">Japan Olympic chief denies corruption allegations</h1>		</header><!-- .entry-header -->
				<aside class="entry-meta">
						<div class="author">
				<div class="label">Written by</div><a href="https://thefrontierpost.com/author/jalil/" title="Posts by The Frontier Post" rel="author">The Frontier Post</a>			</div>
							<div class="cat-links">
					<div class="label">Posted in</div><a href="https://thefrontierpost.com/category/sports/" rel="category tag">Sports</a>				</div>
			
			
		
					</aside>
				<div class="entry-content">
		<img width="700" height="400" src="https://thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-attachment-id="101968" data-permalink="https://thefrontierpost.com/japan-olympic-chief-denies-corruption-allegations/japan-olympic-chief-denies-corruption-allegations/" data-orig-file="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Japan Olympic chief denies corruption allegations" data-image-description="" data-medium-file="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?fit=700%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?resize=300%2C171&amp;ssl=1 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://thefrontierpost.com/wp-content/uploads/2019/01/Japan-Olympic-chief-denies-corruption-allegations.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<p>TOKYO (Agencies): The head of
Japan´s Olympic Committee Tuesday denied involvement in a suspect payment made
before Tokyo was awarded the 2020 Games, while apologising for any possible
impact on the hosting of the event.</p>



<p>French investigating magistrates
have indicted Tsunekazu Takeda as they probe two payments of 2.8 million
Singapore dollars ($2.1 million) made before the Japanese capital was chosen to
host the Olympics.</p>



<p>During a nationally televised
news conference lasting only seven minutes, Takeda said: &#8220;I was never
involved in any decision-making process&#8221; over the payment.</p>



<p>Takeda added that he had already
protested his innocence during questioning by French authorities in Paris on
December 10. &#8220;I´m very sorry that this trouble could possibly affect the
Olympic movement,&#8221; he added, vowing to co-operate with the authorities. He
did not take questions from reporters after making his statement, which was
similar to remarks he made on Friday when the charges filed last month emerged.</p>



<p>The affair comes as an unwelcome
distraction for 2020 organisers, who have been widely praised for being ahead
of schedule with 18 months to go until the opening ceremony on July 24. It also
comes at a delicate time in Franco-Japanese relations, with the arrest and
continued detention of Renault boss Carlos Ghosn on alleged financial
misconduct charges sparking criticism overseas of Japan´s legal system.</p>



<p>The 71-year-old Takeda, a former
Olympic showjumper who led Japan´s campaign to win the Games, is also a member
of the International Olympic Committee (IOC).</p>



<p>The IOC´s ethics committee has
said it will continue to &#8220;watch the situation&#8221; but stressed that
Takeda was innocent until proven guilty. Takeda was &#8220;mis en examen&#8221;
by the French magistrates, a legal step that has no direct equivalent in the
British or US legal systems, but roughly translates as being charged.</p>



<p>It does not automatically trigger
a trial but means that prosecutors believe there is strong or corroborated
evidence of wrongdoing. The French investigation, launched in 2016, centres
around two payments made to Singapore-based firm &#8220;Black Tidings&#8221;, a
firm linked to Papa Massata Diack.</p>



<p>Diack is the son of the former
head of the International Association of Athletics Federations (IAAF), Lamine
Diack, and is also embroiled in a bribery scandal. He is suspected of having
received several million euros in bribes, either for sponsorship contracts or
to favour the Rio de Janeiro and Tokyo Olympic bids.</p>



<p>He has been on Interpol´s
most-wanted list since 2015 but the Senegalese government has refused to
extradite him to France despite pleas from IOC chief Thomas Bach. The payments,
labelled &#8220;Tokyo 2020 Olympic Game Bid&#8221; and paid from a Japanese bank
account, were made before and after the IOC voted for Tokyo to host the Games.
The case is being investigated in France because of suspicions the funds may
have been laundered there.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- .entry-content -->
		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><span class="screen-reader-text">Post navigation</span><div class="nav-links"><div class="nav-previous"><a href="https://thefrontierpost.com/kohli-hits-century-as-india-level-up-australia-series/" rel="prev">Kohli hits century as India level up Australia series</a></div></div></nav>
</div><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div id="gem-form-3" class="widget gem-form"><span class="gamma widget-title">Get Daily Updates</span><p>Subscribe below and we&#8217;ll send the latest updates to your inbox.</p>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thefrontierpost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent Posts</span>		<ul>
											<li>
					<a href="https://thefrontierpost.com/japan-olympic-chief-denies-corruption-allegations/">Japan Olympic chief denies corruption allegations</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/kohli-hits-century-as-india-level-up-australia-series/">Kohli hits century as India level up Australia series</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/djokovic-shines-in-melbourne-park-opener/">Djokovic shines in Melbourne Park opener</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/5-of-a-family-dead-in-herat-fire/">5 of a family dead in Herat fire</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/mohib-kabul-attack-would-not-be-left-unanswered/">Mohib: Kabul attack would not be left unanswered</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><span class="gamma widget-title">Recent Comments</span><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://ahmedfarhanblog.wordpress.com' rel='external nofollow' class='url'>ahmedfarhan564</a></span> on <a href="https://thefrontierpost.com/more-than-two-million-muslims-begin-hajj-pilgrimage/#comment-77345">More than two million Muslims begin hajj pilgrimage</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://carruba.com/' rel='external nofollow' class='url'>Irsa Chaudhry</a></span> on <a href="https://thefrontierpost.com/uber-starts-bike-service-karachi-2/#comment-77334">Uber starts bike service in Karachi</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://supportmywifiext.net/new-extender-setup.html' rel='external nofollow' class='url'>mywifiext.net new extender setup</a></span> on <a href="https://thefrontierpost.com/installation-cctv-cameras/#comment-77333">Installation of CCTV cameras</a></li><li class="recentcomments"><span class="comment-author-link">Alan Perker</span> on <a href="https://thefrontierpost.com/whats-best-cpu-temperature-processor-hot/#comment-77332">What&#8217;s the Best CPU Temperature? Is your processor too hot?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://123hpprintersetups.wordpress.com' rel='external nofollow' class='url'>123hpprintersetups</a></span> on <a href="https://thefrontierpost.com/installation-cctv-cameras/#comment-77331">Installation of CCTV cameras</a></li></ul></div><div id="archives-2" class="widget widget_archive"><span class="gamma widget-title">Archives</span>		<ul>
			<li><a href='https://thefrontierpost.com/2019/01/'>January 2019</a></li>
	<li><a href='https://thefrontierpost.com/2018/12/'>December 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/11/'>November 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/10/'>October 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/09/'>September 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/08/'>August 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/07/'>July 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/06/'>June 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/05/'>May 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/04/'>April 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/03/'>March 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/02/'>February 2018</a></li>
	<li><a href='https://thefrontierpost.com/2018/01/'>January 2018</a></li>
	<li><a href='https://thefrontierpost.com/2017/12/'>December 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/11/'>November 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://thefrontierpost.com/2017/06/'>June 2017</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><span class="gamma widget-title">Categories</span>		<ul>
	<li class="cat-item cat-item-4"><a href="https://thefrontierpost.com/category/afghanistan/" >Afghanistan</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://thefrontierpost.com/category/article/" >Article</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thefrontierpost.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://thefrontierpost.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thefrontierpost.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thefrontierpost.com/category/global/" >Global</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://thefrontierpost.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://thefrontierpost.com/category/letters-to-editor/" >Letters to Editor</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thefrontierpost.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thefrontierpost.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://thefrontierpost.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://thefrontierpost.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://thefrontierpost.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thefrontierpost.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><span class="gamma widget-title">Meta</span>			<ul>
						<li><a rel="nofollow" href="https://thefrontierpost.com/wp-login.php">Log in</a></li>
			<li><a href="https://thefrontierpost.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thefrontierpost.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!-- #secondary -->

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

							<div class="footer-widgets row-1 col-2 fix">
							<div class="block footer-widget-1">
								<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="https://thefrontierpost.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46129"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thefrontierpost.com/global/">Global</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://thefrontierpost.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617"><a href="/#editorial">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41618"><a href="/#article">Article</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://thefrontierpost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li>
</ul></div></div>							</div>
							<div class="block footer-widget-2">
								<div id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><!-- Jalil --></p>
<p><ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-5038802608117269"

     data-ad-slot="9282054430"

     data-ad-format="auto"></ins></p>
<p><script></p>
<p>(adsbygoogle = window.adsbygoogle || []).push({});</p>
</div>
		</div>							</div>
				</div><!-- .footer-widgets.row-1 --><div class="pharmacy-site-info-wrapper"><div class="social-iconbox"><div class="side-shape1"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape1.png" /></div>
              <div class="side-shape1 right-icon"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/fo-icon-box-shape2.png" /></div><ul class="sc-icons"><li><a href="https://www.facebook.com/thefrontierpost/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/TheFrontierPost" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div>		<div class="site-info">
			<div class="copyright">
				&copy; The Frontier Post 2019			</div>
			<div class="godaddy-badge">
								<a href="https://www.godaddy.com/websites/ecommerce-website-design" target="_blank"><img src="https://thefrontierpost.com/wp-content/plugins/pharmacy-theme-customizer-pro-master/custom/img/PWS_New_Badges_Drk.png" alt="Godaddy Design Service" /></a>
			</div>
					</div>
		</div>
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/pharmacy-master/assets/js/pharmacy.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'137582343',post:'101967',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '101967' ]);
</script>

</body>
</html>
