<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Malaysia says revised China deal shows costs were inflated - The Frontier Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefrontierpost.com/malaysia-says-revised-china-deal-shows-costs-were-inflated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malaysia says revised China deal shows costs were inflated - The Frontier Post" />
<meta property="og:description" content="Monitoring Desk Malaysia&#8217;s prime minister said Monday a Chinese company building a rail link across the Southeast Asian nation will jointly help to manage and operate the network, part of revised deal that will get the stalled project off the ground at a lower cost and ease strained relations. The East Coast Rail Link across&hellip;" />
<meta property="og:url" content="https://thefrontierpost.com/malaysia-says-revised-china-deal-shows-costs-were-inflated/" />
<meta property="og:site_name" content="The Frontier Post" />
<meta property="article:publisher" content="https://www.facebook.com/thefrontierpost/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-04-15T11:46:48+00:00" />
<meta property="article:modified_time" content="2019-04-15T11:46:53+00:00" />
<meta property="og:updated_time" content="2019-04-15T11:46:53+00:00" />
<meta property="og:image" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/04/Malaysia-says-revised-China-deal-shows-costs-were-inflated.jpg?fit=992%2C558&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/04/Malaysia-says-revised-China-deal-shows-costs-were-inflated.jpg?fit=992%2C558&#038;ssl=1" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="558" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Monitoring Desk Malaysia&#8217;s prime minister said Monday a Chinese company building a rail link across the Southeast Asian nation will jointly help to manage and operate the network, part of revised deal that will get the stalled project off the ground at a lower cost and ease strained relations. The East Coast Rail Link across&hellip;" />
<meta name="twitter:title" content="Malaysia says revised China deal shows costs were inflated - The Frontier Post" />
<meta name="twitter:site" content="@TheFrontierPost" />
<meta name="twitter:image" content="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/04/Malaysia-says-revised-China-deal-shows-costs-were-inflated.jpg?fit=992%2C558&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontierPost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefrontierpost.com/","sameAs":["https://www.facebook.com/thefrontierpost/","https://twitter.com/TheFrontierPost"],"@id":"https://thefrontierpost.com/#organization","name":"The Frontier Post","logo":"https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-b4c95631e61b71f801bc2998653a1a54-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/b4c95631e61b71f801bc2998653a1a54-layout-bundle.css?ver=2.2.1.5-1.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://thefrontierpost.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thefrontierpost.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://thefrontierpost.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thefrontierpost.com/wp-content/uploads/bb-theme/skin-5cafe5228f9c9.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thefrontierpost.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/imagesloaded.min.js'></script>
<link rel='https://api.w.org/' href='https://thefrontierpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p9jhs3-vUG' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fmalaysia-says-revised-china-deal-shows-costs-were-inflated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fmalaysia-says-revised-china-deal-shows-costs-were-inflated%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				

/*-------------------------------
				TEXT 
--------------------------------*/


.site-branding .site-title a {

}


body p, .entry-content p, .entry-content ul li,  .entry-content ul,  .entry-content a, .pp-sub-heading p {

}
h1 {

}

h2 {

}

h3, h4, h5, h6 {

}



/*--------------------------------
				HEADER 
---------------------------------*/





/*-------------------------------
				NAVIGATION
--------------------------------*/





/*--------------------------------
				BUTTONS
----------------------------------*/

a.button, span.fl-button-text, span.uabb-button-text.uabb-creative-button-text, .gform_button.button, a.fl-button {

}






/*----------------------------------
				FOOTER
---------------------------------*/




/*------------------------------
				PAGE MODULES 
---------------------------------*/





/*-------------------------------
			LARGE SCREENS ONLY
---------------------------------*/


@media screen and (min-width: 769px){ 






}


/*--------------------------------
		TABLET SCREENS AND SMALLER
--------------------------------*/


@media screen and (max-width: 768px){ 


	ul#menu-menu {
		box-shadow: -1px 1px 3px #AAA;
		max-width: 55%;
		border-radius: 2px;
	}
	ul#menu-menu .current-menu-item a, ul#menu-menu a:hover {
		color: #ccc !important;
	}



}


/*-------------------------------
		MOBILE SCREENS ONLY
---------------------------------*/



@media screen and (max-width: 480px){ 






}

			</style>
		</head>
<body class="post-template-default single single-post postid-122678 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-builder-content fl-builder-content-119210 fl-builder-global-templates-locked" data-post-id="119210" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="0" data-overlay="0" data-overlay-bg="default"><div id="head6topbar" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca2381120cfa" data-node="5ca2381120cfa">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca2381120d38 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca2381120d38">
			<div class="fl-col fl-node-5ca2381120e42 fl-col-small" data-node="5ca2381120e42">
	<div class="fl-col-content fl-node-content">
	<div id="head6logo" class="fl-module fl-module-photo fl-node-5ca2381120dc4" data-node="5ca2381120dc4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thefrontierpost.com" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-34 size-full" src="https://thefrontierpost.com/wp-content/uploads/2017/06/logo.png" alt="logo" itemprop="image" height="78" width="310" title="logo" srcset="https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/thefrontierpost.com/wp-content/uploads/2017/06/logo.png?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 310px) 100vw, 310px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca2381120d74 fl-col-small" data-node="5ca2381120d74">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe168ec758" data-node="5cafe168ec758">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-medium-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca23b3353a23 fl-col-small" data-node="5ca23b3353a23">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5ca2381120d88" data-node="5ca2381120d88">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-right">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>

	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-121825 fl-builder-global-templates-locked" data-post-id="121825"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5cafe51078d3a" data-node="5cafe51078d3a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5cafe857b11a7" data-node="5cafe857b11a7">
			<div class="fl-col fl-node-5cafe857b1e90" data-node="5cafe857b1e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5cafe569006df" data-node="5cafe569006df">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=992%2C558&ssl=1">
				<img class="fl-photo-img wp-image-122679 size-large" src="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/04/Malaysia-says-revised-China-deal-shows-costs-were-inflated.jpg?fit=992%2C558&ssl=1" alt="Malaysia says revised China deal shows costs were inflated" itemprop="image" height="558" width="992" title="Malaysia says revised China deal shows costs were inflated" srcset="https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/04/Malaysia-says-revised-China-deal-shows-costs-were-inflated.jpg?w=992&amp;ssl=1 992w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/04/Malaysia-says-revised-China-deal-shows-costs-were-inflated.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thefrontierpost.com/wp-content/uploads/2019/04/Malaysia-says-revised-China-deal-shows-costs-were-inflated.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 992px) 100vw, 992px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe51078d7c fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe51078d7c">
			<div class="fl-col fl-node-5cafe51078dba" data-node="5cafe51078dba">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5cafe51078e33" data-node="5cafe51078e33">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Malaysia says revised China deal shows costs were inflated</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5cafe51078ead" data-node="5cafe51078ead">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-author"><a href="https://thefrontierpost.com/author/jalil/">The Frontier Post</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-date">April 15, 2019</span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5cafe51078df7" data-node="5cafe51078df7">
	<div class="fl-module-content fl-node-content">
		
<p>Monitoring
Desk</p>



<p>Malaysia&#8217;s
prime minister said Monday a Chinese company building a rail link across the
Southeast Asian nation will jointly help to manage and operate the network,
part of revised deal that will get the stalled project off the ground at a
lower cost and ease strained relations.</p>



<p>The
East Coast Rail Link across peninsular Malaysia was suspended after Prime
Minister Mahathir Mohamad&#8217;s alliance swept into power last May and said it
would review large-scale infrastructure projects to rein in surging national
debt that it blamed mostly on corruption in the previous government.</p>



<p>Canceling
the project risked alienating China, Malaysia&#8217;s largest trading partner, which
considered the railway connecting Malaysia&#8217;s west coast to eastern rural states
a key part of its Belt and Road infrastructure initiative.</p>



<p>The
project was revived last week after the contractor, state-owned China
Communications Construction Company Ltd., agreed to cut the cost by one-third
to 44 billion ringgit ($10.7 billion).</p>



<p>Mahathir
said Monday the government chose to renegotiate the deal rather than pay
compensation of 21.78 billion ringgit ($5.3 billion). He said the fact that the
project cost can be reduced sharply by 21.5 billion ringgit ($5.2 billion)
showed that the cost had been inflated when former Prime Minister Najib Razak&#8217;s
government awarded the main contract to CCCC in 2016.</p>



<p>The
rail project will now cost 68.7 million ringgit ($16.7 million) per kilometer,
down from 95.5 million ringgit ($23.2 million) previously, he said.</p>



<p>Under
the new deal, Mahathir said CCCC will form a 50:50 joint venture company with
Malaysia Rail Link to provide technical support and share the operational risk.
He said CCCC&#8217;s involvement as rail operator will help attract Chinese
investment along the rail link corridor.</p>



<p>CCCC
has also agreed to refund part of a 3.1 billion ringgit ($753.4 million)
advance payment, with 1 billion ringgit ($243 million) to be paid over the next
two months, he said.</p>



<p>Although
the rail project will be shortened by 40 kilometers (24.8 miles) to 648
kilometers (402.6 miles), he said the double-track line will have 20 stations
and cut through five states, instead of four previously. He said the new
alignment will also mean avoiding having to tunnel through a mountain range in
central Selangor state, which is the longest pure quartz dyke in the world.</p>



<p>The
project, which is now slated for completion by the end of 2026 instead of 2024,
is largely financed by China.</p>



<p>Mahathir
said the government is still negotiating the loan amount with China&#8217;s EXIM Bank
but that it will be reduced substantially and this will result in paying less
in interest on the loan.</p>



<p>He
said the government is also &#8220;taking advantage of the agreement to work out
the purchase of palm oil by China,&#8221; but didn&#8217;t give further details.</p>



<p>Officials
said work on the rail link could resume by next month.</p>



<p>Apart
from the rail link, Mahathir&#8217;s government last year also cancelled two
China-backed pipelines costing 9.3 billion ringgit ($2.3 billion) after
discovering that 90 percent of the project&#8217;s costs had been paid but only 13
percent of work had been completed.</p>



<p>The
government has said it is investigating whether any money in the rail project
had been channeled by Najib&#8217;s government to repay debts at the 1MDB state
investment fund. A massive financial scandal at 1MDB led to the election loss
of Najib&#8217;s coalition last May and Najib is currently on trial for multiple
corruption charges linked to 1MDB.</p>



<p>Courtesy:
(abcnews.go.com)</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5cafe51078f28" data-node="5cafe51078f28">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5cafe8461eb60 fl-col-small fl-visible-desktop-medium" data-node="5cafe8461eb60">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5cafe871069c4" data-node="5cafe871069c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5cafe635406a0 fl-col-group-equal-height fl-col-group-align-top" data-node="5cafe635406a0">
			<div class="fl-col fl-node-5cafe6354124b" data-node="5cafe6354124b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5cafe51078ffd" data-node="5cafe51078ffd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span style="font-style:italic;">Posted in <a href="https://thefrontierpost.com/category/business/" rel="tag">Business</a></span></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-119217 fl-builder-global-templates-locked" data-post-id="119217" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4a17" data-node="5ca24118d4a17">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4a53 fl-col-group-equal-height fl-col-group-align-top" data-node="5ca24118d4a53">
			<div class="fl-col fl-node-5ca24118d4bf7 fl-col-small" data-node="5ca24118d4bf7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca24118d4c35" data-node="5ca24118d4c35">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Site Links</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5ca24118d4c62" data-node="5ca24118d4c62">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<ul id="menu-menu-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thefrontierpost.com/">Home</a></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-46129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3/">E-Paper/Pakistan</a></li><li id="menu-item-119208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/epaper-3-copy/">E-Paper/America</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/global/">Global</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/pakistan/">Pakistan</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/afganistan/">Afganistan</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/business/">Business</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/fashion/">Fashion</a></li><li id="menu-item-118020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/arts-literature/">Arts &#038; Literature</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#editorial">Editorial</a></li><li id="menu-item-41618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/#article">Article</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/about-us/">About Us</a></li><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></li></ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4cc4 fl-col-small" data-node="5ca24118d4cc4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5ca24118d4c87" data-node="5ca24118d4c87">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
		<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thefrontierpost.com/malaysia-says-revised-china-deal-shows-costs-were-inflated/">Malaysia says revised China deal shows costs were inflated</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/china-facing-its-worst-national-security-threats-since-cold-war-says-beijings-top-official/">China facing its worst national security threats since cold war, says Beijing’s top official</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/russias-rusal-makes-200-million-kentucky-aluminum-investment/">Russia’s Rusal makes $200 million Kentucky aluminum investment</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/u-s-waters-down-demand-china-ax-subsidies-in-push-for-trade-deal-sources/">U.S. waters down demand China ax subsidies in push for trade deal &#8211; sources</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/robert-de-niro-wishes-jail-time-for-trump/">Robert De Niro wishes jail time for Trump</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/author-g-willow-wilson-talks-faith-and-creating-a-muslim-superhero/">Author G. Willow Wilson talks faith and creating a Muslim superhero</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/tiger-woods-wins-2019-masters-at-augusta-to-claim-15th-major/">Tiger Woods wins 2019 Masters at Augusta to claim 15th major</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/us-russia-chill-stirs-worry-about-stumbling-into-conflict/">US-Russia chill stirs worry about stumbling into conflict</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/grading-chinas-belt-and-road/">Grading China&#8217;s Belt and Road</a>
									</li>
											<li>
					<a href="https://thefrontierpost.com/preventing-catastrophe-in-afghanistan/">Preventing Catastrophe in Afghanistan</a>
									</li>
					</ul>
		</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4acb fl-col-small" data-node="5ca24118d4acb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ca2436f696d1" data-node="5ca2436f696d1">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ca24118d4fd0" data-node="5ca24118d4fd0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Sign up for our newsletter!</p>
</div>
	</div>
</div>
<div id="footer4subscribe" class="fl-module fl-module-subscribe-form fl-node-5ca24118d4e2d" data-node="5ca24118d4e2d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5ca2415939282" data-node="5ca2415939282">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5ca242a8ef334" data-node="5ca242a8ef334">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Follow</span>
	</h2>
	</div>
</div>
<div id="footer4icons" class="fl-module fl-module-icon-group fl-node-5ca24118d4e69" data-node="5ca24118d4e69">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-left">

	<span class="fl-icon">
								<a href="https://www.facebook.com/thefrontierpost/" target="_blank" aria-label="link to https://www.facebook.com/thefrontierpost/" rel="noopener" >
							<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://twitter.com/TheFrontierPost" target="_blank" aria-label="link to https://twitter.com/TheFrontierPost" rel="noopener" >
							<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</span>

	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca24118d4925" data-node="5ca24118d4925">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca24118d4963 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ca24118d4963">
			<div class="fl-col fl-node-5ca24118d49a0 fl-col-small" data-node="5ca24118d49a0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5ca24118d49dc" data-node="5ca24118d49dc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2018 The Frontier Post</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca24118d4f58 fl-col-small" data-node="5ca24118d4f58">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5ca24118d4f94" data-node="5ca24118d4f94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div align="right">
<a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-theme-builder/js/jquery.throttle.min.js?ver=1.2.2.1'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/uploads/bb-plugin/cache/b6944c22eb2af14c4fc4df24d0a353c1-layout-bundle.js?ver=2.2.1.5-1.2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.2.1.5'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'137582343',post:'122678',tz:'0',srv:'thefrontierpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '137582343', '122678' ]);
</script>
</body>
</html>
