<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Minor girl gang-raped, killed in Karachi &#8211; The Frontier Post</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Feed" href="https://thefrontierpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Comments Feed" href="https://thefrontierpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frontier Post &raquo; Minor girl gang-raped, killed in Karachi Comments Feed" href="https://thefrontierpost.com/minor-girl-gang-raped-killed-in-karachi/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefrontierpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://thefrontierpost.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thefrontierpost.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://thefrontierpost.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://thefrontierpost.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css2?family=Open%20Sans:wght@400&#038;family=Roboto%20Slab:wght@400' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://thefrontierpost.com/wp-content/themes/voice/assets/css/min.css?ver=3.0.2' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dflip-icons-style-css' href='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.33' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.33' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='https://thefrontierpost.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://thefrontierpost.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css' href='https://thefrontierpost.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://thefrontierpost.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://thefrontierpost.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css' href='https://thefrontierpost.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://thefrontierpost.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://thefrontierpost.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-59785272-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thefrontierpost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-59785272-1", {"anonymize_ip":true});
gtag("config", "G-ZM8P8P0LFY");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thefrontierpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thefrontierpost.com/wp-json/wp/v2/posts/498318" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefrontierpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefrontierpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://thefrontierpost.com/minor-girl-gang-raped-killed-in-karachi/" />
<link rel='shortlink' href='https://thefrontierpost.com/?p=498318' />
<link rel="alternate" type="application/json+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fminor-girl-gang-raped-killed-in-karachi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefrontierpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefrontierpost.com%2Fminor-girl-gang-raped-killed-in-karachi%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.21" /><meta name="generator" content="Site Kit by Google 1.89.0" /><!-- Generated by Jetpack Social -->
<meta property="og:title" content="Minor girl gang-raped, killed in Karachi">
<meta property="og:url" content="https://thefrontierpost.com/minor-girl-gang-raped-killed-in-karachi/">
<meta property="og:description" content="KARACHI (PPI): Another minor girl was allegedly gang-raped and later killed in Karachi on Tuesday. According to a report, a six-year-old girl went missing from outside her house and the family fra…">
<meta property="og:image" content="https://thefrontierpost.com/wp-content/uploads/2022/12/680253_65998554.jpg">
<meta property="og:image:width" content="752">
<meta property="og:image:height" content="423">
<meta name="twitter:image" content="https://thefrontierpost.com/wp-content/uploads/2022/12/680253_65998554.jpg">
<meta name="twitter:card" content="summary_large_image">
<!-- / Jetpack Social -->
<script data-cfasync="false"> var dFlipLocation = "https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-P4FKND7' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
		<style type="text/css" id="wp-custom-css">
			.has-logo img{
	max-width: 250px;
}


#post-309549 .entry-content {
    width: 95%;
    max-width: 95%;
}

.header-sticky .site-title img {
    max-height: 42px;
}


.vce-blank-module{
	background: none;
	margin: 0px;
  box-shadow: none;
}
.vce-blank-module .main-box-inside {
	padding: 0px;
}

@media only screen and (max-width: 1023px){
	.site-branding img {
			max-height: 42px !important;
	}
}


#post-308725 .entry-content, #post-308725 .page-content {
    width: 96%;
    max-width: 96%;
}

.custom_horizontal_emag_menu{
	text-align: center;
}
.custom_horizontal_emag_menu li {
    display: inline-block;
    border: 1px solid #ccc;
    padding: 4px 10px;
    font-size: 13px;
		margin-bottom: 2px;
}

.main-box-head .main-box-subtitle{
	display: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-498318 single-format-standard wp-embed-responsive vce-sid-right voice-v_3_0_2">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
								</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-icons-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-372804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372804"><a href="https://twitter.com"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-372805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372805"><a href="https://facebook.com"><span class="vce-social-name">Facebook</span></a></li>
</ul></div>
			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png, https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png 2x"><source srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png, https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png 2x"><img src="https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png" alt="The Frontier Post"></picture></a></span></div>
	<div class="vce-header-ads">
		<style>
.my-custom-had img{
width: 110px;
    height: 37px;
position: relative;
    float: right;
    margin-left: 10px;
}

@media only screen and (min-width : 1024px) {
.my-custom-had img{
    position: relative;
    float: right;
    margin-left: 10px;
}

.vce-header-ads {
    width: 100%;
}

}


@media only screen and (max-width : 1024px) {
.my-custom-had img{
    width: 40px;
    height: 17px;
}

.vce-header-ads{
margin: 0px !important;
    padding-top: 5px;
}

}


@media only screen and (max-width: 420px){
.vce-header-ads {
    width: 100%;
}
}
</style>



<a class="my-custom-had" href="https://play.google.com/store/apps/details?id=com.thefrontierpost" target="_blank">
<img src="https://thefrontierpost.com/wp-content/uploads/2022/01/gp.png" alt="" width="400" height="136" class="alignnone size-full wp-image-402131" />
</a>

<a class="my-custom-had" href="https://apps.apple.com/pk/app/the-frontier-post/id1533115176" target="_blank">
<img src="https://thefrontierpost.com/wp-content/uploads/2022/01/app.png" alt="" width="256" height="80" class="alignnone size-full wp-image-402130" />
</a>	</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-372776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-372776"><a href="https://thefrontierpost.com/">Home</a><li id="menu-item-372795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372795"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li id="menu-item-372787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372787"><a href="https://thefrontierpost.com/category/global/">Global</a><li id="menu-item-372780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372780"><a href="https://thefrontierpost.com/category/business/">Business</a><li id="menu-item-372798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372798"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a><li id="menu-item-372783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372783"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li id="menu-item-372791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372791"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li id="menu-item-372777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372777"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li id="menu-item-372778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372778"><a href="https://thefrontierpost.com/category/article/">Article</a><li id="menu-item-372800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-372800"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-372784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372784"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a>	<li id="menu-item-372779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372779"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a>	<li id="menu-item-372793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372793"><a href="https://thefrontierpost.com/category/sports/">Sports</a>	<li id="menu-item-372794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372794"><a href="https://thefrontierpost.com/category/technology/">Technology</a>	<li id="menu-item-372790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372790"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a>	<li id="menu-item-372788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372788"><a href="https://thefrontierpost.com/category/health/">Health</a>	<li id="menu-item-372796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372796"><a href="https://thefrontierpost.com/category/travel/">Travel</a>	<li id="menu-item-372789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372789"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a>	<li id="menu-item-372786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372786"><a href="https://thefrontierpost.com/category/food/">Food</a>	<li id="menu-item-372785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372785"><a href="https://thefrontierpost.com/category/environment/">Environment</a>	<li id="menu-item-372801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372801"><a href="https://thefrontierpost.com/about-us/">About Us</a>	<li id="menu-item-372802" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-372802"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a>	<li id="menu-item-372803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372803"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>

	<div id="sticky_header" class="header-sticky">
	<div class="container">
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://thefrontierpost.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png"><source srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png"><img src="https://thefrontierpost.com/wp-content/uploads/2022/12/fp-logo.png" alt="The Frontier Post"></picture></a></span></div>		<nav id="site-navigation" class="main-navigation" role="navigation">
		<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-372776"><a href="https://thefrontierpost.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372795"><a href="https://thefrontierpost.com/category/top-stories/">Top Stories</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372787"><a href="https://thefrontierpost.com/category/global/">Global</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372780"><a href="https://thefrontierpost.com/category/business/">Business</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372798"><a href="https://thefrontierpost.com/epaper-3/">E-Paper</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372783"><a href="https://thefrontierpost.com/category/editorial/">Editorial</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372791"><a href="https://thefrontierpost.com/category/pakistan/">Pakistan</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372777"><a href="https://thefrontierpost.com/category/afghanistan/">Afghanistan</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372778"><a href="https://thefrontierpost.com/category/article/">Article</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-372800"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372784"><a href="https://thefrontierpost.com/category/entertainment/">Entertainment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372779"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/">Arts and Literature</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372793"><a href="https://thefrontierpost.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372794"><a href="https://thefrontierpost.com/category/technology/">Technology</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372790"><a href="https://thefrontierpost.com/category/letters-to-editor/">News In Pictures</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372788"><a href="https://thefrontierpost.com/category/health/">Health</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372796"><a href="https://thefrontierpost.com/category/travel/">Travel</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372789"><a href="https://thefrontierpost.com/category/kids-corner/">Kids Corner</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372786"><a href="https://thefrontierpost.com/category/food/">Food</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372785"><a href="https://thefrontierpost.com/category/environment/">Environment</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372801"><a href="https://thefrontierpost.com/about-us/">About Us</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-372802"><a href="https://thefrontierpost.com/advertise-with-us/">Advertise with Us</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372803"><a href="https://thefrontierpost.com/contact-us/">Contact Us</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://thefrontierpost.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div>
<div id="main-wrapper">





<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-498318" class="vce-single post-498318 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">

			<header class="entry-header">
							<span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-16">Pakistan</a></span>
			
			<h1 class="entry-title">Minor girl gang-raped, killed in Karachi</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">7 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://thefrontierpost.com/author/umer/">Umer Gujjar</a></span></span></div><div class="meta-item views">11 Views</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="752" height="423" src="https://thefrontierpost.com/wp-content/uploads/2022/12/680253_65998554.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" decoding="async" srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/680253_65998554.jpg 752w, https://thefrontierpost.com/wp-content/uploads/2022/12/680253_65998554-300x169.jpg 300w" sizes="(max-width: 752px) 100vw, 752px" />
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img alt='' src='https://secure.gravatar.com/avatar/f10fb77744a3d4563fac246b3f824e52?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f10fb77744a3d4563fac246b3f824e52?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async'/>							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://thefrontierpost.com/author/umer/">Umer Gujjar</a></span></span>
							</div>

						
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p>KARACHI (PPI): Another minor girl was allegedly gang-raped and later killed in Karachi on Tuesday. According to a report, a six-year-old girl went missing from outside her house and the family frantically searched her but to no avail.<br />
Later, the girl’s body was recovered from a deserted house near Gulshan-e-Maymar Afghan camp police check post. Police shifted her body to the Abbasi Shaheed Hospital for an autopsy and other legal formalities. Pehlwan Khan, a resident of the area, told police that the whole area was in compete darkness due to loadshedding.<br />
They searched for the six-year-old using torches and found the body in a room at an abandoned house a few miles away from her residence. Suspects gang-raped the little girl and murdered her. The victim family have demanded justice and appealed to police to arrest of the suspects and give exemplary punishment to them. The victim had six siblings and was the fourth child of her parents. She lived in the Afghan camp with her family. Her father was differently abled after losing his leg in an incident six months ago. Initial investigation showed that it was a case of murder after alleged gang rape, said police. The officials added that they could share any further details after the postmortem. Police have launched a probe and summoned the crime scene unit to gather evidence.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	

	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<div class="meks_ess rounded no-labels solid "><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefrontierpost.com%2Fminor-girl-gang-raped-killed-in-karachi%2F&amp;t=Minor%20girl%20gang-raped%2C%20killed%20in%20Karachi"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthefrontierpost.com%2Fminor-girl-gang-raped-killed-in-karachi%2F&amp;text=Minor%20girl%20gang-raped%2C%20killed%20in%20Karachi"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthefrontierpost.com%2Fminor-girl-gang-raped-killed-in-karachi%2F"><span>Google+</span></a><a href="#" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthefrontierpost.com%2Fminor-girl-gang-raped-killed-in-karachi%2F&amp;media=https%3A%2F%2Fthefrontierpost.com%2Fwp-content%2Fuploads%2F2022%2F12%2F680253_65998554.jpg&amp;description=Minor%20girl%20gang-raped%2C%20killed%20in%20Karachi"><span>Pinterest</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fthefrontierpost.com%2Fminor-girl-gang-raped-killed-in-karachi%2F"><span>LinkedIn</span></a></div>		</ul>
	</div>

	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://thefrontierpost.com/fazl-mengal-concerned-at-being-ignored-over-reko-diq-legislation/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://thefrontierpost.com/wp-content/uploads/2022/12/680327_49958914-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Fazl, Mengal concerned at being ignored over Reko Diq legislation</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://thefrontierpost.com/country-needs-stability-not-elections-saad-rafique/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://thefrontierpost.com/wp-content/uploads/2022/12/pic_1670945403-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Country needs stability, not elections: Saad Rafique</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-498353 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">
	
 		 	<div class="meta-image">			
			<a href="https://thefrontierpost.com/govt-committed-to-eradicate-all-forms-of-polio-from-pakistan-pm/" title="Govt committed to eradicate all forms of polio from Pakistan: PM">
				<img width="145" height="100" src="https://thefrontierpost.com/wp-content/uploads/2022/12/PM-Gates-e1670951813227-696x388-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/PM-Gates-e1670951813227-696x388-1-145x100.jpg 145w, https://thefrontierpost.com/wp-content/uploads/2022/12/PM-Gates-e1670951813227-696x388-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-16">Pakistan</a></span>
				<h2 class="entry-title"><a href="https://thefrontierpost.com/govt-committed-to-eradicate-all-forms-of-polio-from-pakistan-pm/" title="Govt committed to eradicate all forms of polio from Pakistan: PM">Govt committed to eradicate all forms of polio from...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-498343 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">
	
 		 	<div class="meta-image">			
			<a href="https://thefrontierpost.com/amir-ahmad-siddiqui-media-awards-ceremony-held-at-cm-house/" title="Amir Ahmad Siddiqui Media Awards ceremony held at CM House">
				<img width="145" height="100" src="https://thefrontierpost.com/wp-content/uploads/2022/12/hqdefault-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/hqdefault-145x100.jpg 145w, https://thefrontierpost.com/wp-content/uploads/2022/12/hqdefault-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-16">Pakistan</a></span>
				<h2 class="entry-title"><a href="https://thefrontierpost.com/amir-ahmad-siddiqui-media-awards-ceremony-held-at-cm-house/" title="Amir Ahmad Siddiqui Media Awards ceremony held at CM House">Amir Ahmad Siddiqui Media Awards ceremony held at CM...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-498320 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">
	
 		 	<div class="meta-image">			
			<a href="https://thefrontierpost.com/corruption-couldnt-be-eradicated-due-to-weaknesses-in-system-cjp/" title="Corruption couldn’t be eradicated due to weaknesses in system: CJP">
				<img width="145" height="100" src="https://thefrontierpost.com/wp-content/uploads/2022/12/index-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-16">Pakistan</a></span>
				<h2 class="entry-title"><a href="https://thefrontierpost.com/corruption-couldnt-be-eradicated-due-to-weaknesses-in-system-cjp/" title="Corruption couldn’t be eradicated due to weaknesses in system: CJP">Corruption couldn’t be eradicated due to weaknesses in...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-498310 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">
	
 		 	<div class="meta-image">			
			<a href="https://thefrontierpost.com/pakistan-has-irrefutable-evidence-of-indias-involvement-in-johar-town-blast-sana/" title="Pakistan has ‘irrefutable evidence’ of India’s involvement in Johar Town blast: Sana">
				<img width="145" height="100" src="https://thefrontierpost.com/wp-content/uploads/2022/12/index-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-16">Pakistan</a></span>
				<h2 class="entry-title"><a href="https://thefrontierpost.com/pakistan-has-irrefutable-evidence-of-indias-involvement-in-johar-town-blast-sana/" title="Pakistan has ‘irrefutable evidence’ of India’s involvement in Johar Town blast: Sana">Pakistan has ‘irrefutable evidence’ of India’s...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-498316 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">
	
 		 	<div class="meta-image">			
			<a href="https://thefrontierpost.com/phc-issues-notices-to-fbr-federation-as-section-7e-on-deemed-rental-income-challenged/" title="PHC issues notices to FBR, federation as section 7E on deemed rental income challenged">
				<img width="145" height="100" src="https://thefrontierpost.com/wp-content/uploads/2022/12/506411693_20160813_073519-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://thefrontierpost.com/wp-content/uploads/2022/12/506411693_20160813_073519-145x100.jpg 145w, https://thefrontierpost.com/wp-content/uploads/2022/12/506411693_20160813_073519-380x260.jpg 380w, https://thefrontierpost.com/wp-content/uploads/2022/12/506411693_20160813_073519-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-16">Pakistan</a></span>
				<h2 class="entry-title"><a href="https://thefrontierpost.com/phc-issues-notices-to-fbr-federation-as-section-7e-on-deemed-rental-income-challenged/" title="PHC issues notices to FBR, federation as section 7E on deemed rental income challenged">PHC issues notices to FBR, federation as section 7E on...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-498255 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">
	
 		 	<div class="meta-image">			
			<a href="https://thefrontierpost.com/justice-siddique-seeks-early-sc-hearing-of-his-challenge-to-removal/" title="Justice Siddique seeks early SC hearing of his challenge to removal">
				<img width="145" height="100" src="https://thefrontierpost.com/wp-content/uploads/2022/12/Justice-Siddique-seeks-early-SC-hearing-of-his-challenge-to-removal-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://thefrontierpost.com/category/pakistan/" class="category-16">Pakistan</a></span>
				<h2 class="entry-title"><a href="https://thefrontierpost.com/justice-siddique-seeks-early-sc-hearing-of-his-challenge-to-removal/" title="Justice Siddique seeks early SC hearing of his challenge to removal">Justice Siddique seeks early SC hearing of his...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/f10fb77744a3d4563fac246b3f824e52?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f10fb77744a3d4563fac246b3f824e52?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy' decoding='async'/>		</div>
		
		<div class="data-content">
			<h4 class="author-title">Umer Gujjar</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://thefrontierpost.com/author/umer/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="https://thefrontierpost.com" target="_blank" class="fa fa-link vce-author-website"></a>							
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://thefrontierpost.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label" >Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button wp-element-button"  >Search</button></div></form></div><div id="block-3" class="widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://thefrontierpost.com/glad-to-see-deescalation-between-china-and-india-white-house/">Glad to see deescalation between China and India: White House</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thefrontierpost.com/govt-committed-to-eradicate-all-forms-of-polio-from-pakistan-pm/">Govt committed to eradicate all forms of polio from Pakistan: PM</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thefrontierpost.com/amir-ahmad-siddiqui-media-awards-ceremony-held-at-cm-house/">Amir Ahmad Siddiqui Media Awards ceremony held at CM House</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thefrontierpost.com/hyderabad-prime-minister-shehbaz-sharif-unveiling-the-plaque-of-motorway-m-6/">HYDERABAD: Prime Minister Shehbaz Sharif unveiling the plaque of Motorway M-6.</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thefrontierpost.com/corruption-couldnt-be-eradicated-due-to-weaknesses-in-system-cjp/">Corruption couldn’t be eradicated due to weaknesses in system: CJP</a></li>
</ul></div></div></div><div id="block-4" class="widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></div><div class="vce-sticky"><div id="block-5" class="widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://thefrontierpost.com/2022/12/'>December 2022</a></li>
	<li><a href='https://thefrontierpost.com/2022/11/'>November 2022</a></li>
	<li><a href='https://thefrontierpost.com/2022/10/'>October 2022</a></li>
	<li><a href='https://thefrontierpost.com/2022/09/'>September 2022</a></li>
</ul></div></div></div><div id="block-6" class="widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-2"><a href="https://thefrontierpost.com/category/afghanistan/"><span class="category-text">Afghanistan</span></a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thefrontierpost.com/category/article/"><span class="category-text">Article</span></a>
</li>
	<li class="cat-item cat-item-4"><a href="https://thefrontierpost.com/category/arts-literature-arts-literature/"><span class="category-text">Arts and Literature</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thefrontierpost.com/category/business/"><span class="category-text">Business</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thefrontierpost.com/category/editorial/"><span class="category-text">Editorial</span></a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thefrontierpost.com/category/entertainment/"><span class="category-text">Entertainment</span></a>
</li>
	<li class="cat-item cat-item-10"><a href="https://thefrontierpost.com/category/environment/"><span class="category-text">Environment</span></a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thefrontierpost.com/category/food/"><span class="category-text">Food</span></a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thefrontierpost.com/category/global/"><span class="category-text">Global</span></a>
</li>
	<li class="cat-item cat-item-13"><a href="https://thefrontierpost.com/category/health/"><span class="category-text">Health</span></a>
</li>
	<li class="cat-item cat-item-14"><a href="https://thefrontierpost.com/category/kids-corner/"><span class="category-text">Kids Corner</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="https://thefrontierpost.com/category/letters-to-editor/"><span class="category-text">News In Pictures</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="https://thefrontierpost.com/category/pakistan/"><span class="category-text">Pakistan</span></a>
</li>
	<li class="cat-item cat-item-18"><a href="https://thefrontierpost.com/category/sports/"><span class="category-text">Sports</span></a>
</li>
	<li class="cat-item cat-item-19"><a href="https://thefrontierpost.com/category/technology/"><span class="category-text">Technology</span></a>
</li>
	<li class="cat-item cat-item-20"><a href="https://thefrontierpost.com/category/top-stories/"><span class="category-text">Top Stories</span></a>
</li>
	<li class="cat-item cat-item-21"><a href="https://thefrontierpost.com/category/travel/"><span class="category-text">Travel</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thefrontierpost.com/category/uncategorized/"><span class="category-text">Uncategorized</span></a>
</li>
</ul></div></div></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
									</div>
							<div class="bit-3">
									</div>
							<div class="bit-3">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2022. All right reserved <a href="https://thefrontierpost.com">The Frontier Post</a></p>						</div>
					
											<div class="vce-wrap-right">
								
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4FKND7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://thefrontierpost.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "deb4c6cd9a", post_id : 498318 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"300","sticky_header_logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2022\/12\/fp-logo.png","logo":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2022\/12\/fp-logo.png","logo_retina":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2022\/12\/fp-logo.png","logo_mobile":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2022\/12\/fp-logo.png","logo_mobile_retina":"https:\/\/thefrontierpost.com\/wp-content\/uploads\/2022\/12\/fp-logo.png","rtl_mode":"0","ajax_url":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/themes/voice/assets/js/min.js?ver=3.0.2' id='vce-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.33' id='dflip-script-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.9' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-includes/js/wp-util.min.js?ver=6.1.1' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/thefrontierpost.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefrontierpost.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>

</body>
</html>